Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

V1277 MTK6577 muerto

Tema en 'Star V1277 MTK6577' iniciado por agus20, 6 Feb 2013.

  1. agus20

    agus20 Simdualero de Bronce

      4 Feb 2013
      Calificaciones:
      +0
      Hola.

      Compre la semana pasada el teléfono y funcionaba de maravilla.
      De repente se apagó y no ha vuelto a arrancar.
      Lo he intentado revivir siguiendo vuestros consejos pero a la máximo que he llegado es a esto:

      IMAG1485.

      El Flash Tool lo detecta y consigo escribir esta room: V1277-1009T_120807_OV5647_ICS2V1_V02_COM_EN
      pero no consigo cargar el recovery y poder ejecutarlo.

      ¿Alguna sugerencia?
      Doogee Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • agus20

      agus20 Simdualero de Bronce

        4 Feb 2013
        Calificaciones:
        +0
        Por cieto, cada vez que el PC detecta el movil, carga un driver distinto
         
      • agus20

        agus20 Simdualero de Bronce

          4 Feb 2013
          Calificaciones:
          +0
          Si ejecuto el unlockroot23 me dice que esta rooteado
           
        • jumamies

          jumamies Simdualero de Oro

            27 Jul 2012
            Zaragoza
            Calificaciones:
            +32
            Buenas.

            Me temo que por los síntomas que describes y lo que se ve en pantalla no me gusta nada.

            No creo que este físicamente dañada la memoria pero todo podía ser.

            Intenta flasear la rom original con todo activado menos el bootloader y si aún así no resucita intenta cargar un nuevo bootloader (que estoy desde el móvil y te hablo de memoria).

            No habas root ni nada. Prueba también distintos puertos usb.

            Ya nos contaras.

            Enviado desde mi V1277 usando Tapatalk
             
          • agus20

            agus20 Simdualero de Bronce

              4 Feb 2013
              Calificaciones:
              +0
              Gracias por tu contestación.
              Después de hacer lo que me dices, llego a esto pulsando power + Vol+
              [video=dailymotion;xxcuvu]http://www.dailymotion.com/video/xxcuvu_pantalla-v1277_tech#.URQKLB3vCSo[/video]
               
            • jesdroid

              jesdroid Simdualero de Bronce

                2 Sep 2012
                Calificaciones:
                +0
                Última edición por un moderador: 24 Mar 2017
              • jumamies

                jumamies Simdualero de Oro

                  27 Jul 2012
                  Zaragoza
                  Calificaciones:
                  +32
                  Lo extraño es que muestra la pantalla en horizontal en lugar de vertical. Y eso mee descoloca. Lo que te aparece es el boot loader quite te dice como arrancar si el modo recovery o modo fabrica. Y luego te aparece e el dibujo de que no tienes recobery. Éstos síntomas mee hacen pensar dos cosas:
                  1 que no es este móvil sino su hermano pequeño el V12 con procesador 6575 que aparentemente son iguales pero intenamene no. Si no estás seguro y de perdidos al rio. Intenta meterle alguna Rom de ese modelo.

                  2 que tiente la memoria físicamente dañada y no podemos hacer nada más quite como te han dicho. Tirar de la garantía.

                  Un saldo y ya nos contaras

                  Enviado desde mi V1277 usando Tapatalk
                   
                • Marcos Molarte

                  Marcos Molarte Simdualero Junior

                    10 Feb 2013
                    A, A
                    Calificaciones:
                    +0
                    Tenia el mismo problema y despues de casi 15 horas buscando en Internet hasta que finalmente encontre el firmware correcto que lo pone a andar bien:



                    Ahi buscan entre los firmwares y seleccionan el mas antiguo de todos

                    http://yadi.sk/d/UjOXY8-K1MYSA

                    Con eso tiene que funcionar a nuevo.
                     
                  • agus20

                    agus20 Simdualero de Bronce

                      4 Feb 2013
                      Calificaciones:
                      +0
                      Hola de nuevo.

                      Mirar como se ha quedado ahora (me estoy volviendo loco)
                      [video=dailymotion;xxggpn]http://www.dailymotion.com/video/xxggpn_video0047#.URpNEx12SSo[/video]
                       
                    • agus20

                      agus20 Simdualero de Bronce

                        4 Feb 2013
                        Calificaciones:
                        +0
                        ¡ Por fin !
                        Gracias a los dos.

                        He entrado en el foro chino o ruso que dice Marcos y trasteando trasteando he llegado a la conclusión que flasheando solo el uboot y el sistema funcionaria.
                        Efectivamente asi ha sido. He conseguido que el telefono se encienda con la pantalla negra y despues he flasheado el resto de la room excepto preloader y dsp y......

                        F U N C I O N A !!!!!!!

                        Muchas gracias a los dos.
                         
                      • jumamies

                        jumamies Simdualero de Oro

                          27 Jul 2012
                          Zaragoza
                          Calificaciones:
                          +32
                          Me alegro un montón.

                          Ahora no lo toques. jejeje

                          Enviado desde mi V1277 usando Tapatalk
                           
                        • agus20

                          agus20 Simdualero de Bronce

                            4 Feb 2013
                            Calificaciones:
                            +0
                            Además de algún otro problema que va surgiendo, ahora no consigo iniciar el bootloader.
                            Se os ocurre porque?
                             
                          Verificación:
                          Borrador guardado Borrador eliminado