¿Voy buscando otro movil?

tor11

tor11

Platino
26 Jun 2013
685
89
1.572
ESPAÑA
Mi Mix 2 Globerom
#13
En el manual hay un video para ir viéndolo paso a paso, no de memoria.
Para instalar los drivers, lo mejor es tener desinstalados los otros que puedieras tener. En los ejecutables, debes usar botón derecho y seleccionar"Ejecutar como administrador". Pienso que estás utilizando W7 y no una versión superior, además de que te descargues la versión de SP Flash Tools que figura en ese manual, ya que esa versión está confirmado que funciona. Hazlo todo con las herramientas que aparecen en el manual y siguiendo todos los pasos. La mayor parte de los errores vienen de correr y darlo todo por sobrentendido (le ha pasado a muchos usuarios).
PD. Dr. Rock, acabo de ver tu mensaje al terminar de publicar éste.
 
krastosky

krastosky

Titiritero
Diamante
26 Nov 2012
2.099
1.275
4.394
Xiaomi MI 8
#14
Si hace ruido al conectar, es que no está muerto y no está todo perdido
Si aparece en el panel de control un segundo, intenta ser rápido y cuando aparece boton derecho de raton, y actualizas diciendole donde los tienes...
Y al flashsear insiste, sin batería y poniéndola seguido de dar a flashear... Muchas veces no funcilna a la primera

Enviado desde mi MX5 mediante Tapatalk
 
M

mikedualsim

Simdualero de Bronce
4 Nov 2015
14
7
38
#15
Buenas otra vez.

Acabo de poder flashear el movil. Según parece era el tema de drivers.

Muchas gracias a todos. Tomaros unas cañas o lo que queráis a mi salud.

Y para quien lo necesite y vea estos mensajes, efectivamente, hay que leer con detenimiento, porque en el tutorial de vejamur viene muy bien explicado, Eso sí, las ideas que me habéis dado también han sido de gran ayuda.

Insisto en daros las gracias!!!
 
krastosky

krastosky

Titiritero
Diamante
26 Nov 2012
2.099
1.275
4.394
Xiaomi MI 8
#16
Me alegro, a ver si te tira otra temporadilla
..

Enviado desde mi MX5 mediante Tapatalk
 
M

mikedualsim

Simdualero de Bronce
4 Nov 2015
14
7
38
#17
El pesado de antes vuelve a la carga.

Aunque igual tengo que iniciar hilo nuevo. Si es así, que me lo diga alguien del staff, por favor.

Después de "resucitar" el movil éste se sigue reiniciando de forma constante. A veces entra en la pantalla de android (ahora lo tengo sin SIM ni SD) pero se reinicia solo.

Si teneis alguna idea de si puede tener relación con lo de flashearlo o similar....

Con lo contento que me había puesto...

Gracias a todos.
 
Dr_Rock

Dr_Rock

HxC Sound
Diamante
30 Oct 2013
8.966
11.884
12.393
39
Bogotá, Colombia
Xiaomi Redmi Note 4
#18
Prueba haciendo un factory reset, puede que alguna aplicación este impidiendo que se estabilice la rom.
 
M

mikedualsim

Simdualero de Bronce
4 Nov 2015
14
7
38
#19
Ya lo he probado... pero sigue igual.

¿Os suena que pueda ser problema de hardware del móvil? he buscado por el foro y no encuentro ningún caso igual al mío.

A veces se reinicia solo a la pantalla de THL. Otras veces llega al menú principal de Android pero en cuanto ento en ajustes se reinicia...

Compré una batería hace 2 semanas, por si era ese el problema, pero parece que no es de la batería.

Qué jaleo!!!

Gracias por las ideas!
 
M

mikedualsim

Simdualero de Bronce
4 Nov 2015
14
7
38
#21
OK. Por intentarlo que no quede.
Gracias.
[DOUBLEPOST=1447277388][/DOUBLEPOST]Una duda Mr Rock. En el listado del recovery que me dices no veo que esté el número de mi compilación, el 140227. ¿Puedo elegir otra o tiene que ser obligatoriamente ese número? Salta de la 140224 a la 140310.

Gracias.
 
tor11

tor11

Platino
26 Jun 2013
685
89
1.572
ESPAÑA
Mi Mix 2 Globerom
#22
La stock a veces se reiniciaba sola.
Descarga MobileUncleTools y desde ahí instala el recovery, que debe estar en la raízde la sd. Te copias los dos, pruebas primero con uno y si no te arranca en modo recovery, pruebas el otro. Te aconsejo que hagas cuanto antes lo de la repartición.
En cuanto a roms iban perfectas la de Pandawill y la última que puse (es la que sigo usando), la MIUI V5, en la versión MIUI-JHBMIBH25.0.
Lo que más me ha preocupado de las rom es que vayan rápidas y estables, con cero problemas.
 
M

mikedualsim

Simdualero de Bronce
4 Nov 2015
14
7
38
#23
Ok. Bajo dos o tres recovery diferentes y pruebo.

Muchas gracias a todos.
 
M

mikedualsim

Simdualero de Bronce
4 Nov 2015
14
7
38
#24
Buenas a todos otra vez!

Ya parece que está todo arreglado y es gracias a lo que me habéis ayudado.

Paso a comentar lo que hice por si le sirve a alguien más.

Al final me bajé dos recovery de la página de needrom y la que he utilizado es la W200_recovery_140224.img. Mi THL es el 140227, pero me funcionó a la primera. Después he hecho lo que explica el maravilloso tutorial de vejamur. Es decir, hacer el backup y después he aprovechado para redimensionar la memoria con la apk de Meteos (siguiendo paso a paso las instrucciones del hilo) y por último he metido la ROM que me recomendó Dr Rock. De momento llevo todo el día con el móvil funcionando y no he tenido ningún reinicio, o sea que espero tener movil para rato.

Un saludo y gracias a todos!!!
 

Miembros conectados

  • Simba
  • xiskinn
  • tasiotin
  • dogie
  • santpa
  • juaniyo
  • xtc1
  • segnini
  • aspid
  • tutut
  • juanr2
  • jitowin
  • Hernan31471
  • mrchino_mapache
  • hanssolo29
  • Coronel Kurtz
  • tritazepam
  • complicazio
  • reivajo
  • antoniose30
... y 69 más.