¿Voy buscando otro movil?

M

mikedualsim

Simdualero de Bronce
4 Nov 2015
14
7
38
#1
Buenas tardes a todos.

Voy a intentar resumir porque si no es una historia interminable.

Hace 1 mes mi W200 empezó a apagarse y a reiniciarse un montón de veces al día. Me compré una batería nueva y parecía que funcionaba mejor pero volvió a reiniciarse y apagarse solo.

Decidí borrarlo y dejarlo de fábrica, con el menú del propio movil. Luego metí el framaroot siguiendo el peazo tutorial que tenemos. Instalé el recovery pero al reiniciarlo... Muerte! Le dí a reiniciar con el mobileuncletools hace 4 días y hasta hoy.

Se me reinicia al logo de thl y si no me sale el mensaje de encryption unsuccessful. Si le doy al botón de volumen y power no me sale el menú recovery, sino una pantalla rara. La parte de arriba es con fondo negro, como de recovery y parece como si se estuviese cargando algo (lo digo porque lo que parecen letras se mueven, pero son de un tamaño microscópico) y el resto es la del logo de thl.

Alguna idea? o voy buscando en el foro un movil nuevo...

Muchas gracias por anticipado!
 
krastosky

krastosky

Titiritero
Diamante
26 Nov 2012
2.082
1.259
4.294
Xiaomi MI 8
#2
Yo lo intentaría recuperar flasheando alguna rom, no pierdes nada, aunque cambies de movil, con tranquilidad y con los tutos que hay por el foro, es posible que tire otra temporadilla, y nunca esta de mas tener alguno de repuesto...
 
M

mikedualsim

Simdualero de Bronce
4 Nov 2015
14
7
38
#3
He estado buscando pero no encuentro tutorial de flash para el w200. ¿Sirve cualquiera?
 
Dr_Rock

Dr_Rock

HxC Sound
Diamante
30 Oct 2013
8.966
11.882
12.293
39
Bogotá, Colombia
Xiaomi Redmi Note 4
#4
tor11

tor11

Platino
26 Jun 2013
685
89
1.572
ESPAÑA
Mi Mix 2 Globerom
#6
Encima del hilo que has abierto, concretamente el primero: TUTORIAL - RECOPILACIÓN TUTORIALES PARA THL W200 | Móviles Chinos y Tablets - Comunidad DualSIM
tienes las explicaciones. En el hilo de las rom encontrarás varias, pero debes partir de una stock (como te dice el enlace que te he dejado) y reparticionar la memoria, pues con el tamaño que viene por defecto no se pueden instalar algunas, cosa que puedes comprobar leyendo el hilo de la rom que te guste. Te aconsejaría 2,5 Gb. Llevo la Miui basada en Xiaomi Redmi, adaptada por un compañero del foro, y me parece la más fluída y sin problemas.
Sigue las indicaciones del compañero @vejamur, ya que a todos nos ha funcionado.
La stock debe ir de acuerdo a la fecha de compra, ya que hay dos modelos, como consecuencia de haber cambiado la pantalla, por lo que necesitan driver distinto.
 
M

mikedualsim

Simdualero de Bronce
4 Nov 2015
14
7
38
#7
Muchas gracias a todos.

Lo que pasa por no leer hasta el final el pedazo de tutorial.

Lo intentaré, a ver si lo consigo resucitar.
 
M

mikedualsim

Simdualero de Bronce
4 Nov 2015
14
7
38
#8
Buenas otra vez.

Gracias a todos por vuestros consejos, pero me da que el movil ha muerto.

He hecho todo según venía en el tutorial, con la rom oficial para mi modelo, la 140227, pero en flashtools se queda en "searching", o sea que me da que no reconoce el movil, o no lo encuentra o yo qué sé. No conecta con el PC, ni con batería ni sin ella. Quiero decir que no aparece en dispositivos ni nada.

Si teneis alguna idea os lo agradezco. Si no me pasaré por el foro para mirar algún movil nuevo. Muchas gracias a todos de nuevo.
 
Dr_Rock

Dr_Rock

HxC Sound
Diamante
30 Oct 2013
8.966
11.882
12.293
39
Bogotá, Colombia
Xiaomi Redmi Note 4
#9
Buenas otra vez.

Gracias a todos por vuestros consejos, pero me da que el movil ha muerto.

He hecho todo según venía en el tutorial, con la rom oficial para mi modelo, la 140227, pero en flashtools se queda en "searching", o sea que me da que no reconoce el movil, o no lo encuentra o yo qué sé. No conecta con el PC, ni con batería ni sin ella. Quiero decir que no aparece en dispositivos ni nada.

Si teneis alguna idea os lo agradezco. Si no me pasaré por el foro para mirar algún movil nuevo. Muchas gracias a todos de nuevo.
Puede ser un tema de drivers, también intenta el proceso con/sin batería.
 
M

mikedualsim

Simdualero de Bronce
4 Nov 2015
14
7
38
#10
Me bajé e instalé los USB VCOM Driver MT6589 y me da como bien instalados. ¿Hay algún otro?

Y lo he probado con y sin batería. Hace el ruido el PC como de conectado/desconectado.

Si lo intento conectar con la batería puesta y desconectado del PC se reinicia al cabo de pocos segundos. Igual por eso no consigue conectar el flashtool con él. Tampozo me aparece en el panel de dispositivos más que 1 segundo, en apartado de otros dispositivos.

Gracias.
 
M

mikedualsim

Simdualero de Bronce
4 Nov 2015
14
7
38
#12
Me pongo a ello.

Los puertos USB y los cables ya están descartados, porque funcionan con otros móviles. A ver si los drivers o igual otra versión de flashtools.

Gracias.
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • tasiotin
  • Jahidi
  • avecilla
  • ciberpiratilla
  • jaymjys
  • Gory
  • tutut
  • serti
  • SirJohn
  • cjsegninir
  • uly166
  • sergfera
  • king007
  • cdl_f
  • a_pollio
  • ruglovi
  • djporti1973
  • Tattvas
  • Joscra2
  • Nievesfornos
... y 72 más.