804EA de jiake - pantalla de android todo el rato - mtk6572

serggy

Simdualero de Bronce
25 Feb 2014
15
0
238
#1
Hola, buenos dias, pues tengo un movil chino que se queda todo el rato cuando se enciende el movil que aparece android, y de ahi no se mueve, he intentado entrar en el modo recovery pero es imposbile, doy a todas las combinaciones y solo me aparece la de factory mode y ademas sale en chino, alguien sabe como poder entrar en modo recovery para poder "formatear" el dispositiv0? o solucionar ese problema?
muchas gracias!!
 

yoigo6523

descenso meteorico a los infiernos.
Simdualero de Diamante
15 Oct 2013
10.553
24.566
9.629
55
En un pequeño pais
#2
Hola, buenos dias, pues tengo un movil chino que se queda todo el rato cuando se enciende el movil que aparece android, y de ahi no se mueve, he intentado entrar en el modo recovery pero es imposbile, doy a todas las combinaciones y solo me aparece la de factory mode y ademas sale en chino, alguien sabe como poder entrar en modo recovery para poder "formatear" el dispositiv0? o solucionar ese problema?
muchas gracias!!
si no dices que modelo de movil no se te puede ayudar....busca informacion en el foro de tu movil...seguro que algo hay que te ayude
 

androidzinho

Friki nivel S8
Moderador
12 Jul 2013
11.412
18.702
10.830
39
Domaio (Pontevedra)
www.movilesdualsim.com
#3
Hola...
Mal... muy mal... A ver , lo primero es lo primero,hay que presentarse debidamente cuando entras a conocer gente nueva y compartir , y lo segundo, que moviles chinos hay cincuenta mil,o mas... si no aportas mas datos , dudo que nadie pueda ayudarte.
Saludos.
 

serggy

Simdualero de Bronce
25 Feb 2014
15
0
238
#4
si no dices que modelo de movil no se te puede ayudar....busca informacion en el foro de tu movil...seguro que algo hay que te ayude
Cierto, perdon, bueno pues mi movil le compre de la siguiente pagina china: tinydealcom/es/jiake -804ea-50-mtk6572-dual-core-android-422-3g-phone-p-103506.html (no he podido poner el .com)

el modelo es un I9500w de jiake
 

serggy

Simdualero de Bronce
25 Feb 2014
15
0
238
#6
Gracias lo que pasa que mi ingles es un poco pobre, voy a intentar hacerlo con el traductor y os comento :smile:
 

serggy

Simdualero de Bronce
25 Feb 2014
15
0
238
#8
Pero hay que instalar algo llamado PDA para los drivers verdad? pero para eso necesito entrar en el movil y es lo que no puedo...
 

androidzinho

Friki nivel S8
Moderador
12 Jul 2013
11.412
18.702
10.830
39
Domaio (Pontevedra)
www.movilesdualsim.com
#9
Pero hay que instalar algo llamado PDA para los drivers verdad? pero para eso necesito entrar en el movil y es lo que no puedo...
Uf , no , vas un pelin perdido. Mira en youtube , seguro que hay tutoriales de flashtool en castellano.
Entiende que explicarte por aqui paso por paso ( estando ya superdescrito en el foro ) resultaria un coñazo. No tengas miedo ,es lo peor , porque es muy sencillo. Limitate a seguir el tutorial y ya veras como todo saldra bien.
 

serggy

Simdualero de Bronce
25 Feb 2014
15
0
238
#10
Uf , no , vas un pelin perdido. Mira en youtube , seguro que hay tutoriales de flashtool en castellano.
Entiende que explicarte por aqui paso por paso ( estando ya superdescrito en el foro ) resultaria un coñazo. No tengas miedo ,es lo peor , porque es muy sencillo. Limitate a seguir el tutorial y ya veras como todo saldra bien.
e intentado seguir este tutorial, pero veo que instala cosas antes que yo no puedo instalar youtubecom/watch?v=U1CkqdLGkE4
 

serggy

Simdualero de Bronce
25 Feb 2014
15
0
238
#12
Bueno, e echo lo siguiente:
1 e puesto el scatter.
2 en options e puesto en connection e puesto high speed
3 en dowload e marcado la opcion DA
4 e quitado la bateria
5 e dado a dowload
6 he conecta el conectado el cable de datos
pero el porcentaje siempre se quedao en 0% y no se mueve