Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

AYUDA "La aplicacion no esta instalada" en HD7+

Tema en 'HD7+' iniciado por boloko, 11 Mar 2012.

  1. boloko

    boloko Simdualero de Bronce

      12 Feb 2012
      Calificaciones:
      +0
      Buenas a todos

      Soy un reciente propietario de un genial HD7+, y gracias a la gente de este foro ya lo tengo Rooteado, con mi recovery y nueva rom.

      Todo ha sido fácil gracias a los links y tutoriales de la gente que participa y en especiaL @samarkandasamarkanda, muchas gracias por el trabajo que haceis.

      Tengo un problema.

      Cuando intento instalar un APK que antes le he metido a la SD desde el PC (especialmente con los juegos ya que las aplicaciones que hacen falta para rootear las he podido arrancar bien) me dice "LA APLICACION NO ESTA INSTALADA" y claro luego no la puedo arrancar.
      He probado a particionar la SD ( 16Gb) como indica Samarkanda en dos particiones primarias Fat32. Pero al arrancar luego el LINK2sd, donde se supone que debo poder selecionar enlace automatico no me deja.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Asi que tengo dos preguntas:

      ¿Alguien sabe por que me sale lo de LA APLICACION NO ESTA INSTALADA?
      ¿Tiene algo que ver que el link2sd no me deja seleccionar enlace automatico?
       
      Última edición por un moderador: 28 Sep 2013
    • samarkanda

      samarkanda Simdualero de Diamante

      • Veteran@
      12 Oct 2011
      Calificaciones:
      +196
      Formatea la tarjeta y dejala en una particion unicamente.
      Cuanso instales algo te saldran abajo las opciones: Instalar e instalar en SD. Porque esta rom lleva implementada esa opcion.
      Olvidate del link2sd.

      Enviado desde mi HD7+ usando Tapatalk
       
    • boloko

      boloko Simdualero de Bronce

        12 Feb 2012
        Calificaciones:
        +0
        Gracias por la respuesta... Como dices me lo pregunta cada vez que instalo algo pero siguen sin irme la mayoría de las aplicaciones ( Bueno de los juegos).
        En particular estoy peleándome con el SAMURAI II para ver hasta donde puede llegar el teléfono.
        El caso es que tengo instalado ya el Chainfire y los drivers, pero cuando intento instalar el APK del juego siempre me dice que "LA Aplicación NO ESTA INSTALADA".
        He probado ya varias apk del mismo juego y no hay manera.....
        Con el Guerrilla BOb me pasa lo mismo, y me empieza a preocupar que solo vayan a ir bien los juegos que requieren poca CPU, y no saber adonde puede llegar el trasto.

        Si a alguien le ha pasado o se le ocurre que hacer, pues se lo agradeceré muchísimo.

        Por lo demás el teléfono va mejor de lo que me esperaba incluso habiendo leído el foro y los comentarios de los compañeros.
         
      • boloko

        boloko Simdualero de Bronce

          12 Feb 2012
          Calificaciones:
          +0
          Buenas a todos

          Sigo teniendo el mismo problema y no doy con la solución.
          ¿alguien me puede ayudar?
           
        • tazz

          tazz Simdualero de Oro

            6 Feb 2012
            Calificaciones:
            +4
            Es posible que la aplicacion no este firmada. Prrueba a firmarla usando zipSigner2. Eso me pasaba a mi con la aplicacion engineer mode. La firme y se instalo.
             
            • Me Gusta Me Gusta x 1
            • luciofer

              luciofer Simdualero de Bronce

                5 Feb 2012
                Calificaciones:
                +0
                @boloko, a mi me pasaba lo mismo que a @tazztazz con el apk del modo ingeniero y lo solucioné finrmándolo con el ZipSigner2, lo expliqué en otro hilo, búscalo y lo pruebas que a lo mejor puede resolverte el problema.

                Saludos!
                 
                Última edición por un moderador: 30 Dic 2013
              • boloko

                boloko Simdualero de Bronce

                  12 Feb 2012
                  Calificaciones:
                  +0
                  Muchas gracias por el interés y las respuestas.
                  Lo he intentado firmandolo con el ZipSinger 2 y lo mismo, LA APLICACION NO ESTA INSTALADA........
                  Estoy probando el juego GUERRILLA BOB

                  Sigo buscando el porque, si a alguien se le ocurre algo......
                   
                Verificación:
                Borrador guardado Borrador eliminado