¿Quieres eliminar estos anuncios? Pulsa aquí para quitar la publicidad. GRATIS!.

Bloqueo al instarlar recovery

Tema en 'LeTV S1 Pro X800 Snapdragon 810' iniciado por alink, 3 Jun 2016.

  1. alink

    alink Simdualero de Bronce

      21
      5
      22 Oct 2015
      LeTV l1 PRO
      He puesto el recoberir por flastools. Todo correcto me dice que lo cambio que reinicia en modo recovery. Y se me queda con el pinguino en bucle no consigo encender el movil. Que puedo hacer. Puedo instalar el recovery original. Gracias



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • desmo1967ss

      desmo1967ss Simdualero de Oro

        111
        22
        30 Ene 2013
        Hola arevilla. Una putada¡¡¡ Puedes detallar como lo has hecho?? Por un lado ayudará a quien pueda ver "defectos" y por otro nos ayudará a los demás para cuando nos toque.. Fijo que es solucionable
        --- Comentario doble fusionado, 3 Jun 2016 ---
        Putada compañero¡¡¡ Puedes detallar los archivos y como lo has hecho?? Por una parte porque los expertos podrán detectar "fallos" y por otra los demás nos enteraremos de como hacerlo cuando nos toque..
        Un saludo arevilla, fijo que se arregla
        --- Comentario doble fusionado, 3 Jun 2016 ---
        Perdón por la repeticion
         
      • fran001

        fran001 Simdualero de Platino

          329
          126
          9 Jul 2014
        • Cancerbero13

          Cancerbero13 A todo cerdo le llega su San martin. Simdualero de Diamante

          • Miembro de Honor
          • Veteran@
          Creo que deberias explicar que recovery has puesto y como para que la gente no lo repita en breve se empezaran a recibir varios cientos de este terminal, adems asi se pueden hcer a la idea los cocineros a lo que se enfrentan.
           
        • JuanJTP

          JuanJTP Registrado

          • Cocinero Android
          31.583
          61.852
          2 Mar 2014
          Para un qualcomm usar flashtools para cambiar el recovery es estar mas perdido que la leche. Es imposible usar flashtools. Eso solo mtk

          Enviado desde mi K6000 Pro
           
          • Me Gusta Me Gusta x 2
          • desmo1967ss

            desmo1967ss Simdualero de Oro

              111
              22
              30 Ene 2013
              Cierto a lo que dice xancin. Por lo que he visto, flashtool es para MTK only!!!. Mi idea, a ver los expertos, era descargar un TWRP de Cuoco, guardarlo en el PC. Dando por hecho que el PC me reconoce el móvil, abrir la carpeta del TWRP, conectado el móvil y recovery.bat????? Ajolan!!!

              Enviado desde mi LeTV X500 mediante Tapatalk
               
            • alink

              alink Simdualero de Bronce

                21
                5
                22 Oct 2015
                Buenas, He utilizado primero un autointalador del x800 este si que me ha dicho que no detectaba el x800 y que no podia instalar.
                DEspues he cogido el recovery twrp 2.8.7.0 .Este si que ha instalado y se ha quedado con el pinguino siempre reiniciando.
                upload_2016-6-3_22-30-52.
                Ahora he conseguido intalar twrp 3.0 pero la rom de cuco no funciona o no se si debo realizar algo mas .Una vez el twrp 3.0 me dice que esta instalada desde un usb(OTG) el movil al reiniciarse continua entrando en recovery y no carga la rom. No se si alguien puede guiarme.
                Gracias
                 
              • desmo1967ss

                desmo1967ss Simdualero de Oro

                  111
                  22
                  30 Ene 2013
                  No se si entiendo bien, pero la ROM debe estar en el móvil, en la memoria principal

                  Enviado desde mi LeTV X500 mediante Tapatalk
                   
                • alink

                  alink Simdualero de Bronce

                    21
                    5
                    22 Oct 2015
                    Bueno, Desde el recovery twrp 3.0 me deja instalar la rom desde un USB(OTG) conectado por el conector usb. En principio realiza la instalacion correctamente pero cuando acaba indica que reiniciara el movil. Una vez reiniciado vuelve a encerder en modo recovery. Y no se por que se queda en la pantalla de los botones del recovery. Creo que deberia arrancar en modo normal y no lo consigo.
                     
                  • alink

                    alink Simdualero de Bronce

                      21
                      5
                      22 Oct 2015
                    • PacoCM

                      PacoCM Simdualero de Platino

                      • Veteran@
                      796
                      321
                      3 Ago 2015
                    • alink

                      alink Simdualero de Bronce

                        21
                        5
                        22 Oct 2015
                        Si este instalador fue la primera opcion y no te deja instalar dice que no es una version LeTV X800. En cambio los otros tando el de cuco92 como el de grossosop no detectan que es una version diferente de LeTV x800 (Internacional) y te modifica el recovery y te deja un pisapapeles precioso con el pinguino de fondo de pantalla. DEspues pude llegar a instarlar twrp 3.0 pero he instalado la rom de couco para este terminal me dice que toda la instalacion "Done" que debe finalizar pero vuelve a reiniciarse en modo recovery. Como si ala rom le faltara algo del sistema de arranque.
                         
                      Verificación:
                      Borrador guardado Borrador eliminado

                      Compartir esta página

                      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.