Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Boton de volumen no responde

Tema en 'Cubot GT99 MTK6589' iniciado por jimal, 10 Sep 2013.

Tags:
  1. jimal

    jimal Simdualero de Platino

    • Veteran@
    616
    94
    23 Feb 2013
    Hola a todos. A ver si alguien me puede sacar de este apuro. Ayer después de hacerme con el gt99, y comprobar que la batería estaba al 5%, lo tuve cargando toda la tarde, y cuando volví a casa me puse a rootear e instalar el CWM. Todo fue bien hasta que inició en recóvery , pues una vez aquí le di al V- para bajar hasta backup y hacer la cópia y resultó que no respondía. tuve que iniciar normal y ya me di cuenta que no responden V+ ni V-. Si hay alguien que sepa como solucionarlo, yo no se como va el mecanismo del volumen, si va con algún cable que pueda estar suelto o que. El caso es que no puedo utilizar el CWM y me gustaría ponerle alguna rom en castellano. Saludos
    Doogee Shoot 2 Aliexpress Ofertas
    Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
     
  2. L3V1aTaN

    L3V1aTaN Simdualero de Plata

      56
      9
      4 Feb 2014
      Buenas! @jimaljimal veo que es un poco tarde para contestar pero por si acaso...

      A mí me pasa que con la carcasa el botón Vol+ no me funciona nada bien, se debe a que no estará muy bien diseñada porque pedí otra carcasa y con esa me iba un poco mejor, pero aún así tengo que clavar la uña en el punto exacto si quiero subir el volumen. Pero por lo que dices tú no funciona nada de nada. ¿Has probado a quitarle la carcasa y tocar esos botones directamente con la uña? Así quizás respondan.
       
    Verificación:
    Borrador guardado Borrador eliminado