Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA Brick completo Leagoo Lead 1, ayuda porfavor

Tema en 'Leagoo Lead 1 MTK6582' iniciado por devildante08, 13 May 2015.

  1. devildante08

    devildante08 Simdualero de Bronce

      13 May 2015
      Calificaciones:
      +0
      Pues resulta que tonto de mi al flashearlo se me olvido quitar la casilla de preloader en el flashtools y ahora tengo un caro pisapapeles, al principio me lo reconocía el PC y flashtools, pero ya ni eso movil completamente apagado.

      Supongo que tendré que desinstalar los drivers del pc y volverlos a instalar a ver si hay suerte y me vuelve a reconocer el movil, porque si no la llevo clara...

      A ver si me podéis arrojar algo de luz al tema y me ayudáis a encontrar una solución, un saludo.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • KENSEI

      KENSEI "Estado en reparación por falta de imaginación." Colaborador

        11 Feb 2014
        Pamplona - Navarra
        Calificaciones:
        +2.161
        @devildante08@devildante08 Como no pones si has intentado cambiar de ROM al móvil, si tienes el windows 7 te será más fácil conseguir que el Preloader lo reconozca el PC, desinstala los drivers, prepara el SP Flash Tool v5.1352.01., pon el MT Scatter de la ROM oficial, le das a Download Only para que te salga las opciones y pon el Firmware Upgrade y le das a Download, el programa se te quedara en espera, como veras se quedan todas las casillas activadas, con la ROM oficial no importa que todas las casillas estén activadas.
        Con la batería quitada pon el móvil con el USB al PC y en cuento oigas el ruido tienes que poner la batería, si lo reconoce enseguida empezaría el flasheo, si no lo reconoce tienes que ir sacando y metiendo el USB al PC o intentarlo en cada USB que tenga el PC.
        Como no pones que versión tenia el móvil o si tienes la ROM oficial, por ahora con el programa SP Flash Tool v5.1352.01 es lo que tienes que hacer.
        Un saludo.
         
      • devildante08

        devildante08 Simdualero de Bronce

          13 May 2015
          Calificaciones:
          +0
          Pues si @KENSEI@KENSEI , fue cambiando la rom, voy a probar y te comento. Gracias por contestar :wink:

          Y era la rom oficial la que tenia instalada.
           
          Última edición: 14 May 2015
        • KENSEI

          KENSEI "Estado en reparación por falta de imaginación." Colaborador

            11 Feb 2014
            Pamplona - Navarra
            Calificaciones:
            +2.161
            @devildante08@devildante08 Si antes de intentar cambiar la ROM hiciste un backup o te bajaste de la página oficial de Leagoo la ROM, no tendrás problemas.
            Hay tres versiones del modelo, no se si antes de hacer nada hiciste captura de pantalla en información del teléfono por si te ocurría alguna cosa saber que versión tenia?
             
          • devildante08

            devildante08 Simdualero de Bronce

              13 May 2015
              Calificaciones:
              +0
              @KENSEI@KENSEI Desgraciadamente no, por cierto, el pc no me reconoce el movil, ni con flashtool ni con nada. Cosa extraña porque ayer mismo si lo hacia. Me estoy empezando a asustar la verdad:(
               
            • KENSEI

              KENSEI "Estado en reparación por falta de imaginación." Colaborador

                11 Feb 2014
                Pamplona - Navarra
                Calificaciones:
                +2.161
              • devildante08

                devildante08 Simdualero de Bronce

                  13 May 2015
                  Calificaciones:
                  +0
                  @KENSEI@KENSEI No hace ni siquiera el ruido, lo estoy empezando a dar por muerto la verdad. Voy a seguir buscando y probando a ver si tengo suerte. Gracias por todo!
                   
                • xancin

                  xancin Simdualero de Diamante

                  • Cocinero Android
                  • Veteran@
                  2 Mar 2014
                  Calificaciones:
                  +71.584
                  Haz una cosa. Pulsa el volumen o abajo o arriba con el móvil conectado haber si pita
                   
                  • Me Gusta Me Gusta x 1
                  • KENSEI

                    KENSEI "Estado en reparación por falta de imaginación." Colaborador

                      11 Feb 2014
                      Pamplona - Navarra
                      Calificaciones:
                      +2.161
                      No intentes flashear con ninguna ROM, y si dejas unas horas sin meter el móvil con el USB al PC, puede que más tarde te lo reconozca.
                      Te paso la ROM de uno de mis móviles, para que más adelante si te reconoce el Preloader puedas intentar flashear.
                      https://www.dropbox.com/s/nqzgu19cl2vlomb/LEAGOO_Lead 1_V0.5.5.1_S0919.rar?dl=0
                      Mañana te paso la otra ROM, ya que la tengo que subir.
                      Un saludo y ya iras aportando lo que te vaya pasando.
                       
                    • devildante08

                      devildante08 Simdualero de Bronce

                        13 May 2015
                        Calificaciones:
                        +0
                        @KENSEI@KENSEI Nada, sigue sin reconocerlo y ya no se que hacer. Ni sonido ni nada.
                         
                      • xancin

                        xancin Simdualero de Diamante

                        • Cocinero Android
                        • Veteran@
                        2 Mar 2014
                        Calificaciones:
                        +71.584
                        pero si con el movil conectado al pc si pulsas volumen (ya sea arriba o abajo ) te pita el ordenador?
                         
                      • devildante08

                        devildante08 Simdualero de Bronce

                          13 May 2015
                          Calificaciones:
                          +0
                          Creeme @Xancin@Xancin que lo he intentado todo, pero nada de nada.
                           
                        Verificación:
                        Borrador guardado Borrador eliminado