(BRICK) ZTE v967s TERMINADO.

Z

Ztenew

Simdualero de Bronce
18 Oct 2013
15
1
238
#37
no te pongas nerviosa y vayas saltando de hilo en hilo. lo primero descargate la rom minideal para flashtool que hay en el apartado de roms. dentro de lo que te descargues estan las instrucciones de como instalarla. sobre todo instala bien los drivers
https://www.movilesdualsim.com/tema/rom-oficial-minideal-v1-0-5-multilanguaje.48343/
Lo primero perdón no pretendía ir de hilo en hilo, pero se me estaba haciendo más dificil al añadido de ser novata en esto. Y lo segundo, GRACIAS, ando descargando el link. Probaré y contaré. Espero que me sirva. Gracias de verdad. :wink:
 
Última edición por un moderador:
#38
Lo primero perdón no pretendía ir de hilo en hilo, pero se me estaba haciendo más dificil al añadido de ser novata en esto. Y lo segundo, GRACIAS, ando descargando el link. Probaré y contaré. Espero que me sirva. Gracias de verdad. :wink:
te he cerrado el otro hilo...continua por este si tienes problemas:wink:
 
Z

Ztenew

Simdualero de Bronce
18 Oct 2013
15
1
238
#39
te he cerrado el otro hilo...continua por este si tienes problemas:wink:
Ya tengo problemas... conecto el movil sin bateria en el punto 6. suena el pin en el telefono y dice que lo reconoce y a continuacion no lo instala. lo hago ejeutando el inf y al final me dice error 10 y no acaba de arrancar el tools ni haciendo fuerza :(
 
#40
Ya tengo problemas... conecto el movil sin bateria en el punto 6. suena el pin en el telefono y dice que lo reconoce y a continuacion no lo instala. lo hago ejeutando el inf y al final me dice error 10 y no acaba de arrancar el tools ni haciendo fuerza :(
ejecuta flashtool en modo administrador......abre el adminisrador de dispositivos y cuando conectes el movil te saldrá ahi...entonces rapidamente boton derecho raton- propiedades e instalar los drivers manualmente........supongo que descomprimes la carpeta que te has descargado,no?
 
Z

Ztenew

Simdualero de Bronce
18 Oct 2013
15
1
238
#41
ejecuta flashtool en modo administrador......abre el adminisrador de dispositivos y cuando conectes el movil te saldrá ahi...entonces rapidamente boton derecho raton- propiedades e instalar los drivers manualmente........supongo que descomprimes la carpeta que te has descargado,no?
MIL GRACIASSSSSSSSSSSSSSSSSSS!
Pensé que no había funcionado porque tras hacer lo que me dijiste hizo el progreso con el tools pero al final se quedaba pillado el movil igual. Me ha dado por reintentarlo y tachannnnn empezo a hacer cosas y ha vuelto a funcionar incluso me ha conservado fotos!!! :dizzy:
Ahora voy a hacer lo del descovery en ingles porque me salía en chino y de ahí el miedo a no saber ni que hacer. Sois unos máquinas!!!! MUAKAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA
 
#42
MIL GRACIASSSSSSSSSSSSSSSSSSS!
Pensé que no había funcionado porque tras hacer lo que me dijiste hizo el progreso con el tools pero al final se quedaba pillado el movil igual. Me ha dado por reintentarlo y tachannnnn empezo a hacer cosas y ha vuelto a funcionar incluso me ha conservado fotos!!! :dizzy:
Ahora voy a hacer lo del descovery en ingles porque me salía en chino y de ahí el miedo a no saber ni que hacer. Sois unos máquinas!!!! MUAKAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA
ahora ya lo tienes root....bajate mobileuncle desde play store y lo instalas, desde el programa puedes cambiar el recovery facilmente, hacer copia de seguridad de la rom que acabas de poner y copia de imei, por si tienes algun problema (como acabas de tener). me alegro que lo hayas resucitado....con un ''me gusta'' hay bastante:wink:otra cosa...desactiva el arranque rapido que suele dar problemas-----ajustes-accesibilidad-arranque rapido
 
C

carolina2202

Simdualero de Bronce
4 Mar 2014
7
0
236
#43
Tengo que abrirlo, le quito la batería y se la pongo. Ahora sí hace algo: sale el logo de ZTE con el círculo que gira, comienza la musiquita, que se para a mitad y se queda la pantalla con el logo, girando indefinidamente.


Entro en el Recovery (que ni siquiera sé cómo funciona) y encima está todo en chino por lo que no podría hacer nada ni siguiendo instrucciones como un papagayo.

Hola que tal? Tengo este mismo telfono y tengo el mismo problema. Lo compre desde china de la fabrica a Venezuela (donde vivo). Me paso lo mismo que al que creo este tema "El Logo de ZTe da vueltas como una licuadora y la cancion de arranque se corta a los dos segundos". Mi hermano se compro el mismo telefono y hace una semanas el de el se le daño la mica tactil (la pantalla esta bienp ero no agarrael touch). Al parecer estos cellares dan problema no?
Sobre mi problema:

1- NO soy buena en rootear, hackear y esas cosas. Mi hermano me ayuda pero tampoco es un maestro solo ha rooteado superusuarios y esas cosas nunca un wipe o un flash.

2- El me dice que en mi telefono no le puse a aceptar el USB Debuing (porque como no ando haciendo instalaciones raras) y que no puedo hacer hacer nada por la firmas. O si se puede?

3- Obviamente todo el Modo Seguro (eso que apretar power+ volumen arriba) ESTA EN CHINO! y el no puede hacer nada ahi dice que tiene "COKO G6 RECOVERY BY KYLE". Eso quiero cambiarlo a Ingles para poner un punto de recuperacion o dejarlo como de fabrica.Quiero que funciones no me importa perder los conctactos.

4- Este Link que publicaron para dejar el celular funcionando debo hacer del paso 1-root al 6 Brickeo (uno detras del otro) o solamente el 6 BRICKREOy algo mas???
https://www.movilesdualsim.com/tema...s-solucion-brickeo-flashtool-zte-v967s.39242/

Tengo que abrirlo, le quito la batería y se la pongo. Ahora sí hace algo: sale el logo de ZTE con el círculo que gira, comienza la musiquita, que se para a mitad y se queda la pantalla con el logo, girando indefinidamente.


Entro en el Recovery (que ni siquiera sé cómo funciona) y encima está todo en chino por lo que no podría hacer nada ni siguiendo instrucciones como un papagayo.

Compi la parte que te interesa es esta:
- FLASH TOOL Por @musicoloco

Lo de flashear por flash tool es muy parecido en todos los móviles que llevan el procesador MTK.
Le puedes echar un vistazo a este hilo, en especial al apartado 3. Se haría igual para nuestro teléfono ZTE v967s:

@ZTEV970 -> https://www.movilesdualsim.com/foros/...brica-Instalación-ROM-por-TRWP-y-Flash-Tools)

La descarga del programa Flash Tool viene en el enlace superior.
Los drivers del Lenovo son también compatibles con el nuestro.
Los drivers también se pueden coger de aquí, que están todos:

carliv (XDA) -> http://forum.xda-developers.com/showthread.php?t=2393986

Pasos:


  1. Instalar Drivers con el móvil apagado y sin batería
    Abrir el archivo “scatter emmc” que viene en la rom y darle a “download”
    Conectar el móvil al ordenador por puerto usb y comienza a flashearse.
Rom instalable por flash tool en caso de brickeo por carliv (XDA):
Fuente de la rom: http://forum.xda-developers.com/show....php?t=2393986
En ese link tutorial es el que pregunto que paso debo hacer para que funcione sin mayor cosa.

GRACIAS!!!!!!! POR FA AYUDA!! SOS!
 
Última edición por un moderador:
#44
@carolina2202 primero de todo, no hagas como esta mañana de abrir temas por todos sitios para pedir ayuda..sigue con el primer hilo abierto
ahora vamoscon tu problema......quita la bateria al movil y prueba si te enciende y entras normal a él.. si puedes entrer ves a ajustes y desactiva el arranque rapido, si no puedes entrar sigue este tutorial
https://www.movilesdualsim.com/tema/rom-oficial-minideal-v1-0-5-multilanguaje.48343/

descargate todos los archivos y sigue el tuto solo si después de lo dicho anteriormente no te arranca el movil. suerte, y espero no tener que borrarte ningún hilo más
 
Última edición por un moderador:
#45
V

vitymar

Simdualero Junior
22 May 2014
2
0
231
#46
Muy buenas compañeros,a ver os pongo un poco en situación,ya hace unos días mi móvil iba con lag, por consecuencia de esto decidí borrar el Face ,la mensajería de Face y borre todos los datos del twitter y whats. Tras hacer esto el móvil se "bloqueo" ,la pantalla no reaccionaba ,se veía pero no funciona el táctil ni ningún botón. Quite la batería y encendió pero me daba problemas de fecha ,no conseguía que me reconociese la fecha como correcta,el Whats dio problemas por esto,ademas intentaba entrar en ajustes de pantalla y me decía error(dentro de ajustes del propio móvil,con él encendido)....Resumiendo,el móvil volvió a bloquearse ,algunas veces volvía,otras no y quitaba la batería y así sucesivamente hasta que...YA NO ENCIENDE.
He hecho el tutorial para el Brick pero no reacciona el móvil,no hace nada de nada.

Gracias compañeros
 
A

Alberto V.

Simdualero de Bronce
3 Mar 2014
6
0
337
#47
Buenos días
A mi se me murió el sábado y no consigo resucitarlo, se me queda en el logo ZTE y nada. Le he cargado la Rom de MINIDEAL con el Flastool y el ordenador me reconoce el móvil me carga la Rom pero no arranca no pasa del logo.
¿Qué puedo hacer?
Muchas gracias por vuestra atención.
 
E

elniggas

Simdualero Junior
12 Jul 2014
3
0
281
#48
Saludos por favor tengo un ZTE V967s, tiene apenas dos meses conmigo, estaba lento lo mande a reiniciar y se quedo en un reinicio continuo y no sale desde el logo de ZTE y el juego de colores con la musica de inicio. leyendo en los foro me dice que accione el recovery del telefono "Power seguido de vol+" , quitando bateria, y nada, lo conecto al PC y no lo reconoce. Por favor, agradeceria me ayuden como solucionar este problema .
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 181 46,1%
  • Carga inalámbrica

    Votos: 141 35,9%
  • Carga ultra rápida

    Votos: 226 57,5%
  • 5G

    Votos: 173 44,0%
  • Al menos 3 cámaras principales

    Votos: 113 28,8%
  • Sensor TOF

    Votos: 70 17,8%
  • Lector de huellas

    Votos: 204 51,9%
  • USB tipo C

    Votos: 209 53,2%
  • Bluetooth

    Votos: 188 47,8%
  • Pantalla flexible

    Votos: 34 8,7%

Miembros conectados

  • Christian Camaton
  • Ze Porro
  • tseguin20
  • mthump23
  • camisaroja
  • Juan89Fran
  • dayvison
  • cjsegninir
  • kurrante
  • Dieguwu