Brickeo W8S

AthleticBeti

AthleticBeti

Simdualero Junior
27 Sep 2013
3
1
313
Bilbao, Spain
#1
Hola, estoy desesperado!!
He leido todos los temas anteriores pero no consigo nada!!
Al instalar el chainfire 3d ese se ha ido todo al carajo... al recovery puedo entrar, pero desde ahi no puedo instalar la rom porque no detecta la sd verdad? seria lo mas facil pero nada.

y con el flashtool no consigo solucion!!

edit: me ha salido por fin la barrita amarilla y el circulo ok al final, simplemente cambiado al cable usb del telefono.
Pero ahora se queda en negro, sale en negro y no entra ni al recovery, tengo que hacer algo mas ahora?? O soy un impaciente y tengo que esperar un rato largo para que se quite lo negro?
 
Última edición:
Jlmlkl

Jlmlkl

Diamante
4 Feb 2013
7.167
7.783
7.487
#2
Hola, estoy desesperado!!
He leido todos los temas anteriores pero no consigo nada!!
Al instalar el chainfire 3d ese se ha ido todo al carajo... al recovery puedo entrar, pero desde ahi no puedo instalar la rom porque no detecta la sd verdad? seria lo mas facil pero nada.

y con el flashtool no consigo solucion!!

edit: me ha salido por fin la barrita amarilla y el circulo ok al final, simplemente cambiado al cable usb del telefono.
Pero ahora se queda en negro, sale en negro y no entra ni al recovery, tengo que hacer algo mas ahora?? O soy un impaciente y tengo que esperar un rato largo para que se quite lo negro?
Sigue este tuto. Seguramente te funciona.

https://www.movilesdualsim.com/index.php?threads/47943/

Enviado desde mi ThL W8s usando Tapatalk 4.
 
AthleticBeti

AthleticBeti

Simdualero Junior
27 Sep 2013
3
1
313
Bilbao, Spain
#3
Estan leido todos esos manuales y si he conseguido que se ponga amarillo y al final el circulo verde ok.
Pero es que ahora el movil se queda en negro, ni sale el logo de thl ni entra al recovery, y para esto no veo nada :(

Por ejemplo al hacer el Memory Test en el FT, dice que no hay NAND Flash
Hago una y otra vez lo del FT y sale el circulo verde al final, pero insisto, ahora no pasa de pantalla en negro :(

Brickeo W8S s2-subirimagenes-com_otros_previo_thump_8636574sin_ttulo-jpg.175660
 
Última edición por un moderador:
AthleticBeti

AthleticBeti

Simdualero Junior
27 Sep 2013
3
1
313
Bilbao, Spain
#4
Vale, siii!! siii! Ahora si!!!!
Un detallito que me ha tenido muy nervioso y que no viene en ningun tutorial.
O es que se da por sabido o soy bobo, pero era tan "facil" como extraer toda la carpeta rar de la ROM, y no solo el archivo "emmc.txt".
Lo que hacia es lo de la foto, y eso es una chapuza!! Solo añadia el archivo rar entero desde el recovery.
Al tener todo extraido en la misma carpeta y poniendo el archivo "..emmc.txt" en "scatter loanding", se añadian automaticamente el resto de cosas.
Asi que solo he tenido que darle a actualizar y listo, me han salido un monton de barras de colores durante mas rato y no solo las dos de antes.

Por favor, añadid en el tutorial ese paso para torpes como yo jejej que cada vez somos mas.

gracias y saludos! A ver si ahora puedo disfrutar del movil :wink:
 
Última edición:
Jlmlkl

Jlmlkl

Diamante
4 Feb 2013
7.167
7.783
7.487
#5
Vale, siii!! siii! Ahora si!!!!
Un detallito que me ha tenido muy nervioso y que no viene en ningun tutorial.
O es que se da por sabido o soy bobo, pero era tan "facil" como extraer toda la carpeta rar de la ROM, y no solo el archivo "emmc.txt".
Lo que hacia es lo de la foto, y eso es una chapuza!! Solo añadia el archivo rar entero desde el recovery.
Al tener todo extraido en la misma carpeta y poniendo el archivo "..emmc.txt" en "scatter loanding", se añadian automaticamente el resto de cosas.
Asi que solo he tenido que darle a actualizar y listo, me han salido un monton de barras de colores durante mas rato y no solo las dos de antes.

Por favor, añadid en el tutorial ese paso para torpes como yo jejej que cada vez somos mas.

gracias y saludos! A ver si ahora puedo disfrutar del movil :wink:
Bueno pues ya sabemos que funciona en el W8s.

Enviado desde mi ThL W8s usando Tapatalk 4.
 
E

esmak

Simdualero de Oro
8 Sep 2013
109
19
664
Redmi Note 3 Special Edition
#6
Otro ladrillo recuperado por mi parte gracias a vosotros hace solo un ratito. Muchas gracias.

Edito: En el recovery me sale el muñequito de Android con el signo de exclamación. Lo he intentado volver a instalar pero solo el recovery también por flashtool y me hace lo mismo. Quiero ponerme el de origen para poder instalar el archivo "UPDATE.ZIP" que viene con la rom original del w8s que recientemente se colgó por aquí. El CWM me funciona correctamente pero de esa manera no se me instala el update.zip

Muchas gracias
 
Última edición:

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 174 46,9%
  • Carga inalámbrica

    Votos: 132 35,6%
  • Carga ultra rápida

    Votos: 215 58,0%
  • 5G

    Votos: 161 43,4%
  • Al menos 3 cámaras principales

    Votos: 106 28,6%
  • Sensor TOF

    Votos: 66 17,8%
  • Lector de huellas

    Votos: 195 52,6%
  • USB tipo C

    Votos: 202 54,4%
  • Bluetooth

    Votos: 180 48,5%
  • Pantalla flexible

    Votos: 30 8,1%

Miembros conectados

  • evassion
  • caam14
  • leocampos77
  • 666 Rojo
  • Razielvam
  • menguelez
  • Anonymiou
  • enrique.monfort
  • Pedromo
  • tecnoadicto
  • berloss
  • Elizmermo
  • lucrive
  • Juan89Fran
  • enolasturies
  • sms
  • poppyss
  • leleon
  • Kvothe1979
  • jarcss
... y 39 más.