PROBLEMA Cubot X9 flasheado con CM13 stable, 2,3,4.2 y no puedo llamar ni sms, si tengo 3G

Peneck

Simdualero Junior
Mensajes
4
Puntos
31
Hola!

Soy nuevo por aqui...primeramente un saludo!
Bueno...voy al lio.

He flasheado y rooteado el movil hoy mismo (cubot x9), todo sin problema y sin errores
Primero flashee de cubotx.com, la CM13 stable 2 (problema), stable 3 (problema) y por ultimo, stable 4.2 (problema) con sus gapps, superuser, y todo, vamos, todo perfecto durante la instalacion.

Ahora indico lo que es el PROBLEMA: A pesar de que todo fue perfecto, las 3 versiones que he instalado de CM13 (6.0.1) en ninguna de ellas, me deja ni hacer ni recibir llamadas o sms.
Esta todo perfectamente configurado, es mas, tengo 3G y puedo navegar tirando de datos.
Me di cuenta cuando instalaba whatsapp que no me llegaba el sms de verificacion.

Lo dicho, probe 3 versiones stables por si fuera tema de bugs, pero nada. Y Repito que toda la configuracion de 3G, VPN, etc..esta pefectamente.

Alguna idea de que podria ser? me tiene loco...ufff

Gracias y un saludo!

EDITO: problema resuelto, por lo visto lo flashee mal la primera vez y perdi los IMEI, fue copiarlos de la caja y meterlos con chamelephon. Y todo perfecto.

Lo digo por si sirve d ayuda! un despiste lo tiene cualquiera...
 
Última edición:

Cual es mejor movil Calidad-precio de la primera mitad de 2021?

  • Poco F3

  • Poco X3 Pro

  • Realme GT

  • Redmi K40 Pro

  • Red Magic 6

  • Redmi Note 10 Pro

  • Otro (Deja en el comentario y lo agregamos)


Los resultados solo son visibles tras votar.
Arriba