Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Desbrickear T94

Tema en 'Tendga / Dapeng T94 MTK6589' iniciado por ppk9999, 29 Ago 2013.

Tags:
  1. ppk9999

    ppk9999 Simdualero de Bronce

      24 Ago 2013
      Calificaciones:
      +3
      Hola @kenzoxskenzoxs tengo el T94 "ladrillo" estaba haciendo pruebas de montaje de particiones y creo que he formateado /system o /data por error y no arranca. No pasa del android despegando.
      He intentado flashear con Flash Tool pero al conectar el movil al pc no me da opcion a instalar driver (el ordenador no detecta nada). Este es el primer problema.
      El segundo problema es que nuestro movil tiene la bateria integrada, ¿como hacer para poner la bateria despues del conectar con Flash Tool?
      A ver si puedo recuperar el cacharo...

      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
      Última edición por un moderador: 28 Sep 2013
    • kenzoxs

      kenzoxs Simdualero de Diamante

      • Veteran@
      20 Nov 2012
      Calificaciones:
      +854

      Sigue las instrucciones del siguiente post:
      https://www.movilesdualsim.com/tema...ndga-T94.42348?p=410997&viewfull=1#post410997
      El telefono tiene que estar apagado al conectarlo para flaseharlo (no es necesario conectarlo sin bateria, basta con estar totalmente apagado), si no puedes apagarlo o lo abres y des-sueldas la bateria (nada recomendable), o esperas a que se acabe la bateria y se pagae solo, lo pones a cargar sin encenderlo y cuando este bien cargado lo flasheas.
      Saludos
       
      Última edición por un moderador: 24 Mar 2017
    • ppk9999

      ppk9999 Simdualero de Bronce

        24 Ago 2013
        Calificaciones:
        +3
        @kenzoxs Apago el móvil pulsando power+reset durante 20, 30 segundos. Se apaga y al conectar por usb al pc no me reconoce y no salta para instalar drivers. ¿Algún metodo manual de instalar drivers? ¿Es recuperable el movil?
         
        Última edición por un moderador: 30 Dic 2013
      • kenzoxs

        kenzoxs Simdualero de Diamante

        • Veteran@
        20 Nov 2012
        Calificaciones:
        +854
        Te lo repito, sigue las instrucciones de ese post.
        Descarga los drivers que hay en ese post e instalalos (no necesitas conectar el telefono al ordenador para instalarlos, los drivers llevan un exe para autoinstalarse).
        El telfono debe estar apagado y no se yo si asi estara apagado de verdad, si no te funciona asi el flash tools, despues de haber instalaldo los drivers, deja que se gaste por completo la bateria del movil y se apague solo, despues ponlo unas horas a cargar sin encenderlo y vuelve a flashearlo.
        Saludos.

        P.D. (Si usas windows 8 debes antes configurarlo para admitir drivers no firmados, por defecto no los admite).
         
        Última edición por un moderador: 30 Dic 2013
      • ppk9999

        ppk9999 Simdualero de Bronce

          24 Ago 2013
          Calificaciones:
          +3
          @Kenzoxs, he conseguido flashear con flash tool, pero la pantalla esta en negro siempre, desde el inicio del logo hasta que entras desbloqueando la pantalla. El móvil hace el ruido del desbloqueo, las teclas funcionan y se nota el vibrador. El sistema funciona, he podido apagar el teléfono tocando mas o menos donde estarían las opciones de apagado. ¿alguna idea de como seguir?
           
        • kenzoxs

          kenzoxs Simdualero de Diamante

          • Veteran@
          20 Nov 2012
          Calificaciones:
          +854
          ¿Antes de flashearlo la pantalla mostraba algo, aunque no arrancara, salia por lo menos el logo de inicio?
          Saludos
           
        • ppk9999

          ppk9999 Simdualero de Bronce

            24 Ago 2013
            Calificaciones:
            +3
            si, el logo de inicio @Kenzoxs
             
          • kenzoxs

            kenzoxs Simdualero de Diamante

            • Veteran@
            20 Nov 2012
            Calificaciones:
            +854
            Antes mostraba el logo y ahora no, ¿verdad? normalmente los problemas del LCD en negro son por el uboot, aunque en este movil ya se han visto casos que de repente el LCD deja de mostrar imagen porque si, sin haberlo flasheado, ni modificado nada. ¿El falshtools al terminar te mostro un popup con un circulo verde?.

            Vamos a hacer varias cosas por orden, si una no da resultado procederemos con la siguiente:

            1.- Resetea el movil con el boton power+reset unos 30seg. (esto no se que puede solucionar, pero he leido algun caso que se le soluciono asi la pantalla en negro en un Tengda T94, aunque ignoro porque, pero por provar ...)
            2.- Si lo anterior no soluciona, vuelve a falshear el movil pero solo el uboot y el bootimg (desmarca todos los demas en flashtools, preloader, etc.).
            3.- Si con lo anterior tampoco solucionas avisa por aqui y hago un readback completo con flash tools y lo subo para que lo flashees completo.

            Saludos

            P.D. Por cierto, la proxima vez, antes de ponerte a trastear un movil, sea este u otro, antes de nada HAZ UN BACKUP COMPLETO.
             
            Última edición: 30 Ago 2013
          • ppk9999

            ppk9999 Simdualero de Bronce

              24 Ago 2013
              Calificaciones:
              +3
              @Kenzoxs ,el Flash Tool funciona perfecto (ya le he cogido el truco), me sale el circulo verde después de cada flasheo.

              He probado los dos primeros puntos y no he tenido suerte.

              Tengo un Backup de mi movil en CWM, ¿se podria migrar a Flash Tool?

              Comparando mi movil (negro, Pandawill), con otro blanco de un amigo de Aliexpress, no son exactamente iguales. En el frontal al lado de la cámara el blanco tiene unos sensores que el mio no. (por si te viene bien esta info...)
               
            • kenzoxs

              kenzoxs Simdualero de Diamante

              • Veteran@
              20 Nov 2012
              Calificaciones:
              +854
              Haber empezado por ahi, si tenias un backup completo en CWM lo que tenias que haber hecho es restaurarlo, te ahorrabas el flasheo con flash tools ... ahora el backup de CWM no nos sirve de nada, si por casualidad el LCD de tu pantalla es dintinta a la del mio no se como vas a conseguir el uboot apropiado para tu pantalla, en el backup CWM no esta.

              Sobre lo de los sensores el tuyo negro tambien los tiene, pero es dificil verlos, pon el movil de perfil y con una linterna veras que los tiene.

              P.D. Voy a hacer un readback completo del mio, a ver si sonara la flauta y puedes recuperarlo (aunque quizas nada tenga que ver con el flasheo, otro T94 se han puesto con la pantalla en negro sin haber tocado la ROM del telefono). Me va a llevar, tengo que hacer el readback y subir el firmware completo, hasta mañana no cuentes con el.
              Saludos
               
              Última edición: 30 Ago 2013
            • ppk9999

              ppk9999 Simdualero de Bronce

                24 Ago 2013
                Calificaciones:
                +3
                No pude restaurar el Backup de CWM al entrar al recovery no detectaba el achivo, al borrar /system me daba error.

                ¿Entonces lo doy por perdido? @Kenzoxs
                 
              • kenzoxs

                kenzoxs Simdualero de Diamante

                • Veteran@
                20 Nov 2012
                Calificaciones:
                +854
                Aun no, esperate a mañana, de paso deja el telefono encendido a ver si le gastas toda la bateria.
                Saludos
                 
              Verificación:
              Borrador guardado Borrador eliminado