Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Error 5054 en flashtool...

Tema en 'THL W200 MTK6589T' iniciado por Ñito V. M., 7 Ago 2015.

  1. Ñito V. M.

    Ñito V. M. Simdualero de Plata

      19 Ene 2014
      Calificaciones:
      +3
    • KENSEI

      KENSEI "Estado en reparación por falta de imaginación." Colaborador

        11 Feb 2014
        Pamplona - Navarra
        Calificaciones:
        +2.303
        Hola, ese erro es porque estas intentando flashear con otra opción que no es Firmware Upgrade.
         
      • Ñito V. M.

        Ñito V. M. Simdualero de Plata

          19 Ene 2014
          Calificaciones:
          +3
          Hola Kensei, seguro amigo pq he intentado en el flashtool todas las opciones.... Gracias-
           
        • Beta

          Beta Simdualero de Diamante

          • Miembro de Honor
          • Veteran@
          • Supermod Jubilado
          1 Oct 2012
          Madrid, Spain
          Calificaciones:
          +47.342
          Hola, te agradecería que no utilazaras abreviaturas tipo " pq " o parecidas, ya que dificulta la traducción y está en las normas. Gracias
           
        • KENSEI

          KENSEI "Estado en reparación por falta de imaginación." Colaborador

            11 Feb 2014
            Pamplona - Navarra
            Calificaciones:
            +2.303
            @Ñito V. M.@Ñito V. M. Tienes que estar muy seguro que la ROM que intentas flashear sea compatible con tu modelo de móvil, si has flasheado de todas las maneras que te da el flashtool y no te lo flashea por que te sale la barra roja y de ahí es porque el MT Preloader no lo detecta.
            Te mando un enlace donde te puedes descargar el archivo para el Preloader y así poder flashear el móvil.
             
          • Ñito V. M.

            Ñito V. M. Simdualero de Plata

              19 Ene 2014
              Calificaciones:
              +3
              Gracias, los probaré después del curro ......:aplause:
               
            • KENSEI

              KENSEI "Estado en reparación por falta de imaginación." Colaborador

                11 Feb 2014
                Pamplona - Navarra
                Calificaciones:
                +2.303
                Cuando se termina de instalar el archivo en la ventana te dirá que pulses a una tecla cualquiera, lo haces y se termina la instalación.
                Luego para que veas que se te ha instalado correctamente vete a panel de control y entra en programas y características, ahí veras el paquete de controladores de windows MTK.
                Si a la hora de flashear con el flashtool no lo hace, pon en el programa hacerlo con la batería puesta a ver si así te realiza el flasheo sin problemas.
                Suerte.
                 
              • Ñito V. M.

                Ñito V. M. Simdualero de Plata

                  19 Ene 2014
                  Calificaciones:
                  +3
                  Lo siento estos drivers no me van los instalo y reinstalo pero al conectar el móvil al portátil hp con win 7 , al final siempre me dice controlador dispositivo no instalado,
                  por cierto me detecta el THL w200 como Alcatel single rndis interface #3, porque será?
                  Nuevamente gracias .... pero ya me tiene harto y mira que he hecho infinidad de intentos.
                   
                • KENSEI

                  KENSEI "Estado en reparación por falta de imaginación." Colaborador

                    11 Feb 2014
                    Pamplona - Navarra
                    Calificaciones:
                    +2.303
                    @Ñito V. M.@Ñito V. M. Tienes la depuración USB activada? Y otra cosa mira a ver si lo tienes en MTP en vez de USB!!
                     
                  • tor11

                    tor11 Simdualero de Platino

                    • Veteran@
                    26 Jun 2013
                    ESPAÑA
                    Calificaciones:
                    +120
                    Perdona que me meta en el tema, pero en este modelo hay dos versiones, la primera desde julio de 2013 a febrero de 2014, y la otra a partir de marzo de 2014. Sería bueno saber cuál es.
                    El compañero @vejamur@vejamur preparó un hilo con todo lo necesario en
                    https://www.movilesdualsim.com/tema/recopilacion-tutoriales-para-thl-w200.50805/
                    Pienso que el compañero habrá seguido todos los pasos y que el error que le sale no tiene que ver con eso.
                     
                  • Ñito V. M.

                    Ñito V. M. Simdualero de Plata

                      19 Ene 2014
                      Calificaciones:
                      +3
                      lo siento es que por eso quiero flashsearlo porque el móvil ni me arranca, ni con power, espero que no haya muerto entonces ....
                       
                    • KENSEI

                      KENSEI "Estado en reparación por falta de imaginación." Colaborador

                        11 Feb 2014
                        Pamplona - Navarra
                        Calificaciones:
                        +2.303
                        @tor11@tor11 Un buen aporte por tu parte, y de perdonar por la intromisión de eso nada, aquí estamos tod@s para ayudarnos mutuamente.
                        Por eso le había puesto si la ROM que él quiere instalar es compatible con su modelo de móvil.
                        @Ñito V. M.@Ñito V. M. Al no saber cual es, lo único que te queda es ir probando las que te sugiere el compañero pero dándole solo a Firmware. Lo más seguro que te haya pasado es que hayas perdido los IMEI, pero eso tiene solución una vez que lo hayas recuperado.
                         
                        Última edición: 8 Ago 2015
                      Verificación:
                      Borrador guardado Borrador eliminado