¿Quieres eliminar estos anuncios? Pulsa aquí para quitar la publicidad. GRATIS!.

PROBLEMA Error instalando Custom Roms desde TWRP

Tema en 'Blackview BV5000 MTK6735P' iniciado por PacoXbv, 25 Sep 2016.

  1. PacoXbv

    PacoXbv Simdualero Junior

      1
      0
      25 Sep 2016
      Buenas, aquí otro intrépido a los mandos del BV5000, consegí rootear tras mucho esfuerzo xd. Pero no consigo instalar Customs ROMs desde el TWRP. La instalación para justo al iniciarse al poner.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      $ umount /system partition . Error coudn't umount /system

      He probado con Varias ROMS en formato zip, Cyanogen, Resurecction OS y MOOKE todas del foro ruski sin éxtio.
      Alguién ha tenido problemas similares? GRACIAS!
       
    • Dr_Rock

      Dr_Rock HxC Sound Moderador

      • MDSdev
      7.761
      10.130
      30 Oct 2013
      Bogotá, Colombia
      • Me Gusta Me Gusta x 1
      • Paco25

        Paco25 Simdualero Junior

          3
          1
          26 Sep 2016
          Muchs gracias Dr_Rock estoy usando ese recovery el 3.0.2 y Android 6 MM rooteado.
          Siendo más especifico con la instalacion de CM 12.1 desde el TWRP me da error de que no encuentra el binary-update.
          Con las otras ROMS Resurrection Y Mooke dice que no puede desmontar /system.
           
        • Dr_Rock

          Dr_Rock HxC Sound Moderador

          • MDSdev
          7.761
          10.130
          30 Oct 2013
          Bogotá, Colombia
          Prueba instalando la rom stock por flashtools MEGA
          Luego metes el TWRP e intentas de nuevo con la RR por ejemplo.

          Saludos!
           
        • Paco25

          Paco25 Simdualero Junior

            3
            1
            26 Sep 2016
            he repetido ese proceso varias veces me tendre q fastidiar con la stock rom
            Gracias.
             
          • 77chedu

            77chedu Simdualero de Diamante

            • Cocinero Android
            • Veteran@
            2.260
            1.252
            8 Sep 2014
            Zaragoza, Spain
            Prueba a reiniciar en recovery después de hacer los wipes
             
          • Paco25

            Paco25 Simdualero Junior

              3
              1
              26 Sep 2016
              tampoco funcionó pero gracias, voy a probar con una versión antigua del twrp quizás sea porque el nuevo twrp está hecho para el Android 6.0 y las roms de CM son basadas en 5.1 .... pronto la solución!
               
              • Me Gusta Me Gusta x 1
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.