Guia Paso a paso para torpes de instalacion de una rom

gorje_paprika

gorje_paprika

Platino
3 Ago 2015
491
87
1.021
Ferrol
Letv X600 32Gb
#13
Sigo los pasos pero me entra en modo fastboot, una vez inicio el instalador del TWRP, me detecta el terminal y todo eso, pero cuando dice que tiene que poner abajo a la izquierda FASTBOOT y la línea de verificación para pulsar nuevamente cualquier tecla, no me sale esa línea, no obstante pulso, y me dice que se está instalando el TWRP y una vez "instalado" que pulse nuevamente para iniciar desde dicho recovery, lo cual nunca ocurre. Inicia el terminal de manera normal... qué estoy haciendo mal. Muchas gracias de antemano
yo estoy igual que @daseva . llevo 2 dias probando pero no hay manera, nunca me pone eso de fastboot abajo a la izquierda (probé mil posibilidades de este foro). al final segui las instrucciones de "x600 unbrick" de este foro, pero ni asi soy capaz de entrar en recovery. pulso vol+ y encendido y no entra... instale simplereboot por probar, siguiendo instrucciones en otro tema de aqui y nada.... @Xancin o cualquier otro, yo solo queria poder poner un recovery para probar roms, etc etc... soy novato, pero seguí todo (creo) paso a paso
 
barenaked

barenaked

Simdualero de Bronce
25 Ene 2013
17
2
669
#14
Terminado, al pie de la letra y perfecto. Muuuuuuuuuchas gracias. GRANDE!!!!!!:blush::grin::aplause::aplause::aplause::tonguewink::yum::up:
 
aprendix31

aprendix31

Simdualero de Oro
21 Sep 2015
237
46
319
#15
No tocar nada. Sólo darle a esa cosilla de deslizar y listo

Sonríe, estas vivo
Bueno @Xancin creo que hare solo eso. Una pregunta este wipe es solo si quiero instalar la second? O es en general?. Es que veo que algunos hacen wipes avanzados ( en otro hilo ponenen asi, y en tu hilo algunos del foro aconsejan poner en wipe avanzado) y eso confunde un poco.
Gracias por la conversa tuto XD
 
nikson

nikson

Simdualero de Bronce
5 Ago 2014
43
8
529
Madrid, Spain
xiaomi mi max 3
#16
lo instala todo y se queda en el logotipo y se congela ahí, ya no hace nada, volví a reinstalarlo pero nada, alguna solución?
 
A

aldogar74

Diamante
Cocinero
18 Feb 2012
9.858
20.915
8.808
#17
lo instala todo y se queda en el logotipo y se congela ahí, ya no hace nada, volví a reinstalarlo pero nada, alguna solución?
Por favor, no repitas el mismo mensaje en varios sitios

Enviado desde mi X600 mediante Tapatalk
 
A

axipre

Simdualero de Bronce
10 Dic 2015
14
2
38
#18
Muy Buenas :

Yo sobre todo dar las gracias a Davidkontreras por toda la ayuda que me ha dado para hacer el recovery de mi Letv x600 32Gb a traves de un flashtool . Ahora se me presenta otro problema con el movil y es que no entra en modo recovery , pulsando el tecla + del volumen + el boton de encendido . Lo que hace es que me una vibracion leve cada 20 segundos mas o menos y cuando los suelto los botones se enciende normal y corriente.

Que puedo hacer?
 
Pactran

Pactran

Simdualero de Plata
Simdualero de Bronce
24 Dic 2015
50
3
268
#19
Muy Buenas :

Yo sobre todo dar las gracias a Davidkontreras por toda la ayuda que me ha dado para hacer el recovery de mi Letv x600 32Gb a traves de un flashtool . Ahora se me presenta otro problema con el movil y es que no entra en modo recovery , pulsando el tecla + del volumen + el boton de encendido . Lo que hace es que me una vibracion leve cada 20 segundos mas o menos y cuando los suelto los botones se enciende normal y corriente.

Que puedo hacer?
Hola amigo, y amigos que estan leyendo esto, les cuento que me han pasado muchas cosas de las que les han sucedido en estos 2 dias, pero por fin pude conseguir instalar el recovery.

Primero tengo la version de 32GB y es algo muy a tener en cuenta que habia dejado pasar, pues ya tenia un Gionee Elife E7 32GB y cada version de 16GB y 32GB es diferente para instalar recovery. Y eso que soy un funky technician Tecnológico.

Asi que como dice @Xancin aqui, hay que tomarselo con calma, asegurensen de comenzar bien revisando los drivers, y hacer esto en windows 8.1 hacia abajo, en windows 10 es bastante maluco, recomiendo de todas formas desactivar el uso obligatorio de firmas confiables en windows 8 y 8.1 al hacer todo el proceso.

Yo quise usar al inicio el metodo facil con el .bat y solo dañe el proceso correcto por usar el recovery de la version de 16GB. Asi que despues ya me toco usar el metodo de SP Flash Tool y funciono perfectamente :smile:

*Es importante que sepan que aveces y no se realmente si fue por haber intentado instalar ese recovery de la v. 16GB en el de 32GB que el "FastBoot me quedo en negro y no aparece en la esquina inferior izquierda el aviso de fastboot ni nada, parace como si la pantalla estuviese apagada, pero en realidad esta en el fastboot"

Revisa el Hilo de "Recovery X600 32GB" y siguelo al paso de la letra.
 
D

dikamitero

Simdualero de Bronce
23 Ene 2016
7
4
38
#20
Hola, necesito algo de ayuda...he leído ya un rato sobre la instalación de la ROM y tengo un problema, sigo los pasos para la instalación del recovery con TWRP de Xancin, en teoría mi ordenador reconoce el móvil y hace la instalación en el root sin problema (al menos eso creo), el caso es que meto la rom de MAXTeam la, S1_x600-ES-5.0.006S-v2.0.zip renombrada a update.zip, y copiada en el directorio raíz del móvil. Cuando reinicio el móvil con Vol+ y power me aparece el menú Actualización de sistema y Borrado de datos, pregunto ¿es ese realmente el menú que me tiene que salir al haber instalado el recovery? Si es así (realmente no estoy seguro si es este menú el que me debería salir), cuando paso a actualizar (así a lo bruto ya que no tengo datos ni nada importante en el móvil) se pone a actualizar y cuando lleva un minuto escaso me reporta el siguiente error: "Failed to update! Cause: error with signature". He leido algo de este error para otros móviles pero quisiera saber si os ha pasado para este terminal (Letv X600 edito y aclaro que es de 32GB) y si hay algún arreglo.
En fin si podéis aclararme pues lo agradecería muchísimo.
Gracias.
Edito y aclaro... de casualidad he dado con la solución, la aporto por si a alguien le pasa lo mismo... hay que ir al hilo de "
Instalar recovery en el x600 de 32 gb"
y hacer lo que dice... ojo al archivo ui.zip, es importante ya que traduce al inglés si no chino mandarín...
En fin por si alguien le sale este problema.

Gracias de todas formas a todos.
 
Última edición:

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 35 64,8%
  • Carga inalámbrica

    Votos: 19 35,2%
  • Carga ultra rápida

    Votos: 27 50,0%
  • 5G

    Votos: 29 53,7%
  • Al menos 3 cámaras principales

    Votos: 13 24,1%
  • Sensor TOF

    Votos: 11 20,4%
  • Lector de huellas

    Votos: 34 63,0%
  • USB tipo C

    Votos: 35 64,8%
  • Bluetooth

    Votos: 36 66,7%
  • Pantalla flexible

    Votos: 1 1,9%

Miembros conectados

  • cjsegninir
  • ganga_28
  • tutut
  • Hugo Neves
  • Julianm0
  • elacertijo
  • laptopsrepair14
  • john.cordova
  • SirJohn
  • TodoconcursoCom