TUTORIAL INSTALACION ROM DEVELOPER Y RECOVERY CON SP FLASH TOOL

Dewiso

Dewiso

Platino
Buenos dias, necesito ayuda!! ayer recibi el Redmi Pro X25 64GB venia con una rom mala y en spanglish, he seguido tutoriales pero nada de nada, teoricamente esta desbloqueado (hice el proceso completo y me salio ok), al intentar flashear la rom developer de este hilo, me da este error : PMT changed for the ROM, it must be downloaded , cambio el modo donwload por update firmware y comienza a funcionar hasta que da el error de un compañero varios post atras Brom error img to large, total tengo un movil que no arranca.

He probado varias cosas, tengo el remi note 2 y he usado bastantes veces el flashtools, tengo algo de experiencia pero de momento na de na, alguna sugerencia?



Al volver a casa, intento proceder a intentar flashear la rom por fastboot desde el foro, pero ahora el telefono ni carga , ni vibra ni se enciende ningun led, ni enciende en recovery, en fastboot ni nada de nada...


que puedo hacer?
 
tononko

tononko

Simdualero de Bronce
necesito ayuda pliss con mi xiaomi redmi pro
le instalo las rom correspondientes ,pero cuando le pongo la rom español
me dice que el id oh ip no se puede conectar a mi cuenta para poder terminar el proceso no se que hacer ya eh le eh puesto varias rom en español y no pasa de hay
 
tononko

tononko

Simdualero de Bronce
Buenos dias, necesito ayuda!! ayer recibi el Redmi Pro X25 64GB venia con una rom mala y en spanglish, he seguido tutoriales pero nada de nada, teoricamente esta desbloqueado (hice el proceso completo y me salio ok), al intentar flashear la rom developer de este hilo, me da este error : PMT changed for the ROM, it must be downloaded , cambio el modo donwload por update firmware y comienza a funcionar hasta que da el error de un compañero varios post atras Brom error img to large, total tengo un movil que no arranca.

He probado varias cosas, tengo el remi note 2 y he usado bastantes veces el flashtools, tengo algo de experiencia pero de momento na de na, alguna sugerencia?



Al volver a casa, intento proceder a intentar flashear la rom por fastboot desde el foro, pero ahora el telefono ni carga , ni vibra ni se enciende ningun led, ni enciende en recovery, en fastboot ni nada de nada...


que puedo hacer?

a mi me sucedio lo mismo tienes que tener cust_global descargatelo y hechalo en la rom que tienes dale a renplasar para que funciones a mi me funciono
yo ahora estoy intentando ponerle una rom en espanol y no me pasa de mi cuenta me dice que no estoy conectado al ip y no se que hacer si te pasa igual cuando llegue hay me avisas
 
tononko

tononko

Simdualero de Bronce
Voy a probar y ahora te digo. Gracias!
Si, me marca el siguiente error:

companero ese error es facil a mi me hacia lo mismo y un amigo mio me dijo que me faltaba este archivo cust_global descargatelo y descomprimelo y hechalo en la rom donde esta la imagen de rom y te funcionara
 
luish1960

luish1960

Platino
por experiencia siempre con SP flash tienes que desmarcar la casilla que dice preloader antes de darle a dowload, segun la imagen la tienes seleccionada, puede ser eso, saludos

Disculpa mi ignorancia. Porque hay que desmarcar el Preloader ?
Y qué función tiene el Preloader ?
[DOUBLEPOST=1489695898][/DOUBLEPOST]Disculpa Que es el bootloader ?
Si tienes enlace de tutorial ?
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 188 45,7%
  • Carga inalámbrica

    Votos: 143 34,8%
  • Carga ultra rápida

    Votos: 240 58,4%
  • 5G

    Votos: 180 43,8%
  • Al menos 3 cámaras principales

    Votos: 117 28,5%
  • Sensor TOF

    Votos: 73 17,8%
  • Lector de huellas

    Votos: 214 52,1%
  • USB tipo C

    Votos: 222 54,0%
  • Bluetooth

    Votos: 196 47,7%
  • Pantalla flexible

    Votos: 36 8,8%

Miembros conectados

  • KKSHIERO
  • prsepulv
  • josmangc
  • HellBoii
  • cjsegninir
  • rdpiros4
  • Zoyinas
  • miguel.tranchete
Arriba