Lead 1 falla

W

waterjavy

Baneado
Platino
11 Jul 2014
588
114
1.104
Valdepeñas
androlife.es
Xioami Mi3
#1
Pues eso chicos, al restablecer datos de fábrica, del leagoo lead 1 ha empezado a fallar diversas cosas, me podrían decir como flasheo la versión de mi móvil? ya tengo descargado el zip bajado de la web de Leagoo pero no se como flaseharlo.
 
KENSEI

KENSEI

"Estado en reparación por falta de imaginación."
Colaborador
#2
@waterjavy , quita la sim y la pila. Supongo que ya tienes los drivers del móvil instalados en el ordenador y tienes imágenes en varios post de nuestro móvil, solo tienes que seguir las instrucciones.
 
eltiolaraya

eltiolaraya

Diamante
14 Nov 2012
16.235
42.063
18.695
Cordoba city
Redmi Note
#3
Pues eso chicos, al restablecer datos de fábrica, del leagoo lead 1 ha empezado a fallar diversas cosas, me podrían decir como flasheo la versión de mi móvil? ya tengo descargado el zip bajado de la web de Leagoo pero no se como flaseharlo.
Pues a lo mejor sera por flashtools

Enviado desde mi HM NOTE 1W mediante Tapatalk
 
W

waterjavy

Baneado
Platino
11 Jul 2014
588
114
1.104
Valdepeñas
androlife.es
Xioami Mi3
#4
@waterjavy , quita la sim y la pila. Supongo que ya tienes los drivers del móvil instalados en el ordenador y tienes imágenes en varios post de nuestro móvil, solo tienes que seguir las instrucciones.
Gracias voy a ver si veo las imagenes y lo consigo
 
W

waterjavy

Baneado
Platino
11 Jul 2014
588
114
1.104
Valdepeñas
androlife.es
Xioami Mi3
#6
no lo consigo, abro flashtool, después selecciono el Android Scatter, y selecciono la casilla de DL with..... le doy a upgrade firmware, y acto seguido conecto el móvil apagado y sin batería, y no pasa nada
 
W

waterjavy

Baneado
Platino
11 Jul 2014
588
114
1.104
Valdepeñas
androlife.es
Xioami Mi3
#8
Tienes que quitar la palomita de predoader y también la de Recovery, luego pones el usb y darle a download y rápidamente introducir la batería.
voy a probar, muchas gracias por la paciencia... jaja[DOUBLEPOST=1414793464][/DOUBLEPOST]nada...... no se mueve la barra de progreso ni empieza ni nada.... y eso que encenderse el móvil se enciende pero hay muchas opciones que no van, no deja recibir llamadas...
 
Última edición:
KENSEI

KENSEI

"Estado en reparación por falta de imaginación."
Colaborador
#9
Donde pone download only abre la palomita y pon la opción firware udtate y repite la misma operación, ya que es más maña que otra cosa, darle a downlad, poner el USB, una vez que lo reconoce rápidamente introducir la batería y esperar a que te salga la franja roja y luego la amarilla para su flasheo.
Si se te pone todas las opciones, que no se te olvide quitar las dos palomitas que te he mencionado antes, Recovery y la otra.
 
W

waterjavy

Baneado
Platino
11 Jul 2014
588
114
1.104
Valdepeñas
androlife.es
Xioami Mi3
#10
Donde pone download only abre la palomita y pon la opción firware udtate y repite la misma operación, ya que es más maña que otra cosa, darle a downlad, poner el USB, una vez que lo reconoce rápidamente introducir la batería y esperar a que te salga la franja roja y luego la amarilla para su flasheo.
Si se te pone todas las opciones, que no se te olvide quitar las dos palomitas que te he mencionado antes, Recovery y la otra.
gracias, voy a seguir intentando, y no en windows 8 debería funcionar no?
 

Miembros conectados

  • sagimix
  • SebastIAS
  • gandarin
  • rayul1970
  • forzalaquila
  • becar
  • pinek3737
  • Songokukamehameha
  • Iñaki Peralta
  • PIRLO
  • ajlm1975
  • ruglovi
  • otrxanonimx
  • franalsie
  • Jordi Gimbert
  • Julianm0
  • kokosgeek
  • tseguin20