Quantcast

No funciona el botón de Encendido

X

Xavup

Simdualero de Bronce
3 Nov 2013
5
0
337
#1
Hola amigos

Ayer me pasó algo muy raro. Tengo instalado desde hace 1 mes la casi rom v3.0 y la memoria ampliada tal como aprendí en este foro. Todo bien hasta ayer que sin más, se colgó la apps de youtube, pero lo grave es que ha dejado de funcionar el botón de encendido y apagado del movil. Lo apretas y no sucede nada. HE sacado la bateria y nada. No puedo entrar en CWM y claro el movil no se enciende ni reacciona. Solo cuando lo pongo a cargar, sale el logo de Cubot y se ve la tipica pila que esta cargando sin problemas. Se os ocurre algo? que puede haber sucedido y lo más importante, ¿cómo lo puedo solucionar? Cualquier sugerencia es bienvenida. Gracias
 
#2
Me da que no es tanto un problema de software como algo fisico del contacto del boton @Xavup.

Al sacar la carcasa no ves algun ennegrecimiento alrevedor de el o que se haya soltado un poco? Pudo haber sido algun golpe que hiciera saltar alguna soldadura o desplazase la almohadilla de contacto electrico.
 
X

Xavup

Simdualero de Bronce
3 Nov 2013
5
0
337
#3
No le veo nada raro ni ennegrecido. De hecho, cuando sucedió lo tenía en la mano y no fue fruto de ningún golpe. Pero si que me inclino tb que sea algo de contacto del botón. No se si alguien me puede indicar como desmontarlo o arreglarlo yo? Alguien sabe como funciona el tema de las reparaciones con los CUBOT?
Gracias de nuevo
 
#4
Si eres bastante manitas y tienes destonilladores de precision, es bastante facil quitarle la tapa y llegar a la parte inferior del boton, por lo que he visto en un video del GT99 para intentar mejorar el GPS.

Hay un precinto de seguridad en uno de los 6 o 7 tornillos, en la esquina superior derecha, que si quieres conservar la garantia, deberias quitar con mucho cuidado de no romper o arrugar, para volver a poner en su sitio al acabar.

Despues es cuestion de desatornillarlos y pinzar levemente desde la parte interior de la bateria, la carcasa y con cuidado, ayudado por alguna herramienta fina, pinzar las presillas alrevedor de el para retirarla.

Mientras lo haces, hay que tener cuidade de una pieza metalica que toca la carcasa en la parte derecha, ya que es la antena del movil y podrias cargartela si tiras a lo bruto, pero no deberia dar problemas si se aflojan las demas presillas primero.

La carcasa cede en cuanto las levantas todas y deja al descubierto la parte interna de ambas botoneras y de la camara.

Te cuelgo el comentario citado en el que aparece el video para que le heches un vistazo si te animas a intentarlo:

En youtube he encontrado esto, pero entre que está en italiano y que en el video no veo muy bien la diferencia del antes y del después del estado de la antena GPS pues no me atrevo... :(

 
X

Xavup

Simdualero de Bronce
3 Nov 2013
5
0
337
#5
Gracias sorrilla. Soy poco manitas la verdad. He escrito a Cubot y a Geekbuying para ver que me cuentan, pero si veo que no ofrecen ninguna solución, lo intentaré pq peor que está ahora no me va a quedar. Ayer lo estuve tocando y viendo en más detalle el botón y la verdad no aprecio nada de nada, pero como dices puede ser alguna pequeña membrana interna. Lo raro es que me paso con él, en la mano, sin tocar nada de nada.
 
amarillo

amarillo

Simdualero de Plata
8 Jul 2013
70
1
418
Ponferrada
Cubot GT99
#6
A mi me acaba de pasar lo mismo, no me funciona el botón de encendido. También he probado a quitar la batería y las tarjetas, pero nada. Lo pongo a cargar y tengo la pantalla en negro, no me sale la pila de porcentaje de carga.
¿A ti que te han dicho @Xavup? Yo voy a esperar hasta mañana ya que tengo programado el encendido, a ver si por casualidad enciende, sino les escribiré para preguntarles al respecto.[DOUBLEPOST=1387012815][/DOUBLEPOST]No me ha funcionado el encendido programado. Sigo sin poder encenderlo. Hablaré con @Geekbuying que es donde lo compré.
 
Última edición:
#8
Hola, yo he pedido el cubot t99, y ahora después de leeros no se si ha sido buena idea, espero que encontreis una solucion pronto¡¡

Saludos
A veces ocurren fallos, pero en general, este telefono, quitando el tema del GPS (como casi todos los mtk6589) y en los ultimos tiempos con alguna compañia, la banda 900 3G (de la que casi todos los telefonos chinos carecen), no es un mal terminal por su precio de venta.

Y ya ves el pedazo de subforo, con roms custom, manuales para root, recovery, ampliar la memoria interna, etc. Amen de toda la gente que lo tiene y que se ayuda entre si. No creo que te vaya a decepcionar (las probabilidades son pequeñas) :up:
 
matitorra

matitorra

Platino
#9
Por eso elegí el cubot ,porque gracias a @Tioide que me recomendó el móvil y me dijo que me pasara por aquí para que viera toda la información y ayuda que hay en este subforo , del que espero aprender mucho porque estoy bastante pegada en todo esto.
Cuando reciba mi telefono , empezare a daros la lata por aqui ¡¡¡

Un Saludo:smile:
 
FreddyWFS

FreddyWFS

Android, la entrada al mundo de los smartphones.
Simdualero de Oro
13 Dic 2013
186
12
388
Buenos Aires, Argentina
(+54)153406684
#10
Amigo, ami me paso algo similar pero no con el boton de encendido, si cuando pones a cargar el movil ahora, como esta y no te aparece en la pantalla el porcentaje de la bateria o el led azul significa que es problema de software, ami me paso antes de ayer pero resulta que la solucion es reinstalar el firmware de cubot via flash tool aqui te dejo el link a un post que te lo explica, pero maso menos es bajar el firmware, el flash tool y configurar un par de cosas del flash tool, y luego conectar el telefono a la pc via usb (antes sacar la bateria) y luego se te va a empezar a instalar el firmware porque van a aparecer unas lineas de cargando en el flash tool mira aqui te dejo el link de post:


Primero sigue los pasos de la descripcion del video y luego ve el video desde el inicio (es como una continuacion)

Saludos y espero que te haya servido de ayuda
 
amarillo

amarillo

Simdualero de Plata
8 Jul 2013
70
1
418
Ponferrada
Cubot GT99
#11
Hola, yo he pedido el cubot t99, y ahora después de leeros no se si ha sido buena idea, espero que encontreis una solucion pronto¡¡

Saludos
A ver, que yo estoy encantada con este teléfono, rápido, buena pantalla, buenas fotos, sin problemas de red, (el GPS no lo uso)... lo único pues este problemilla.
Pero que problema te lo puede dar cualquier marca, yo tengo una amiga con una BlackBerry original, que le falló.
 
amarillo

amarillo

Simdualero de Plata
8 Jul 2013
70
1
418
Ponferrada
Cubot GT99
#12
Amigo, ami me paso algo similar pero no con el boton de encendido, si cuando pones a cargar el movil ahora, como esta y no te aparece en la pantalla el porcentaje de la bateria o el led azul significa que es problema de software, ami me paso antes de ayer pero resulta que la solucion es reinstalar el firmware de cubot via flash tool aqui te dejo el link a un post que te lo explica, pero maso menos es bajar el firmware, el flash tool y configurar un par de cosas del flash tool, y luego conectar el telefono a la pc via usb (antes sacar la bateria) y luego se te va a empezar a instalar el firmware porque van a aparecer unas lineas de cargando en el flash tool mira aqui te dejo el link de post:


Primero sigue los pasos de la descripcion del video y luego ve el video desde el inicio (es como una continuacion)

Saludos y espero que te haya servido de ayuda
Hola,

Conecto el móvil al pc, pero no me lo reconoce, tengo instalada la aplicación PdaNet, que también me serviría para reinstalar el firmware, no?
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 141 43,5%
  • Carga inalámbrica

    Votos: 113 34,9%
  • Carga ultra rápida

    Votos: 189 58,3%
  • 5G

    Votos: 135 41,7%
  • Al menos 3 cámaras principales

    Votos: 94 29,0%
  • Sensor TOF

    Votos: 55 17,0%
  • Lector de huellas

    Votos: 174 53,7%
  • USB tipo C

    Votos: 176 54,3%
  • Bluetooth

    Votos: 161 49,7%
  • Pantalla flexible

    Votos: 23 7,1%

Miembros conectados

  • smartphonatico
  • berengario33
  • Albein
  • fitomosky
  • Rizo89
  • xenxo01
  • filistru
  • dj.medina
  • pepeso
  • Pebbless1986
  • kiensino
  • Goondy
  • 8x8prod
  • MgoZ
  • Hugo Marques
  • javigt97
  • pequodpipes
  • Osoroondoro
  • mimosapa
  • jrandroide
... y 43 más.