Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

No tengo Recovery??

Tema en 'Jiayu G3 MT6577' iniciado por Ikaro, 11 Feb 2013.

Tags:
  1. Ikaro

    Ikaro Simdualero de Platino

      1 Oct 2012
      Calificaciones:
      +0
      Hola,
      Tengo el móvil rooteado hace tiempo (con el método binary, el "del video"), pero al parecer no tengo modo recovery. Cuando intentaba entrar (power + volUP) llegaba a la pantalla del android tumbado pero no me aparecía el menú con las opciones (ni apretando home, ni las teclas de volumen ni nada), simplemente se quedaba pegado en esa pantalla. Intenté cambiar el recovery.img usando el uncletools, probé con el recovery "original" de 6MB y con el recovery que viene en el archivo "JYG3-中文recovery+root...rar" que está en el thread de como rootear el móvil (recovery.img que pesa 5yalgo MB). Con ambos me pasa lo mismo, le pongo al uncletools reiniciar en modo recovery pero se queda pegado en el logo verde redondo de Jiayu y de ahí no pasa, tengo que sacar la batería para iniciar android de forma normal. Ahora ni si quiera puedo ver el android tumbado.

      Intenté hacerlo con el SP_Flash_Tool_v3.1222.00 (Flash_tool.exe) pero cuando le doy a "download" se queda en "searching" y no hace nada, es como si no tuviera el móvil conectado, siendo que si lo tengo conectado y me detecta el usb lo mas bien (y se activa el modo de depuración igualmente).

      Creo haber leído en algún post que se podía editar un archivo con el root explorer para habilitar el modo recovery... alguien sabe??
      Ya no me quedan ideas :S
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • MulderX

      MulderX Simdualero de Platino

      • Veteran@
      2 Dic 2012
      Calificaciones:
      +33
      Última edición por un moderador: 24 Mar 2017
    • Ikaro

      Ikaro Simdualero de Platino

        1 Oct 2012
        Calificaciones:
        +0
        Última edición por un moderador: 24 Mar 2017
      • Ikaro

        Ikaro Simdualero de Platino

          1 Oct 2012
          Calificaciones:
          +0
          Pues acabo de darme cuenta que no tengo el archivo "recovery-from-boot.p" que debería estar en la carpeta system. Que cosa mas rara.
          Alguien tiene el archivo original??

          pd: todo este proceso es para instalar el bravia engine, lo tengo listo solo falta activar el modo recovery.
           
        • Ikaro

          Ikaro Simdualero de Platino

            1 Oct 2012
            Calificaciones:
            +0
            En fin, me resulto "a medias" el metodo con shuame. Primero ocupé el recovery.img de 5,3mb y resultó ser el CWM en chino, como no entendía nada, ocupe el recovery.omg original. Ahora llega a la pantalla del android tumbado pero no logro que aparezca el menu... se supone que debiera aparecer cuando presiono el botón de la casita (home) verdad? lo he intentado varias veces y nada :(
             
          • estartrec

            estartrec Simdualero de Oro

            • Cocinero Android
            26 Ene 2013
            Calificaciones:
            +18
          • Ikaro

            Ikaro Simdualero de Platino

              1 Oct 2012
              Calificaciones:
              +0
              Muchas gracias, con ese me ha resultado. Mi idea era tener el recovery original, pero no se pudo :tonguewink:
               
            Verificación:
            Borrador guardado Borrador eliminado