Problema con a7272+

panaeru

Simdualero de Bronce
30 Abr 2012
9
0
436
#1
Buenos días, he estado buscando solución y no la encuentro.
Tengo un a7272+ eso me dice en la tapa de la batería, le he intentado instalar el Recovery Linerty siguiendo los pasos del post de nicodb, me lo hace todo, el flash tool me dice que ok que instalado todo y cuando intento acceder al recovery , me queda la pantalla con colorines y no me hace nada, el movil sigue arrancando y funcional, pero al recovery no puedo acceder, tiene alguien idea como lo puedo solucionar? O alguien se da cuenta de algún post donde pueda leer como lo solucionar?
Otra cosa, un post de como flashear desde el flash tool ?? porque claro, al no poder entrar en el recovery no me deja nada.
Por cierto, desde que trastee con el, ya no sale el androide en monopatín, sale la pantalla en colorines ...

Mil gracias. Un saludo.
 

jman0

Simdualero de Diamante
20 Dic 2010
4.560
373
3.648
Asturias, España
#2
Lo suyo sería que hubieras hecho una copia del recovery original. Sino, lo mejor es que busques la rom original para instalar por cable y metas sólo el recovery . Así por lo menos tienes algo. Luego, si quieres, ya buscas el recovery adecuado, puesto que parece que no es el que ya metiste.
 

panaeru

Simdualero de Bronce
30 Abr 2012
9
0
436
#3
Mil gracias por contestar jman0 pero ... la rom original la bajo, la descomprimo, hay varios archivos .img (boot, uboot, logo, ...), varias carpetas, una de ellas que trae recovery , que dentro tiene un archivo y otra carpeta con otro archivo, el problema es que no se que ruta poner en el flash tool para recuperar el recovery ...
Gracias.
 

jcestal

Simdualero de Platino
8 Nov 2011
273
35
1.075
Castilla-León
#4
@panaeru, Se cauto con los archivos que metes en tu smartphone, ya que hay dos modelos del a7272+, el primero venia con android 2.3.4, y el segundo con android 2.3.5, y sus sistemas no son compatibles, supongo que sea lo que te pasa con el Recovery Linerty, los rusos sacaron una segunda versión del Recovery , tal vez esa te funcione, te cuelgo el enlace, RecoveryV2+ScatterV2: http://www.mediafire.com/?gzqnjap12bp7j0z

Para selecionar un determinado archivo en las Flash tools, dentro del programa, solo tienes que clicar dos veces sobre el nombre del archivo, se abre un buscador.
 
Última edición por un moderador:

panaeru

Simdualero de Bronce
30 Abr 2012
9
0
436
#5
Muchas gracias @jcestal, ya conseguí instalar el modo recovery linetry, ahora lo que ocurre es que se queda pillado el movil en la pantalla blanca con el logo de htc , ahora lo que no consigo es meter la rom de KOTwasya probé la v4 y me dió error de archivo ... probaré con alguna otra a ver ...
Muchas gracias.
 
Última edición por un moderador:

panaeru

Simdualero de Bronce
30 Abr 2012
9
0
436
#7
Mucha gracias ante todo por las respuestas ... he probado con una que pusiste tu @jcestal la power_C7__a7272 una modificación de la vin2s y esa me funciona, me la carga y me arranca el móvil y todo, lo estoy probando ahora a ver que tal anda ... parece que sin mayor problema, salvo que no se seleccionar la sim desde la que quiero llamar ... pero bueno, me imagino que por ahí escondida haya una opción.
Muchas gracias a todos por vuestra ayuda, hacéis un magnífico trabajo.
Saludos.
 
Última edición por un moderador:

panaeru

Simdualero de Bronce
30 Abr 2012
9
0
436
#8
Al final conseguí instalar la power_C7__a7272 una modificación de la vin2s, que colgó @jcestal que la había utilizado para probar una bateria original de nokia que había comprado en ebay... Pues esa rom conseguí cargarla, el problema, o los problemas que tengo y que me gustaría saber si podeis ayudarme, es que con el goDialer y el gContacts no consigo que me deje seleccionar la tarjeta desde la que quiero hacer la llamada, sabe alguien como se puede hacer? Otra cosa, no consigo configurar los datos, no consigo conectarme a internet fuera del alcance de una red wifi.
Muchas gracias. Un saludo.
 
Última edición por un moderador:

panaeru

Simdualero de Bronce
30 Abr 2012
9
0
436
#9
Nada, no consigo configurar la red movil. No se me ocurre ya que hacer. Alguna sugerencia? He ido a ajustes y la que me saca por defecto, la modifico con los parametros de mi operador (telecable) pero nada, que no hay red movil disponible, me detecta vodafone (red sobre la que trabaja telecable) pero nada, no me conecta ni un pelo. Por cierto ahora tengo instalada la rom de vin2s con contactos a elegir que montó el compañero @jcestal
Muchas gracias.
 
Última edición por un moderador:

jcestal

Simdualero de Platino
8 Nov 2011
273
35
1.075
Castilla-León
#10
Hola @panaeru prueba esto:
En Ajustes, vete a Configuración Inalámbrica y de Red, Redes móviles, APN, seleccionas el servicio del proovedor que vas a usar, por ejemplo en Pepephone seria Pepephone Internet, luego en Tipo de autenticación seleccionas PAP. Al menos esta es la configuración que ha funcionado para el 3G de las OPN con cobertura Vodafone .

Saludos
 
Última edición por un moderador:

tucam06

Simdualero Junior
15 Oct 2012
2
0
331
#11
Buenas a t2,

agradecería si alguien me puede ayudar al respecto, resulta que tengo dicho móvil (a7272+ con v2.3.5 android) y no me funciona el GPS, directamente no me coge satelites, por contra cuando utilizo el navegador de google me funciona OK, pero no hay manera de hacerlo funcionar para aplicaciones que precisan GPS.

Un saludo,

tucam.
 

David Ch

Simdualero Junior
10 Nov 2012
1
0
331
#12
Buenas a tod@s!!!!

Soy muy novato en este tema. Tengo el w7272 aunque en la tapadera del movil, por dentro, pone que es un a7272+. Me encuentro un poco perdido ya que cuando enciendo el telefono se queda la pantalla con una líneas verticales y de colorines.
Estoy viendo que hay temas de recovery , flasheo, cargar rom, etc.... y ya si que me estoy liando....:TT TT:.

Hay alguna guía paso a paso para partir desde 0 con este problema de la pantalla de los colorines????

Muchísimas gracias a tod@s!!! Espero vuestra ayuda antes de ponerlo como pisapapeles.