Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Problema de firmware

Tema en 'THL W200 MTK6589T' iniciado por guicalpin, 7 Mar 2014.

  1. guicalpin

    guicalpin Simdualero de Bronce

      26 Ago 2013
      Calificaciones:
      +0
      Pues tenía esta rom que puse con CWM nada más comprarlo y con la que he estado usando el móvil hasta ahora sin problemas:
      Doogee Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      http://www.needrom.com/mobile/rom-130703-cleaned-up/

      Intenté instalar esta por CWM y se me quedo el móvil semibrick y tuve que reinstalar la rom oficial por Flash Tool

      http://www.needrom.com/mobile/note3-port-to-thl-w200/

      Pero al bajarme el firmware oficial el digitalizador táctil no me funcionaba, me bajé otro firm de xda con el que el móvil funcionó de nuevo pero ahora coje cobertura reconoce la sim y demás, pero no puedo llamar ni me funcionan los datos móviles, he cargado el otro recovery táctil que había pero con ese no me funciona el digitalizador, y el recovery ahora por más veces que lo instale por flash tools o por mobile uncle, me pone rua1 automade CWM 5.5.0 o algo así que no recuerdo, pero no es el CWM recovery... desesperación profunda :(
       
    • androidzinho

      androidzinho Friki nivel S8 Moderador

        12 Jul 2013
        Domaio (Pontevedra)
        Calificaciones:
        +20.537
        Uffff... A saber lo del recovery que es... Lo del tema de la cobertura, ¿has comprobado que tienes imeis? Me suena que puede ser el problema. Si te funciona (que por lo que leo si ,que flasheas el recovery con el mobileuncle) , trata de restaurarlos. Por el problema del recovery... ni idea,habra que buscar. Si leo algo , te lo pongo.
        Suerte.
         
      • flufy_tendo

        flufy_tendo Ajuste de nivel +5 Simdualero de Diamante

        • Cocinero Android
        • Veteran@
        25 Dic 2012
        Galicia
        Calificaciones:
        +9.156
        El CWM de rúa es funcional. Tienes que moverte con volumen y selecciona con Power.
        Vuelve a meter la rom que te iba bien a ver que pasa

        Enviado desde mi BQ Curie 2 Quad Core 3G mediante Tapatalk
         
      • guicalpin

        guicalpin Simdualero de Bronce

          26 Ago 2013
          Calificaciones:
          +0
          Me he jamado el imei... ha he probado unos cuantos tutoriales pero tengo que seguir. Alguien puede ayudarme¿¿¿
           
        • androidzinho

          androidzinho Friki nivel S8 Moderador

            12 Jul 2013
            Domaio (Pontevedra)
            Calificaciones:
            +20.537
            Ya me imaginaba que eso podia ser... imagino que no has hechp backup.. Bueno ,si has seguido los tutos que hay por aqui , no se que mas decirte.
             
          • tor11

            tor11 Simdualero de Platino

            • Veteran@
            26 Jun 2013
            ESPAÑA
            Calificaciones:
            +120
          • guicalpin

            guicalpin Simdualero de Bronce

              26 Ago 2013
              Calificaciones:
              +0
              Solucionado con el tutorial. Mil gracias
               
            Verificación:
            Borrador guardado Borrador eliminado