Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA Problema linterna y flash

Tema en 'Elephone P7000 MTK6752' iniciado por Zipel2099, 26 Oct 2015.

  1. Zipel2099

    Zipel2099 Simdualero de Oro

      1 Jun 2015
      Calificaciones:
      +21
      Os comento mi caso, que no he conseguido darle solución, siempre he estado usando rom stock e incluso la ultima la meti desde flashtool y no se ha solucionado.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      La listerna no se enciende cuando baja del 50% mas o menos.

      Hoy he estado trasteando y mirando los modos de energía y al ponerle q se active con el 5% se me activa directamente teniendo el 29%....es muy raro todo esto....

      Ya le he hecho calibrados a la bateria y no conseguido q se solucione.

      Agradeceria cualquier ayuda, gracias.
       
    • javig79

      javig79 Simdualero de Platino

        7 Nov 2013
        Alcobendas
        Calificaciones:
        +62
        Hola yo me inclinaría que es problema de la batería, puedes probar a poner un recovery e instalar alguna ROM de avecilla haber si se soluciona, pero ya te digo que me inclino por la batería que esté defectuosa, yo he tenido que adquirir una porque la mía también esta mal.
        Suerte ya nos contarás si lo solucionas.
        Un saludo

        Enviado desde mi Elephone P7000 mediante Tapatalk
         
      • Zipel2099

        Zipel2099 Simdualero de Oro

          1 Jun 2015
          Calificaciones:
          +21
          Le instalé la v2repack y nada, igual.

          He observado otra cosa, estando al 66% de batería me voy al modo ahorro de energia y si lo activo, da igual si es con nunca, 5% o 15% se me activó directamente, que raro...

          Enviado desde mi m2 note mediante Tapatalk
           
        • avecilla

          avecilla Super Moderador

          • Cocinero Android
          • MDSdev
          3 Jul 2012
          Sevilla
          Calificaciones:
          +27.485
          Tiene pinta de batería mal.

          Enviado desde mi Redmi Note 2 mediante Tapatalk
           
        • Zipel2099

          Zipel2099 Simdualero de Oro

            1 Jun 2015
            Calificaciones:
            +21
            Probare una nueva.... Pero no me fio de que pille otra de la tirada mala.... Esta tiene fecha de producción 05/2015

            Enviado desde mi m2 note mediante Tapatalk
             
          • Zipel2099

            Zipel2099 Simdualero de Oro

              1 Jun 2015
              Calificaciones:
              +21
              @avecilla@avecilla tu que entiendes, hay alguna linea que le diga al movil que entre en modo ahorro de energia y que x lo que sea se haya corrompido y a mi me salte al 66% dejando tb de funcionar bien el flash?

              Enviado desde mi m2 note mediante Tapatalk
               
            • avecilla

              avecilla Super Moderador

              • Cocinero Android
              • MDSdev
              3 Jul 2012
              Sevilla
              Calificaciones:
              +27.485
              No la hay. De todas formas, porque no vuelves a instalar la rom?
               
            • Zipel2099

              Zipel2099 Simdualero de Oro

                1 Jun 2015
                Calificaciones:
                +21
                Desde el principio he tenido ese problema, he ido actualizando y seguia... Meti la ultima stock cok flashtool y continuaba... Y meti tu v2repack y nada, sigue igual....el representante de Elephone me dijo que podria ser un problema de hardware....la bateria q tengo con tu rom, bajada la frecuencia y ondermand me hace 20 horas de uso con 6:30 de pantalla... Aun asi... Espero q sea la bateria

                Enviado desde mi m2 note mediante Tapatalk
                 
              • avecilla

                avecilla Super Moderador

                • Cocinero Android
                • MDSdev
                3 Jul 2012
                Sevilla
                Calificaciones:
                +27.485
                De pantalla no esta mal. Seguramente será la batería. La rom lo único que tiene es lo del ahorro cuando llega a un porcentaje menor, pero lo tienes que activar tu.
                 
              • Zipel2099

                Zipel2099 Simdualero de Oro

                  1 Jun 2015
                  Calificaciones:
                  +21
                  Pues el otro dia trasteando esa opción, al 66% de bateria, al activarlo, aunque tuviera "Nunca" puesto, se me activaba el modo de ahorro de energia, superraro

                  Enviado desde mi m2 note mediante Tapatalk
                   
                • avecilla

                  avecilla Super Moderador

                  • Cocinero Android
                  • MDSdev
                  3 Jul 2012
                  Sevilla
                  Calificaciones:
                  +27.485
                  Si, pero pero puedes poner un porcentaje, pero no me suena el 66%
                   
                • Zipel2099

                  Zipel2099 Simdualero de Oro

                    1 Jun 2015
                    Calificaciones:
                    +21
                    Puedes poner "Nunca" "5" y "15"....pero el mio se ve que es espacial y quiere que ahorre pronto bateria... Jjjjj... Por lo que no lo tengo activo....pero al hacer una foto de noche o enceder la linterna y se queda en el intento....

                    Enviado desde mi m2 note mediante Tapatalk
                     
                  Verificación:
                  Borrador guardado Borrador eliminado