PROBLEMA URGENTE!! Brickeado, problema con SCATTER y FLASHTOOL

Asesor

Simdualero de Oro
19 Oct 2012
180
0
456
#1
Hola, tengo un gran problema.
Mi UMI no inicia, le di a restaurar a origen y se ha brickeado (no entiendo el motivo).

Estoy intentado descargar una rom para flashear con el FlashTool pero muchas NO tienen scatter.

Ahora he probado algunas con scatter y siempre me da el mismo error al seleccionar el scatter, que estoy haciendo mal? todos los scatters me dan error y he probado 2 versiones distintas de Flashtool .

El error es este: Error: Initializing scatter file failed. Please check the name of scatter file which you load is ilegal.

Cómo se flashea con el FlashTool si en el zip de la rom, no viene un scatter? estoy desesperado! ayuda porfavor que me he quedado sin móvil!

Muchas gracias
 

Asesor

Simdualero de Oro
19 Oct 2012
180
0
456
#3
Re: PROBLEMA URGENTE!! Brickeado, roms sin scatter??

Descargando ambas...

Llevo 4 roms descargadas y solo hay una con un scatter pero parece que esta malo porque da error.

Ahora aviso a ver si tengo suerte.

Gracias!
 

Asesor

Simdualero de Oro
19 Oct 2012
180
0
456
#4
Re: PROBLEMA URGENTE!! Brickeado, roms sin scatter??

Estoy ya desesperado, he probado ya roms con el scatter pero me da siempre error initializing scatter file failed que compruebe el nombre del scatter o algo así.

He probado con 2 versiones distintas de flashtool y nada!!

Nunca me había pasado esto...
 

Asesor

Simdualero de Oro
19 Oct 2012
180
0
456
#5
Re: PROBLEMA URGENTE!! Brickeado, roms sin scatter??

Estoy ya desesperado, he probado ya roms con el scatter pero me da siempre error initializing scatter file failed que compruebe el nombre del scatter o algo así.

He probado con 2 versiones distintas de flashtool y nada!!

Nunca me había pasado esto...
Alguien me ayuda??? no se porqué el FlashTool da error con las 3 roms y sus 3 scatters que he probado :(

estoy sin móvil
 

Asesor

Simdualero de Oro
19 Oct 2012
180
0
456
#6
Este es el error exactamente:

Error: Initializing scatter file failed. Please check the name of scatter file which you load is ilegal.

He probado en otro ordenador y tengo el mismo problema, dan error los scatters que estoy probando. He flasheado varios móviles más y nunca me había pasado esto.

EDITO: Después de todo tipos de intentos he conseguido instalar un Recovery e instalar una rom desde la sd. Casi todas las roms que estoy probando, cuando inician tienen procesos que se detienen y no se puede usar el móvil. Otra rom directamente no me aparece la "app" AJUSTES/CONFIGURACIÓN...
Estoy probando más a ver si hay alguna que no de problemas.
 

bronchud

Simdualero de Platino
19 Dic 2012
292
3
738
Valencia
#7
Buenos dias, mira eso mismo te iba a decir de probar a instalar el recovery solo de UMI con el Flashtool y despues ya una rom, de todas formas aqui viene una rom para instalar desde el pc, lo que no se si con el flashtool o con el shumae http://pan.baidu.com/share/link?shareid=278489&uk=3022536317(esta rom creo que no funciona el gps nada de nada, pero si te va bien todo luego prueba a cambiar de rom desde el recovery ) y aqui te voy a dejar el recovery de UMI por si quieres volver a probar https://www.dropbox.com/s/ksc4r7s8xweqvnt/UMI%20X1%20RECOVERY.rar y ya por ultimo no se que tipo de rom quieres probar si oficial o no, yo he echo una usando de base la beta2 de tedascuen y otra de otro compi de un foro ruso, que creo que con buen resultado https://www.dropbox.com/s/ak877qdgskcp2i5/Vintage_UMI_X1_Mixed_4.1.2_V2_signed.zip si la quieres probar adelante. en este hilo esta todo sobre "mi" rom https://www.movilesdualsim.com/tema/ROM-UMI-X1-Vintage-Mixed-10-02-2013-(Actualizada-V2).24879
Espero que tengas suerte.
 
Última edición por un moderador:

Asesor

Simdualero de Oro
19 Oct 2012
180
0
456
#8
Conseguí instalarla. Pero me molesta que no va realmente fluída, yo uso siempre el GO Launcher EX y no se, he probado muchísimos móviles MTK6577 con 512mb de ram y QHD y van más fluído que este UMI . Me ha decepcionado un poco. Incluso cuando le doy a desbloquear, tarda varios segundos en salir la pantalla de bloqueo.

Con la rom del 1/1/13 va igual, con ese ligero lag que le falta fluidéz.

A todos os va igual? será por la resolución HD me imagino.
 

mark1156

Simdualero de Bronce
8 Feb 2013
30
0
336
#9
Que bueno que lo arreglaras

Sobre la lentitud solo lo note en el audio al jugar need for speed most waned y lag en vídeos 1080p

Todo lo demás súper.

enviando desde mi Umi x1
 

naif

Simdualero de Platino
21 Jun 2012
959
41
1.160
Madrid
#10
Que bueno que lo arreglaras

Sobre la lentitud solo lo note en el audio al jugar need for speed most waned y lag en vídeos 1080p

Todo lo demás súper.

enviando desde mi Umi x1
Los videos en 1080p son demasiado para todos los mt6577 además de un mal gasto de bateria, porque con una resolución de 720p para que hacen falta 1080? Conviertelos en el pc de 1080 a 720 y verás como te van mejor y los sigues viendo con la misma calidad.
 

CHANCLAS

Simdualero de Oro
28 Oct 2012
165
0
506
#11
Creo que no habla de reproducir videos a 1080 si no que le va lento al moverse por el menú.

No es normal, el móvil va como un tiro.

Debes hacer los wipes e instalar en limpio la rom.
 

Asesor

Simdualero de Oro
19 Oct 2012
180
0
456
#12
Lo vendí porque no me agrada que un terminal de esta categoría vaya ligeramente lageando le ponga la rom que sea... a parte de la batería que dura 12h...