Restaurar NVRAM soft brick

M

manuelg3

Platino
18 Abr 2013
290
72
1.241
#1
Saludos.

Mi S3 esta muriendo... hace unos meses que está fallando se bloquea y se apaga solo, pierde parámetros de programas ("datos"). He probado de todo, cambiar ROM por y SPFLASHTOOL he probrado ROM que siempre me han ido bien y nada. A unas ultimas, desde TWRP hice una copia de la nvram para "format + download" de spflashtool y después restaurar la nvram, pero no ha salido bien. Si no restauro la nvram pierdo los imeis y seguramente mas cosas... y si restauro (desde twrp) tengo soft brick.

Alguna idea?

Solucionado: Para usar la copia de seguridad de la NVRAM sin que se produzca soft brick he tenido que hacer wipes completos despues de restaurar y posteriormente instalar la ROM (no he probado a restaurar una copia de rom por que no la tenia)
 
Última edición:
SIgNIFER

SIgNIFER

Moderador
Cocinero
27 May 2015
17.889
15.164
14.070
Xiaomi RMN5, Jiayu S3
#2
Saludos.

Mi S3 esta muriendo... hace unos meses que está fallando se bloquea y se apaga solo, pierde parámetros de programas ("datos"). He probado de todo, cambiar ROM por y SPFLASHTOOL he probrado ROM que siempre me han ido bien y nada. A unas ultimas, desde TWRP hice una copia de la nvram para "format + download" de spflashtool y después restaurar la nvram, pero no ha salido bien. Si no restauro la nvram pierdo los imeis y seguramente mas cosas... y si restauro (desde twrp) tengo soft brick.

Alguna idea?
Con que roms estás probando?

El problema que describes, el apagarse solo, podría ser debido al estado de la batería. Lo perder datos de programas ya es más raro. Podría fallando componentes de hard. Pero por lo que cuentas ahora, aún sin los imeis, el móvil inicia y ya no se apaga?

Saludos
 
M

manuelg3

Platino
18 Abr 2013
290
72
1.241
#3
Con que roms estás probando?

El problema que describes, el apagarse solo, podría ser debido al estado de la batería. Lo perder datos de programas ya es más raro. Podría fallando componentes de hard. Pero por lo que cuentas ahora, aún sin los imeis, el móvil inicia y ya no se apaga?

Saludos
madOS 7.1.2 (me ha funcionado sin problemas durante medio año) y madOS 8.1.0 (nueva, todavia por depurar)

Al principio pense que era de la bateria, pero uso bateria intercambiables. Que 2 baterias comiencen a fallar de la misma forma al mismo tiempo y acompañado de otros fallos me sugieren que no es la bateria. Ademas, cuando esto me pasa no puedo continuar usando la misma bateria hasta que la recargo lo gracioso es que tengo 2 sim, si meto el PIN de la primera me deja usar el movil pero si meto el pin de la 2º se apaga. Y desde el recovery me deja seguir usando el movil. Yo descartaria la bateria.

Algunos de los problemas que me da es que por ejemplo, no puedo bajar "al segundo nivel" la barra de notificaciones o los gestos de la pantalla como despertar o dormir el movil se me pierden. Programas que tienen un comportamiento inestable hasta que borro la cache o reinstalo...
 
SIgNIFER

SIgNIFER

Moderador
Cocinero
27 May 2015
17.889
15.164
14.070
Xiaomi RMN5, Jiayu S3
#4
madOS 7.1.2 (me ha funcionado sin problemas durante medio año) y madOS 8.1.0 (nueva, todavia por depurar)

Al principio pense que era de la bateria, pero uso bateria intercambiables. Que 2 baterias comiencen a fallar de la misma forma al mismo tiempo y acompañado de otros fallos me sugieren que no es la bateria. Ademas, cuando esto me pasa no puedo continuar usando la misma bateria hasta que la recargo lo gracioso es que tengo 2 sim, si meto el PIN de la primera me deja usar el movil pero si meto el pin de la 2º se apaga. Y desde el recovery me deja seguir usando el movil. Yo descartaria la bateria.

Algunos de los problemas que me da es que por ejemplo, no puedo bajar "al segundo nivel" la barra de notificaciones o los gestos de la pantalla como despertar o dormir el movil se me pierden. Programas que tienen un comportamiento inestable hasta que borro la cache o reinstalo...
Si es raro. La 8.1 no es muy adecuada para cuando hay algún comportamiento extraño. Se puede usar pero, como dices, le queda mucho desarrollo.

Probaste con la lollipop 5.1.1 RC5 por Flashtools?. En tu caso creo que hay que empezar desde ahí. Las últimas de Sylar están muy bien.
 
M

manuelg3

Platino
18 Abr 2013
290
72
1.241
#5
Si es raro. La 8.1 no es muy adecuada para cuando hay algún comportamiento extraño. Se puede usar pero, como dices, le queda mucho desarrollo.

Probaste con la lollipop 5.1.1 RC5 por Flashtools?. En tu caso creo que hay que empezar desde ahí. Las últimas de Sylar están muy bien.
Antes usaba XtremeRom y no fallaba nada pero me he acostumbrado a las novedades de nougat como por ejemplo luz nocturna y sobre todo el tema de la solicitud de permisos antes de usarlos. No me gustaria retroceder a lollipop. De momento he solucionado el problema de la NVRAM, he editado el post original con la solucion. Sobre la bateria, he descargado una al completo y no ha fallado. Sobre otros fallitos como apk congeladas (twitter por ej) persiste. Seguire usando Oreo mientras sean fallitos soportables...
 
F

Fory

Simdualero de Oro
23 Abr 2015
112
49
720
#6
madOS 7.1.2 (me ha funcionado sin problemas durante medio año) y madOS 8.1.0 (nueva, todavia por depurar)
Algunos de los problemas que me da es que por ejemplo, no puedo bajar "al segundo nivel" la barra de notificaciones o los gestos de la pantalla como despertar o dormir el movil se me pierden. Programas que tienen un comportamiento inestable hasta que borro la cache o reinstalo...
A mi también me está pasando eso y tengo 3 baterías, también he estado usando la madOS 7.1.2 y ahora la Oreo, y tengo los mismos sintomas, podrían ser la baterías pero es raro, me pasa lo de la barra de notificaciones, los gestos, la melodia del teléfono se cambia y se pone la melodia por defecto, el sonido de notificaciones o el tamaño de letra en Whatsapp y lo de apagarse al meter el PIN de la 2ª tarjeta.
Con la Oreo aun no me ha pasado lo de perder la personalización pero si lo de apagarse al meter el PIN.
He empezado a sospechar que el rooteo con Magisk tenga algo que ver, no se, quizá tenga que seguir el consejo de Signifer y meter la R5 por Flashtool otra vez para luego subir a Oreo, también me estoy pensando usar Supersu de nuevo a ver, pero también da problemas y no se puede ocultar facilmente el Root.
Tengo una bateria Lonsocoer que iba mejor que ninguna pero al poco me empezo a dar problemas de que el teléfono se apagaba, sobre todo si lo llevaba en el bolsillo trasero del pantalón y me sentaba, pensé que estaba defectuosa pero ahora las otras tambien me fallan a veces al meter el PIN. No se es bastante raro.
 
E

euno

Diamante
23 Jul 2014
2.192
1.091
5.190
#7
A mi también me está pasando eso y tengo 3 baterías, también he estado usando la madOS 7.1.2 y ahora la Oreo, y tengo los mismos sintomas, podrían ser la baterías pero es raro, me pasa lo de la barra de notificaciones, los gestos, la melodia del teléfono se cambia y se pone la melodia por defecto, el sonido de notificaciones o el tamaño de letra en Whatsapp y lo de apagarse al meter el PIN de la 2ª tarjeta.
Con la Oreo aun no me ha pasado lo de perder la personalización pero si lo de apagarse al meter el PIN.
He empezado a sospechar que el rooteo con Magisk tenga algo que ver, no se, quizá tenga que seguir el consejo de Signifer y meter la R5 por Flashtool otra vez para luego subir a Oreo, también me estoy pensando usar Supersu de nuevo a ver, pero también da problemas y no se puede ocultar facilmente el Root.
Tengo una bateria Lonsocoer que iba mejor que ninguna pero al poco me empezo a dar problemas de que el teléfono se apagaba, sobre todo si lo llevaba en el bolsillo trasero del pantalón y me sentaba, pensé que estaba defectuosa pero ahora las otras tambien me fallan a veces al meter el PIN. No se es bastante raro.
Por lo que comentais ambos a mi me suena a archivo corrupto persistente o algun ripo de malware.
La solucion pasaria por meterle una rom stock, hacer copia carpeta nvram...e ir subiendo de rom.
Por descontado no deberiais restaurar ninguna app.
Osea,empezar de cero cero jaja.
 
F

Fory

Simdualero de Oro
23 Abr 2015
112
49
720
#8
Por lo que comentais ambos a mi me suena a archivo corrupto persistente o algun ripo de malware.
La solucion pasaria por meterle una rom stock, hacer copia carpeta nvram...e ir subiendo de rom.
Por descontado no deberiais restaurar ninguna app.
Osea,empezar de cero cero jaja.
Pues como comentaba, anoche al reiniciar el movil y meter el pin de la 2ª tarjeta se me ha apagado el telefono con el 75-79% de batería (Rom MadOs Oreo root con Magisk 14) y primero me ha entrado en bootloop y ahora se me reinicia en recovery siempre.
De momento no tengo teléfono, porque presté uno viejo que tenia guardado y como es natural no me lo han devuelto... Asi que a repasar con urgencia los tutoriales de Flasstool para no meter la pata y restaurar cuanto antes, no me acuerdo de nada.
¿Pongo la Stock o la RC5 del MadOs? y si tengo que poner stock ¿por favor me podeis poner un link de cual sería la mas adecuada?, Quité la stock casi al primer dia de tener el movil, además la gente que la dejó luego le salía eso de la mano o no se que...
Que putada...:mask:
 
E

euno

Diamante
23 Jul 2014
2.192
1.091
5.190
#9
Pues como comentaba, anoche al reiniciar el movil y meter el pin de la 2ª tarjeta se me ha apagado el telefono con el 75-79% de batería (Rom MadOs Oreo root con Magisk 14) y primero me ha entrado en bootloop y ahora se me reinicia en recovery siempre.
De momento no tengo teléfono, porque presté uno viejo que tenia guardado y como es natural no me lo han devuelto... Asi que a repasar con urgencia los tutoriales de Flasstool para no meter la pata y restaurar cuanto antes, no me acuerdo de nada.
¿Pongo la Stock o la RC5 del MadOs? y si tengo que poner stock ¿por favor me podeis poner un link de cual sería la mas adecuada?, Quité la stock casi al primer dia de tener el movil, además la gente que la dejó luego le salía eso de la mano o no se que...
Que putada...:mask:
Puedes empezar por la rc5 dek mad...y haber que pasa
 
SIgNIFER

SIgNIFER

Moderador
Cocinero
27 May 2015
17.889
15.164
14.070
Xiaomi RMN5, Jiayu S3
#10
Esa stock que dices es kitkat. Olvídate de eso y pin la lollipop 5.1.1 RC5 que es la que han usado todos los que han tenido problemas

Saludos
Pues como comentaba, anoche al reiniciar el movil y meter el pin de la 2ª tarjeta se me ha apagado el telefono con el 75-79% de batería (Rom MadOs Oreo root con Magisk 14) y primero me ha entrado en bootloop y ahora se me reinicia en recovery siempre.
De momento no tengo teléfono, porque presté uno viejo que tenia guardado y como es natural no me lo han devuelto... Asi que a repasar con urgencia los tutoriales de Flasstool para no meter la pata y restaurar cuanto antes, no me acuerdo de nada.
¿Pongo la Stock o la RC5 del MadOs? y si tengo que poner stock ¿por favor me podeis poner un link de cual sería la mas adecuada?, Quité la stock casi al primer dia de tener el movil, además la gente que la dejó luego le salía eso de la mano o no se que...
Que putada...:mask:
 
F

Fory

Simdualero de Oro
23 Abr 2015
112
49
720
#11
Puedes empezar por la rc5 dek mad...y haber que pasa
Esa stock que dices es kitkat. Olvídate de eso y pin la lollipop 5.1.1 RC5 que es la que han usado todos los que han tenido problemas

Saludos
Bueno, pues os agradezco mucho que contesteis, pero llegais tarde :smile:, he metido una stock KitKat global que tenía por ahí con flashtool (usando siempre "Firmware udgrade") arrancó sin problemas :sweatsmile:, luego otra vez flashtool y RC5, copia de NVRAM (lo intenté en KK pero no me reconocia la tarjeta en ExtFat), y luego wipes y format con TWRP de la RC5, luego instalé el TWRP de MadOs Oreo del 17/4 e instalé Rom y Gapps sin hacer wipes ni nada. De momento ha arrancado y parece que funciona de nuevo en Oreo, no la tengo Rooteada y creo que intentaré esperar. No he podido trastear mucho, ya veremos. Me llevé un susto porque el TWRP al instalar los zip acababa muy rapido y no hacia nada y es porque tenia marcada una opcion de configuración que dice no se que de "simular acciones en temas o algo así", debí marcarla sin querer.
Me quedan un par de dudas:
- Tendria que haber hecho de nuevo Wipes y Format con el TWRP de la Oreo, creo que leí que daba problemas, la vez anterior los hice con el de Antonioantuan. ¿el del 17/4 que es la última colgada sigue dando problemas con los Wipes y format???
- Cuando metes un TWRP nuevo o haces un format ¿que configuras en el TWRP? supongo que la hora, idioma si lo quieres en Español, ¿Algo mas? ¿Ya no hay que marcar esa rara de "ft no se que en lugar de format..." no? ¿Hay que entrar en Mount y marcar System para montarlo o no???
 
SIgNIFER

SIgNIFER

Moderador
Cocinero
27 May 2015
17.889
15.164
14.070
Xiaomi RMN5, Jiayu S3
#12
Si ya hiciste los wipes con el TWRP de la RC5, no hace falta volver a hacerlos con el de Oreo.

Al hacer wipes y format data y reinicio en recovery con el de RC5 si lo configuras, es decir idioma y hora, luego el de Oreo lo debería mantener porque no haces wipes y no borras los ajustes del TWRP.
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 181 46,3%
  • Carga inalámbrica

    Votos: 141 36,1%
  • Carga ultra rápida

    Votos: 225 57,5%
  • 5G

    Votos: 171 43,7%
  • Al menos 3 cámaras principales

    Votos: 112 28,6%
  • Sensor TOF

    Votos: 70 17,9%
  • Lector de huellas

    Votos: 204 52,2%
  • USB tipo C

    Votos: 209 53,5%
  • Bluetooth

    Votos: 188 48,1%
  • Pantalla flexible

    Votos: 34 8,7%

Miembros conectados

  • carso
  • JagSagaz
  • SIgNIFER
  • strixgoi
  • prsepulv
  • smota
  • kampe
  • DAAVIID
  • camisaroja
  • bofarull
  • Sfingolipido
  • devilonline
  • FABIOLULOPATA
  • algayatero
  • osquitargol
  • Inmacu
  • mikel_1974
  • jmaqg
  • rubruiz
  • reixavi
... y 24 más.