[ROM] DRX v1.8 - ICS 4.0.4 - ZP900

  • Iniciador del tema darevix
  • Fecha de inicio
  • Etiquetas zopo
borx28

borx28

TF Android Developers
Simdualero de Oro
22 May 2013
126
9
789
39
Valencia
Jiayu G4S
Da la casualidad que me he vuelto a instalar el mismo recovery que ya tenía instalado (6.0.1.2), el preloader de JB. Y sigo teniendo de memoria RAM (en aplicaciones en ejecución) 512MB... A ver, que si instalo el firmware original de la web de Zopo para el ZP900 no me funciona la cámara trasera.
Lo he probado todo y no soy el único. Darevix decía que instaláramos la versión de 512MB (la del ZP900S) porque algunas veces se quedaban sin piezas y ponían las del otro, o sea, que la cámara sería del ZP900S. Pero no, no sólo es la cámara: es la RAM también... Me han tomado el pelo a base de bien.
Y no está la versión oficial 4.1.2 para el ZP900S. Si no, me la instalaba y ya. Pero no existe. Por eso necesito una rom. La de Darevix no me funcionaba como una rom, sino como firmware original: fluida, perfecta. Por eso la echo de menos con Jelly Bean.
Saludos.
 
borx28

borx28

TF Android Developers
Simdualero de Oro
22 May 2013
126
9
789
39
Valencia
Jiayu G4S
Adjunto captura de la información del dispositivo con Mobileuncle Tools referente a la RAM: [ROM] DRX v1.8 -  ICS 4.0.4 - ZP900 20839-941ff32d2865dddc7709a4cbc9c9c231.jpg [ROM] DRX v1.8 -  ICS 4.0.4 - ZP900 20839-941ff32d2865dddc7709a4cbc9c9c231.jpg

[ROM] DRX v1.8 -  ICS 4.0.4 - ZP900 captura-jpg.26008
 
flufy_tendo

flufy_tendo

Ajuste de nivel +5
Diamante
Platino
Cocinero
25 Dic 2012
12.918
7.301
10.476
Galicia
Da la casualidad que me he vuelto a instalar el mismo recovery que ya tenía instalado (6.0.1.2), el preloader de JB. Y sigo teniendo de memoria RAM (en aplicaciones en ejecución) 512MB... A ver, que si instalo el firmware original de la web de Zopo para el ZP900 no me funciona la cámara trasera.
Lo he probado todo y no soy el único. Darevix decía que instaláramos la versión de 512MB (la del ZP900S) porque algunas veces se quedaban sin piezas y ponían las del otro, o sea, que la cámara sería del ZP900S. Pero no, no sólo es la cámara: es la RAM también... Me han tomado el pelo a base de bien.
Y no está la versión oficial 4.1.2 para el ZP900S. Si no, me la instalaba y ya. Pero no existe. Por eso necesito una rom. La de Darevix no me funcionaba como una rom, sino como firmware original: fluida, perfecta. Por eso la echo de menos con Jelly Bean.
Saludos.
Pero has probado a poner el preloder adecuado en en el archivo de cwm de 1gb?

Enviado desde mi ZP900 usando Tapatalk 2
 
borx28

borx28

TF Android Developers
Simdualero de Oro
22 May 2013
126
9
789
39
Valencia
Jiayu G4S
Pero has probado a poner el preloder adecuado en en el archivo de cwm de 1gb?

Enviado desde mi ZP900 usando Tapatalk 2
En el post de CWM me he descargado el que decía de 1GB y lo he instalado con Flashtool. Era el mismo que tenía, y me sigue apareciendo lo mismo de RAM.
Lo he probado todo, @flufy_tendo, créeme.
Lo único que necesito es tener los drivers de la cámara del ZP900S para poder instalarlos desde Flashtool una vez me instalo la rom normal para el ZP900.
Ni los de Zopo me han sabido dar una solución.
Bueno, a todo esto no he dicho que tuve que devolver el móvil nada más llegarme porque había un problema con la cámara. Con lo que, supuestamente, la cámara es nueva y la habrán puesto del Zopo versión Lite.
Estos chinos es lo que tienen... Y luego no me saben dar la rom que le han puesto. En fin...
 
Última edición por un moderador:
flufy_tendo

flufy_tendo

Ajuste de nivel +5
Diamante
Platino
Cocinero
25 Dic 2012
12.918
7.301
10.476
Galicia
En el post de CWM me he descargado el que decía de 1GB y lo he instalado con Flashtool. Era el mismo que tenía, y me sigue apareciendo lo mismo de RAM.
Lo he probado todo, @flufy_tendo, créeme.
Lo único que necesito es tener los drivers de la cámara del ZP900S para poder instalarlos desde Flashtool una vez me instalo la rom normal para el ZP900.
Ni los de Zopo me han sabido dar una solución.
Bueno, a todo esto no he dicho que tuve que devolver el móvil nada más llegarme porque había un problema con la cámara. Con lo que, supuestamente, la cámara es nueva y la habrán puesto del Zopo versión Lite.
Estos chinos es lo que tienen... Y luego no me saben dar la rom que le han puesto. En fin...
Y no la extrajiste?
El problema es que todas las roms que has visto: Drx, Dst, y la jelly time tienen kernel y drivers separados. Pero claro el del zp900s jelly es uno hecho por un usuario, no se si portado o compilado. Pero si tu móvil es un invento dará problemas. En el zp900 desde la última versión, las dos jellys llevan el kernel oficial (lo porte)
Aún asi una rom del zp900s en un zp900 reconoce 1gb
Al no tener yo tu móvil es imposible que pueda ayudarte. Aún asi tendrían que irte bien las roms

Enviado desde mi ZP900 usando Tapatalk 2
 
Última edición por un moderador:
borx28

borx28

TF Android Developers
Simdualero de Oro
22 May 2013
126
9
789
39
Valencia
Jiayu G4S
Y no la extrajiste?
El problema es que todas las roms que has visto: Drx, Dst, y la jelly time tienen kernel y drivers separados. Pero claro el del zp900s jelly es uno hecho por un usuario, no se si portado o compilado. Pero si tu móvil es un invento dará problemas. En el zp900 desde la última versión, las dos jellys llevan el kernel oficial (lo porte)
Aún asi una rom del zp900s en un zp900 reconoce 1gb
Al no tener yo tu móvil es imposible que pueda ayudarte. Aún asi tendrían que irte bien las roms

Enviado desde mi ZP900 usando Tapatalk 2
No, si la zp900s jelly me la instalé y la cámara iba bien, lo que no me rodaba bien era la rom en mi móvil... Y la que me iba bien no funciona la cámara... Así que ya me dirás... Da igual, mis padres quieren regalarme el zp910 (zp900h) y, por supuesto, no será de zopomobileshop. Lo he encontrado más barato y mejor recomendado en aliexpress. Espero que no me dé tantos dolores de cabeza como este, aparte que ya tiene la 4.2 en la web de descargas de zopo.
Gracias de todas formas, lo intentaré vender a alguien con la rom del zp900s que le va como anillo al dedo.
Saludos.
 
J

joanr

Simdualero de Oro
26 May 2011
204
8
844
Mallorca
twitter.com
zte v9180
Podéis confirmar @darevix que en la rom con la banda 900 wcdma, efectivamente funciona?

Acabo de hacer una prueba con mi teléfono con banda 900 en zona rural: se conecta 3g en esa banda. Y con el 9300+ en el mismo sitio y la misma sim , solo se conecta E ...

Saludos

Enviado desde mi Lenovo A820 usando Tapatalk 4 Beta
 
Última edición por un moderador:
X

xavihr

Simdualero de Bronce
16 Nov 2012
43
0
336
Yo con un 9300+ tampoco lo he conseguido.
 
S

sqneczek

Simdualero Junior
4 Feb 2013
1
0
331
Krakow, Poland
Zopo zp900
-Enlace a Rapidshare con archivo roto.-
 
Última edición por un moderador:
J

joanr

Simdualero de Oro
26 May 2011
204
8
844
Mallorca
twitter.com
zte v9180
@xavihr probado y tampoco funciona la banda 900 en el 9300+. Comprobado con un le tools que se conecta a la banda 2100. Mientras mi lenovo, en la misma ubicación, si se conecta a la 900

Enviado desde mi ZP900 usando Tapatalk 4 Beta
 
Última edición por un moderador:
X

xavihr

Simdualero de Bronce
16 Nov 2012
43
0
336
Hola recientemente he flasheado el móvil con 1.7.6, ya que es la que me va mejor después de muchas pruebas. Después de reconfigurarme todo he visto que el GPS no acaba de ir fino, tarda mucho en fijar y todas las aplicaciones de navegación pierden la ruta de vez en cuando. Otras veces ha ido perfecto por lo que creo que es cosa de la instalación de la ROM. Como puedo reiniciar o restablecer configuración del GPS sin tener que reflashear y tener que configurar todo otra vez?
Gracias.
 

Miembros conectados

  • victorarantxa
  • tutut
  • andromina
  • ALF8
  • Kvothe1979
  • Manolin78
  • kevin_23
  • segnini
  • Topsao
  • Javidroid
  • reflavius
  • serse
  • raultaboraz
  • sergeyMole
  • Fauno7
  • evassion
  • ElTambor
  • Elche-Guevara
  • koiniok
  • lucsar
... y 67 más.