Rootear el hero h2000+

adrihamel

Simdualero de Oro
15 Mar 2013
216
16
458
#1
Buenas amigos, llevo ya varios meses intentando rootear este terminal chino, pero de todos los metodos que he probado, ninguno me ha valido, y no consigo nunca ser root . Alquien que me explique como ser root o mediante un video de youtube que explique los pasos de como ser root ? seguro que ha mucha gente esto le interesa.
 

adrihamel

Simdualero de Oro
15 Mar 2013
216
16
458
#3
Me lo puedes poner paso a paso en español? Esa guia ya la vi, pero no entiendo los pasos y por miedo a equivocarme y cargarme el movil... Me harias un gran favor si me ayudades a rootear el movil como tu, asi el proximo que quiera rootear el telefono con tu explicacion ya sabra hacerlo. Saludos
 

endoria

Simdualero de Oro
16 Abr 2012
230
31
770
#4
Intentaré hacer una mañana en un nuevo post

Enviado desde mi U20GT_WS usando Tapatalk 2
 

adrihamel

Simdualero de Oro
15 Mar 2013
216
16
458
#5
Vale muchisimas gracias. Cuando hagas el nuevo post me pones el enlace aqui vale? Muchisimas gracias de nuevo.
 

garrirub

Simdualero de Bronce
5 Ago 2013
23
1
440
#6
Yo tengo el mismo problema. He probado todos los métodos, instalar el script, instalar superuser desde recovery cwm , con el método universal para MTK, mediante una app, y otros métodos que me he encontrado en xda.
Pero nada. Sigo los pasos, me va dando todo OK pero cuando compruebo si soy root NO LO SOY.
¿Alguien que pueda ayudarnos?
 

mandreut

Simdualero de Bronce
20 Jul 2013
32
1
509
#7
Ami también me interesa mucho Gracias
 

garrirub

Simdualero de Bronce
5 Ago 2013
23
1
440
#9
Estos días he estado hablando por mail con la persona que posteó eso en da y me lo ha explicado. Espero poder intentarlo la semana que viene. Ya os contaré

Enviado desde mi JY-G4 usando Tapatalk 4
 

adrihamel

Simdualero de Oro
15 Mar 2013
216
16
458
#10
Ahora tengo un problema. Al hacer todos los pasos me lo rootea, pero el movil se ha vuelto loco. Cuando deslizo el dedo se abre una aplicacion, o se baja la barra de estado o nose que le pasa. He intentado calbrar la pantalla y nada, si deslizo para abajo, se queda tonto y se da solo al menu home y nose. Ya le he dado a restaurar datos de fabrica y sigue igual. Que puedo hacer, alguna ayuda?
 

adrihamel

Simdualero de Oro
15 Mar 2013
216
16
458
#11
Lo acabo de restaurar los valores de fabrica otra vez y el movil se ha reiniciado. Abajo a la izquierda pone recovery modo y despues sale un android como que esta restaurando y luego se apaga el movil. Y asi una y otra vez. Ya no puedo entrar en el SO. Por favor alguna ayuda?
 

garrirub

Simdualero de Bronce
5 Ago 2013
23
1
440
#12
Hiciste los wipe antes de instalar la nueva ROM?

Enviado desde mi JY-G4 usando Tapatalk 4