Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

APORTE Solución al error al restaurar copia de Seguridad con TWRP

Tema en 'Jiayu S3 MTK6752' iniciado por sinek, 9 Feb 2016.

  1. sinek

    sinek Simdualero de Platino

    • Cocinero Android
    • NAT
    • Veteran@
    8 Mar 2015
    Calificaciones:
    +1.107
    Después de llevar meses sin poder restaurar las copias de seguridad que hacia con TWRP porque me daba error, por fin lo he solucionado (de verdad).
    Doogee Aliexpress Ofertas
    Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

    El error en cuestión a la hora de restaurar la copia de seguridad:
    i.imgur.com_ukFEajB.


    Solución:
    A la hora de hacer la copia de seguridad, es muy importante que cuando os salga el mensaje de que la copia ya ha terminado le déis a "Reboot system" o "Reiniciar sistema" y esperéis hasta que se reinicie el teléfono por si solo. Aunque tarde 5 minutos, sino, si hacéis como yo y le quitáis la batería, se va a corromper la copia y no os dejará restaurarla dando el error que aparece en la foto que he puesto al principio del post.
     
    Última edición: 24 Mar 2016
    • Útil Útil x 5
    • Me Gusta Me Gusta x 1
    • Feligres

      Feligres It's only Rock And Roll VIP

      • Cocinero Android
      • NAT
      • Veteran@
      6 Jul 2013
      Hoy aqui...mañana?
      Calificaciones:
      +15.910
      • Me Gusta Me Gusta x 1
      • SIgNIFER

        SIgNIFER Moderador

        • Cocinero Android
        • NAT
        27 May 2015
        Calificaciones:
        +11.400
        @sinek@sinek buen aporte si señor. La duda es, por qué no pasará a todo el mundo?

        Saludos
         
        • Me Gusta Me Gusta x 1
        • sinek

          sinek Simdualero de Platino

          • Cocinero Android
          • NAT
          • Veteran@
          8 Mar 2015
          Calificaciones:
          +1.107
          Ni idea. A mi tampoco me pasaba con las roms Kitkat, cosa que también me parece raro. ¿Será cosa del modelo de 3GB?
           
        • SIgNIFER

          SIgNIFER Moderador

          • Cocinero Android
          • NAT
          27 May 2015
          Calificaciones:
          +11.400
          El que pase en lollipop y no en kitkat, es menos llamativo. Hay muchas diferencias: particiones, recovery, los systems...

          Lo que yo señalo, dentro de que siempre decimos que cada Jiayu S3 es un mundo :smile:, es que no es que sea una configuración que se señalase como necesaria y que tu, y otros, no la tuviesen en cuenta. La mayoría no lo configura así y parece que no hay problema. Lo entretenido del Jiayu S3A es saber si te va a funcionar lo que a otros si funciona. Por suerte tenemos el foro para conocer remedios que probar, cuando surgen los comportamientos raros.

          Saludos
           
        • antonioantuan

          antonioantuan Tened paciencia conmigo... ¡Soy muy torpe! VIP+

          • Cocinero Android
          • NAT
          • Veteran@
          7 Ago 2013
          Calificaciones:
          +22.134
          Y.....
          Digo....
          Por decir algo....
          Y no quedarme callado.....
          Que pueda ser....
          Que el problema venga por seleccionar lo de la comprobación del MD5???
          Yo nunca lo marco
           
        • SIgNIFER

          SIgNIFER Moderador

          • Cocinero Android
          • NAT
          27 May 2015
          Calificaciones:
          +11.400
          Pues puede ser, yo nunca lo marco tampoco. @sinek@sinek tu lo marcas?

          Enviado desde mi JY-S3 mediante Tapatalk
           
        • sinek

          sinek Simdualero de Platino

          • Cocinero Android
          • NAT
          • Veteran@
          8 Mar 2015
          Calificaciones:
          +1.107
          Nunca lo había marcado hasta que me puse a hacer pruebas. Si lo marcaba me daba error al comprobar el MD5 del archivo system, si no lo marcaba, empezaba a restaurar la copia hasta el 80% aproximadamente y entonces daba el dichoso error 255.
           
        • SIgNIFER

          SIgNIFER Moderador

          • Cocinero Android
          • NAT
          27 May 2015
          Calificaciones:
          +11.400
          Pero hablamos de cosas diferentes, no?

          Esto sería no configurar para que compruebe los MD5

          Enviado desde mi JY-S3 mediante Tapatalk
           
        • sinek

          sinek Simdualero de Platino

          • Cocinero Android
          • NAT
          • Veteran@
          8 Mar 2015
          Calificaciones:
          +1.107
          Exacto. ¿No es lo que preguntabas? XDD He releído varias veces y me da la sensación que hablabas de eso pero puede ser que esté un poco "empanado".
           
        • SIgNIFER

          SIgNIFER Moderador

          • Cocinero Android
          • NAT
          27 May 2015
          Calificaciones:
          +11.400
          Perdona el empanao soy yo. No leí con atención tu mensaje. Nunca lo marcaste hasta el momento de hacer tus pruebas. Y en las pruebas en ambos casos, marcando y sin marcar comprobación de MD5, no restaura, aunque el error que genera cambie.

          Enviado desde mi JY-S3 mediante Tapatalk
           
          • Me Gusta Me Gusta x 1
          Verificación:
          Borrador guardado Borrador eliminado