Te tiene [email protected] el sensor de proximidad...aqui la posible solucion

  • Iniciador del tema pipiolo77
  • Fecha de inicio
pipiolo77

pipiolo77

VIP
16 Mar 2019
337
124
688
#1
Te tiene [email protected] el sensor de proximidad...aqui la posible solucion

Si todo lo que has probado falla,instala el parche para el sensor de proximidad.

Estan todos probados en mi rom MInovo 9.8.15 y ninguno ha dañado mi tlf y el Sensor_fix_Lavender_TWRP(libs-AOSIP) ha mejorado no solo el sensor...tambien la estabilidad wifi que en este movil es un desastre...aun asi:

¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡RECUERDA QUE LO HACES BAJO TU UNICA RESPONSABILIDAD!!!!!!!!!!!!!!!!!

Si tienes problemas de instalación de el fix twrp...instala el parche para magisk a través de twrp.

Para twrp: Sensor_fix_Lavender_TWRP.zip(934.21 КB)

Para magisk por twrp: Sensor_fix_Lavender_Magisk.zip(386.92 КB)

Si el parche anterior no te funciona...prueba la versión 2 con libs de AOSIP DerpFest gracias a yric37.

Para twrp: Sensor_fix_Lavender_TWRP (libs-AOSIP).zip(900.08 КB)

Para magisk por twrp: Sensor_fix_Lavender_Magisk (libs-AOSIP).zip(371.79 КB)

Instalacion para MIUI/AOSP/LOS...:

1- Reiniciar en twrp
2- Flash zip
3- Reiniciar

Saludos​
 
Matruchoti

Matruchoti

Simdualero Junior
17 Sep 2019
3
3
3
#2
Tengo el problema en un Xiaomi mi 9 se, funcionará este parche?
 
Matruchoti

Matruchoti

Simdualero Junior
17 Sep 2019
3
3
3
#5
Gracias por las respuestas! No, no ha sido causa de la instalación de ninguna ROM. Investigando un poco he visto que es un problema común no solo en el xiaomi mi 9 SE sino que en varios modelos de Xiaomi, parece ser un tema de fábrica. Cuando ví este hilo pensé que tal vez era el mismo problema en el REDEMI.
Gracias por el interés, seguiré buscando o esperando alguna actualización de XIAOMI que solucione el problema
 
androidzinho

androidzinho

Friki de la vieja escuela
Diamante
Posteador act.
12 Jul 2013
13.939
21.491
12.135
Domaio (Pontevedra)
www.movilesdualsim.com
Mi 10T Pro
#6
Gracias por las respuestas! No, no ha sido causa de la instalación de ninguna ROM. Investigando un poco he visto que es un problema común no solo en el xiaomi mi 9 SE sino que en varios modelos de Xiaomi, parece ser un tema de fábrica. Cuando ví este hilo pensé que tal vez era el mismo problema en el REDEMI.
Gracias por el interés, seguiré buscando o esperando alguna actualización de XIAOMI que solucione el problema
Pues mejor no te lies con flasheos, con *#*#6484#*#* entras a calibrar el sensor, pones la palma de la mano y la retiras, lo mas probable es que te lo solucione solo de manera temporal y se vuelva a descalibrar al cabo del tiempo, poco o mucho... Eso y esperar a que se solucione con un update.
 
Matruchoti

Matruchoti

Simdualero Junior
17 Sep 2019
3
3
3
#7
Pues mejor no te lies con flasheos, con *#*#6484#*#* entras a calibrar el sensor, pones la palma de la mano y la retiras, lo mas probable es que te lo solucione solo de manera temporal y se vuelva a descalibrar al cabo del tiempo, poco o mucho... Eso y esperar a que se solucione con un update.
Es como vengo funcionando por ahora, toca esperar si. Gracias!!
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 181 46,2%
  • Carga inalámbrica

    Votos: 141 36,0%
  • Carga ultra rápida

    Votos: 225 57,4%
  • 5G

    Votos: 172 43,9%
  • Al menos 3 cámaras principales

    Votos: 112 28,6%
  • Sensor TOF

    Votos: 70 17,9%
  • Lector de huellas

    Votos: 204 52,0%
  • USB tipo C

    Votos: 209 53,3%
  • Bluetooth

    Votos: 188 48,0%
  • Pantalla flexible

    Votos: 34 8,7%

Miembros conectados

  • pepopucela
  • Kurtz
  • NombredeusuarioUnico
  • Juan89Fran
  • cruzlopez19
  • Pepe72
  • barcinaucero17
  • elacertijo