Quantcast

Zuk Z1 es un ladrillo, ni puedo apagarlo

R

Robert84

Simdualero de Bronce
5 Oct 2015
13
5
438
#1
Después de actualizar cianogenmod, e intentado retrodecer a una version anterior, y se me acaba de quedar en el símbolo de cianogenmod, como cuando esta instalando, la cara de android azul, se me ha quedado así, y de ahi no pasa.

No puedo ni apagarlo, si pulso el bopton de encendido un rato se me reinicia, y lo mismo.

Alguna solución?

gracias y un saludo
 
Tiode

Tiode

Morcillero amateur
Diamante
26 Jul 2012
13.533
24.521
14.584
Manlleu
Pocophone F1
#2
En principio pulsando el boton de encendido durante 10 segundos deberia apagarlo.
 
R

Robert84

Simdualero de Bronce
5 Oct 2015
13
5
438
#3
en vez de apagarse se reinicia siempre, lo tengo ya calentito
 
R

Robert84

Simdualero de Bronce
5 Oct 2015
13
5
438
#5
gracias por las respuestas, al final he podido entrar en recovery, formatear y reinstalar todo.

nunca me había topcado, un saludo
 
señor

señor

Sharing is caring
10 Nov 2012
1.654
7.881
6.775
#7
¿Podrías hacer el favor de decir cómo has conseguido acceder al recovery? Tengo un amigo que su Zuk Z1, siguiendo un tutorial de internet (Clap, clap) se le ha brickeado exactamente como a ti. Dice que tiene un backup hecho y todo pero no accede al recovery.

Mi Pc no me lo detecta, si pongo el comando adb devices tampoco me sale listado.. No se me ocurre nada más XD


Edito:
Me está trayendo de cabeza. Al final he conseguido entrar al recovery (pulsando boton de encendido, volumen up y vol down) y también se me conecta en modo fastboot (desde el recovery me da 4 opciones: Borrar user data, reboot, update, power off) al conectarlo al pc manteniendo pulsado vol up y vol down

Te invoco @Xancin a ver si me puedes echar una mano para desbrickear esto... El PC me detecta el móvil como "ShenQi composite ADB device" pero luego no me detecta desde el CMD ningún dispositivo android u.u

Gracias de antemano, y perdón por la invocación a estas horas....
 
Última edición:
#8
¿Podrías hacer el favor de decir cómo has conseguido acceder al recovery? Tengo un amigo que su Zuk Z1, siguiendo un tutorial de internet (Clap, clap) se le ha brickeado exactamente como a ti. Dice que tiene un backup hecho y todo pero no accede al recovery.

Mi Pc no me lo detecta, si pongo el comando adb devices tampoco me sale listado.. No se me ocurre nada más XD


Edito:
Me está trayendo de cabeza. Al final he conseguido entrar al recovery (pulsando boton de encendido, volumen up y vol down) y también se me conecta en modo fastboot (desde el recovery me da 4 opciones: Borrar user data, reboot, update, power off) al conectarlo al pc manteniendo pulsado vol up y vol down

Te invoco @Xancin a ver si me puedes echar una mano para desbrickear esto... El PC me detecta el móvil como "ShenQi composite ADB device" pero luego no me detecta desde el CMD ningún dispositivo android u.u

Gracias de antemano, y perdón por la invocación a estas horas....

¿Que recovery tiene ese Zuk, el ofcial de Cyanogen o el TWRP?
 
señor

señor

Sharing is caring
10 Nov 2012
1.654
7.881
6.775
#9

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 135 43,5%
  • Carga inalámbrica

    Votos: 108 34,8%
  • Carga ultra rápida

    Votos: 181 58,4%
  • 5G

    Votos: 127 41,0%
  • Al menos 3 cámaras principales

    Votos: 92 29,7%
  • Sensor TOF

    Votos: 53 17,1%
  • Lector de huellas

    Votos: 168 54,2%
  • USB tipo C

    Votos: 169 54,5%
  • Bluetooth

    Votos: 154 49,7%
  • Pantalla flexible

    Votos: 23 7,4%

Miembros conectados

  • Leonardo bau
  • Mabel Sanchez
  • 666 Rojo
  • Pebbless1986
  • birrafria
  • JagSagaz
  • rpampli
  • reguart
  • kevin_23
  • Ruyso
  • Benderlopez
  • alfonsoblanco
  • pal.emf
  • mihugo
  • Fertrash
  • Sacura
  • pepestepa73
  • stefmalf74
  • vbianqui
  • javidemalaga
... y 6 más.