[4/9/13][4.2.2][CUSTOM][ ROM 2os v1.0][CHROMATIC EDITION][AROMA]

Jordiluna

Jordiluna

Platino
23 May 2013
387
18
754
MIZ Z2
#61
No hay solución, tienes que hacer full wipe. Pero no creo que te deje de funcionar el táctil, y más siendo modelo antiguo. Esta opción se puede incluir en un futuro en aroma si.

Enviado desde mi GT-I9500 usando Tapatalk 2
 
P

Pesplu

Simdualero de Plata
21 Mar 2013
52
1
388
#62
No hay solución, tienes que hacer full wipe. Pero no creo que te deje de funcionar el táctil, y más siendo modelo antiguo. Esta opción se puede incluir en un futuro en aroma si.

Enviado desde mi GT-I9500 usando Tapatalk 2
Se que no dejara de funcionar,mi problema es que al iniciar android lo primero por lo que pasa es por la configuracion del movil y las virtudes de android y bla, bla, bla.... Y donde esta el boton de siguiente?? Justo en la parte de la pantalla que a mi no me funciona, por lo tanto el movil no pasa de la presentacion y....

La buena cuestion es que si lo inicio con estos botones, como desplado el dock lo justo acia arriba ya puedo pulsar a siguiente
 
Jordiluna

Jordiluna

Platino
23 May 2013
387
18
754
MIZ Z2
#63
Ah.....ahora si, yo pensaba que solo eran los botónes táctiles y es una parte de la pantalla, ahora entiendo el problema. Y también, por leer rápido, ya lo explicaste unos posts mas arriba.
 
F

fahrenheit

Simdualero de Plata
16 Abr 2013
85
0
392
#64
Yo tengo el mismo problema pero en medio de la pantalla.

Has probado a girar el mundo móvil y ponerlo horizontal?

Enviado desde mi Z2 usando Tapatalk 2
 
P

Pesplu

Simdualero de Plata
21 Mar 2013
52
1
388
#65
Has probado a girar el mundo móvil y ponerlo horizontal?
en mi caso, al instalar esta rom (mi enhorabuena una vez mas a @Jordiluna ) seleccione el launcher de stock y no me gira la pantalla en la configuración inicial, los botones de "siguiente" siempre estan bajo y la pantalla siempre en vertical.

A los que han probado otros launcher, saben si el de Xperia o alguno otro de los que se han incluido en la rom al arrancar pasan por la configuración de inicio de android y si pasan, ¿si giras el movil, gira la pantalla?
 
L

loquero34

Simdualero de Plata
16 Jun 2013
76
1
388
MIZ Z2
#66
1.- los botones táctiles siguen sin funcionarme, ya pienso que es fallo del terminal porque es muy raro.
Ahora si que no funciona ni los botones tactiles ni la pantalla tactil, el tema es que se le ha caido el movil a mi hijo y se ha roto la pantalla, asi que ahora tengo un pisapapeles de 185€, ja ja ja.......

voy a ver por otros hilos si encuentro informacion sobre si hay repuestos de pantallas o no porque a china no lo mando ni loco.

Comento esto porque puede ser que se le cayera antes y por eso no funcionaban bien, pero que no aguanten ni un golpe ............

Gracias por todo @Jordiluna y demas, a ver que hago ahora.

Saludos.
 
Última edición:
O

oryctes

Simdualero de Plata
17 May 2012
89
3
694
#67
Excelente ROM y plenamente funcional!!!! Muchas gracias Jordiluna.
 
J

julen92

Simdualero de Bronce
18 Oct 2012
41
0
336
#68
En mitad de la instalacion se me queda bloqueado y no funciona ningun tactil , cuando voy por los launchers ahi deja de funcionar la instalacion y se queda bloqueado y tengo que quitar bateria


Edit: He vuelto a intentarlo y parece que ahora si va bien la instalacion
 
Jordiluna

Jordiluna

Platino
23 May 2013
387
18
754
MIZ Z2
#69
Ok. Si no vuelve a descargarla, puede ser una descarga corrupta.

Enviado desde mi Z2 usando Tapatalk now Free
 
F

fahrenheit

Simdualero de Plata
16 Abr 2013
85
0
392
#70
Hola,

intento conectarme a una wifi con portal cautivo, la wifi se conecta, pero no me sale la página del portal cautivo, no hay manera. alguna idea?

gracias
 
C

charli_vk

Simdualero Junior
17 Oct 2013
3
2
233
#71
Me he registrado unicamente para darte las gracias por esta magnífica Rom. Todo funciona correctamente, sin cosas raras.

Me falta probarla un poco más para ver que tal va la optimización de la batería.

Saludos!
 
C

charli_vk

Simdualero Junior
17 Oct 2013
3
2
233
#72
Estoy experimentando algún problema... y es que a veces el movil simplemente se apaga... a alguien se le ocurre porqué puede ser?
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • kasn
  • zoyB
  • silkworm
  • blasbaby
  • oscar5477
  • Atherion
  • titonosfe1
  • patxeko
  • berti70
  • xcristianx
  • salva.cortellpicot
  • salvarez01
  • KQKCK
  • mauro.ms
  • chexpir
  • fer.baguena
  • angeluchi2chacin
  • Kintar0
  • Pif
  • kikoseis
... y 10 más.