APORTE: MOD DE SONIDO “A.R.I.S.E.” PARA EL REDMI NOTE 3 PRO (SD) CON CUSTOM ROM

chascoberto

chascoberto

Diamante
16 Ago 2015
1.465
978
2.891
Chile
Mi Max2, Redmi Note 5
#26
Lo instalé y se quedo mudo tuve que instalar Rom y gaps , hice instalación como comentas , el Arise no le veo mejoría con respecto a como viene la Rom , el ViperAtmos 5.5_sony beats me va mejor . puede que haya echo algo mal a la hora de instalar pero tanto el Arise como Biohazar no me están dando resultados , esta tarde volveré a las andadas a ver si furula.
saludos
Me pasó lo mismo que a tí, instalé la última RR y después de hacer todas las configuraciones puse el mod de sonido "Biohazard" y la rom se quedó muda.
A esta rom le falla la cámara (no graba videos con la cámara stock).
Recuperé un backup de mi rom favorita que es la Nitrogen OS 7.1.1 en la que todo funciona bien.
Saludos.
 
tiberio

tiberio

Platino
29 Mar 2015
352
120
1.019
#27
Me pasó lo mismo que a tí, instalé la última RR y después de hacer todas las configuraciones puse el mod de sonido "Biohazard" y la rom se quedó muda.
A esta rom le falla la cámara (no graba videos con la cámara stock).
Recuperé un backup de mi rom favorita que es la Nitrogen OS 7.1.1 en la que todo funciona bien.
Saludos.
A mi la me va de lujo , la cámara le instala la del one plus o cámara mix y no me da ningún fallo son las que llevo , con decirte que cuando abria un video del diario marca no los veía y con esta sin problemas , aparte que como sabrás cada móvil siendo el mismo suelen variar el mio es de los primeros , solo decirte que volví hacer con Arise y tiene mas sonido el viperatmos 5.5 sony beat..........gracias por el hilo que te has marcado.
saludos
 
chascoberto

chascoberto

Diamante
16 Ago 2015
1.465
978
2.891
Chile
Mi Max2, Redmi Note 5
#28
A mi la me va de lujo , la cámara le instala la del one plus o cámara mix y no me da ningún fallo son las que llevo , con decirte que cuando abria un video del diario marca no los veía y con esta sin problemas , aparte que como sabrás cada móvil siendo el mismo suelen variar el mio es de los primeros , solo decirte que volví hacer con Arise y tiene mas sonido el viperatmos 5.5 sony beat..........gracias por el hilo que te has marcado.
saludos
:up:
 
M

manrike

Simdualero de Oro
2 May 2013
134
34
794
Ferrol
#29
Una pregunta. Instalé el mod y con los auriculares de jack me va genial, pero tengo unos bluetooth y ahí no hace nada, ninguna mejora. Lo he probado con 2 roms diferentes y nada. También he tocado las configuraciones y nada. ¿Alguna idea?
 
chascoberto

chascoberto

Diamante
16 Ago 2015
1.465
978
2.891
Chile
Mi Max2, Redmi Note 5
#30
Una pregunta. Instalé el mod y con los auriculares de jack me va genial, pero tengo unos bluetooth y ahí no hace nada, ninguna mejora. Lo he probado con 2 roms diferentes y nada. También he tocado las configuraciones y nada. ¿Alguna idea?
Lo lamento, no uso bluetooth, asi es que no tenía idea de esa falla. Voy a averiguar, si encuentro algo te aviso.
Saludos.
 
chascoberto

chascoberto

Diamante
16 Ago 2015
1.465
978
2.891
Chile
Mi Max2, Redmi Note 5
#31
Lo lamento, no uso bluetooth, asi es que no tenía idea de esa falla. Voy a averiguar, si encuentro algo te aviso.
Saludos.
Qué versión de la Nitrogen tienes instalada, prueba la última del día de hoy, esta actualización no necesita parches de ningún tipo (sensores).
 
M

manrike

Simdualero de Oro
2 May 2013
134
34
794
Ferrol
#32
Ahora mismo tengo la 7.1.1 AospExtended v.3.3
 
M

manrike

Simdualero de Oro
2 May 2013
134
34
794
Ferrol
#36
Una pregunta. Instalé el mod y con los auriculares de jack me va genial, pero tengo unos bluetooth y ahí no hace nada, ninguna mejora. Lo he probado con 2 roms diferentes y nada. También he tocado las configuraciones y nada. ¿Alguna idea?
Lo lamento, no uso bluetooth, asi es que no tenía idea de esa falla. Voy a averiguar, si encuentro algo te aviso.
Saludos.
Pues ya lo averigué en XDA, y resumiendo, estoy *odido:

no bug, it only works through analog signal/outout, like on headphones, or so which is wired. this is an enhancement which doesn't work on digital output, like bluetooth...
 

Miembros conectados

  • tapatalktest
  • sagimix
  • asaber
  • MonteirT
  • Joscra2
  • Ardorin
  • Nievesfornos
  • Brandenor
  • chapito
  • Songokukamehameha
  • ostrellinae
  • fbandido
  • jose.diazpelluc
  • MOCHOTRE
  • carlos_zeta
  • paolosifu
  • Pe1je3mar1her2
  • Victor47
  • Felipe2544
  • segnini
... y 64 más.