Ayuda pantalla no enciende

elcanario

Simdualero de Oro
27 Ene 2013
229
35
#1
Despues de flasear rom, la pantalla no enciende, he probado con varias rom y nada, entro al recovery perfectamente,realizo los wipes, pero cuando reinicia,pantalla no se ve,se oye pero no se ve

Enviado desde mi THL W200 mediante Tapatalk
 

sowan

Simdualero de Oro
7 Feb 2014
117
14
THL W200
#2
No enciende la pantalla o no pasa de la pantalla de inicio? Es decir, se te queda en negro o sale como la pantalla de carga de la ROM?
 

elcanario

Simdualero de Oro
27 Ene 2013
229
35
#3
carga pero no se ve, se oye sonido de la rom pero no se ve....
 

elcanario

Simdualero de Oro
27 Ene 2013
229
35
#5
Si,claro si no podria flashear,lo wipes lo hago todos

Enviado desde mi THL W200 mediante Tapatalk
 

sowan

Simdualero de Oro
7 Feb 2014
117
14
THL W200
#6
Pues tal vez esa ROM este defectuosa, o no sea para este movil, prueva en volver a la de fabrica.
Aqui tienes la pagina oficial de THL : http://www.thlmobilestore.com/
 

elcanario

Simdualero de Oro
27 Ene 2013
229
35
#7
He probado varias rom,todas para este,he comprado y flasheado varios w200

Enviado desde mi THL W200 mediante Tapatalk
 

sowan

Simdualero de Oro
7 Feb 2014
117
14
THL W200
#8
Prueva a ponerlas por el flashtools , a mi no me funcionaba desde el recovery y al final desde el flashtools lo arregle, aunque no se si tenemos el mismo problema. Cuando instalas una ROM diferente, te sale que ha ocurrido un error al instalarla o te lo completa todo bien?
 

elcanario

Simdualero de Oro
27 Ene 2013
229
35
#9
Instala bien,pero pantalla no se ve

Enviado desde mi THL W200 mediante Tapatalk
 

sowan

Simdualero de Oro
7 Feb 2014
117
14
THL W200
#10
Pues entonces no tengo ni idea, a ver si alguien que sepa mas te ayuda...:S
 

Arkero71

Simdualero de Plata
2 Dic 2013
92
28
#11
Siempre recomiendan antes de instalar una rom hacer un backup de la que llevas instalada por si acaso, hiciste uno?, así podrías restaurarlo, porque problema de la pantalla no parece si cuando entras en el recovery lo ves bien...... igual tu móvil es mas reciente y thl ha cambiado algo en este...ya había antes dos tipos distintos en los que el recovery iba en unos si y en otros no.
Y si no hiciste el backup intenta escribir a la tienda donde lo compraste haber si te pueden mandar la rom que llevabas original o sino con el departamento tecnico de thl ......
 

sowan

Simdualero de Oro
7 Feb 2014
117
14
THL W200
#12
Hay algunos backups por internet, no es dificil encontrarlos.