¿Quieres eliminar estos anuncios? Pulsa aquí para quitar la publicidad. GRATIS!.

AYUDAA URGENNTEEEE ¡¡¡Camara trasera no funciona , sale todo negro

Tema en 'Cubot GT99 MTK6589' iniciado por matitorra, 14 Mar 2014.

Tags:
  1. matitorra

    matitorra Simdualero de Platino

      Hola a todos,
      la verdad es que nose si este problema lo ha tenido alguna parsona que tenga el Cubot gt99, es que cuando enciendo la camara , me sale todo negro y me pone que no se puede acceder a la camara.
      Por favor , necesito ayuda urgente¿Alguien que me pueda ayudarr?????
      No tiene hecho root , fue recibido el lunes día 10 de Marzo, solo 4 dias con el
      AYUDAAAAAA¡¡¡¡



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Tiode

      Tiode Morcillero amateur VIP+

      • Veteran@
      13.246
      23.929
      26 Jul 2012
      Manlleu
      Has probado con otra aplicacion de fotos?

      Enviado desde mi JY-G2 mediante Tapatalk
       
      • Gracias Gracias x 1
      • matitorra

        matitorra Simdualero de Platino

          Hola @TiodeTiode , no he probado con ninguna aplicacion , el caso es que mi Cubot va de miedo, y otro que pedi para mi hermana tambien, pero resulta que una amiga me dijo que le pidiera uno y aqui vienen los problemas, llego al lunes y le costo a la cámara abrir , despues ha estado funcionando bien , pero hoy me lo ha traido para porque no se abría la cámara, cuando le das al icono de cámara dice "no se puede acceder a la cámara", solo se ve la pantalla en negro.He restablecido los datos de fábrica, lo he reiniciado , pero nada , la camara sigue en negro.
          No tiene hecho la root, ¿crees que debería hacersela o devolverlo ? Solo lleva 4 días con el , y excepto la cámara , todo perfecto.

          Un Saludo
           
        • Tiode

          Tiode Morcillero amateur VIP+

          • Veteran@
          13.246
          23.929
          26 Jul 2012
          Manlleu
          Yo miraria de cambiar la rom.por si acaso y si no ya es del terminal

          Enviado desde mi JY-G2 mediante Tapatalk
           
          • Gracias Gracias x 1
          • matitorra

            matitorra Simdualero de Platino

              Ok , @TiodeTiode , muchas gracias por tu ayuda.Siempre ahí cuando te necesito
               
              • Gracias Gracias x 1
              • sorrilla

                sorrilla Lobo solitario VIP

                • Miembro de Honor
                • Veteran@
                Mira por si acaso esto:

                http://www.movilesdualsim.com/threa...inch-12-0mp-camera-5-0mp-front.34708/page-119

                No es exactamente el mismo problema, pero eso de que se te quede en negro puede ser cosa de alguna conexion de la camara.
                 
                • Me Gusta Me Gusta x 1
                • Gracias Gracias x 1
                • androidzinho

                  androidzinho Friki nivel Pro5 Moderador

                    9.922
                    16.782
                    12 Jul 2013
                    Domaio (Pontevedra)
                    Cuando sale el mensaje de 'no se tiene acceso a la cámara' es cosa de mala comexion,si.

                    enviado desde una
                     
                    • Gracias Gracias x 1
                    • Tiode

                      Tiode Morcillero amateur VIP+

                      • Veteran@
                      13.246
                      23.929
                      26 Jul 2012
                      Manlleu
                      O que ha cascao

                      Enviado desde mi JY-G2 mediante Tapatalk
                       
                      • Gracias Gracias x 1
                      • androidzinho

                        androidzinho Friki nivel Pro5 Moderador

                          9.922
                          16.782
                          12 Jul 2013
                          Domaio (Pontevedra)
                          Pues si, directamente.

                          enviado desde una
                           
                        • matitorra

                          matitorra Simdualero de Platino

                            El caso es que se enciende cuando le da la gana y hace muy buenas fotos, pero solo lo hace cuando le viene bien a ella.Le he presionado por detras a la cámara con la carcasa quitada por si habia mala conexion , pero no hace nada.
                             
                          • Beta

                            Beta Simdualero de Diamante

                            • Miembro de Honor
                            • Veteran@
                            • Supermod Jubilado
                            58.435
                            43.547
                            1 Oct 2012
                            Madrid, Spain
                            Hola como te dijo @TiodeTiode porque no pruebas con otra app de las muchas que hay gratuita y sabemos si es problema del movil o de la app.
                             
                            Última edición por un moderador: 4 Mar 2015
                            • Gracias Gracias x 1
                            • Tiode

                              Tiode Morcillero amateur VIP+

                              • Veteran@
                              13.246
                              23.929
                              26 Jul 2012
                              Manlleu
                              O de la rom...
                               
                              Última edición por un moderador: 4 Mar 2015
                              • Gracias Gracias x 1
                              Verificación:
                              Borrador guardado Borrador eliminado

                              Compartir esta página

                              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.