Brickeo con app

Antoniodavid03

Antoniodavid03

Platino
31 Dic 2017
466
367
1.277
22
Vélez malaga
Honor 10 Lite y Sony Xperia Z3
#1
Pues bueno tengo un doogee y6 Max con una rom custom lineage13, tengo root y Xposed instalado, la cuestión es que cuando instalo el xposed me va todo muy bien, pero cuando instalo el modulo flat style bar indicator, obviamente para activar el módulo tengo que reiniciar el dispositivo, pues cuando lo reinicio ya no me vuelve a encender y tengo que reinstalar el sistema operativo ¿alguien sabe porque?
 
KENSEI

KENSEI

"Estado en reparación por falta de imaginación."
Colaborador
#2
@Antoniodavid03 Lo mejor es reiniciar o apagar el móvil en modo normal, a mi me pasa con el modelo Koolnee K1, lleva Android 7 y si reinicio en el Xposed a modo suave, lo que hace es que se queda en el logo y no enciende, tengo que pagarlo con volumen + y power y volver a encenderlo.
 
KENSEI

KENSEI

"Estado en reparación por falta de imaginación."
Colaborador
#4
El problema es que aunque lo apague normal y todo no hace nada
Entonces, es problema de incompativilidad, puede que estés instalando, uno que no sea para tu modelo.
Baja el CPU - Z y mira la información que te da, ahora estoy en el móvil y no me acuerdo los nombres, pero puedes mirar en el foro del Koolnee K1, y ahí lo explico, que hay que mirar para luego bajar el Xposed.
 
Antoniodavid03

Antoniodavid03

Platino
31 Dic 2017
466
367
1.277
22
Vélez malaga
Honor 10 Lite y Sony Xperia Z3
#5
El cpu-z no es compatible con mi móvil y problemas con compatibilidad no creo por que antes lo tenia instalado en la misma ROM y desde que la volví a instalar no me deja, la e vuelto a descargar la rom e instalarla y nada tampoco
 
KENSEI

KENSEI

"Estado en reparación por falta de imaginación."
Colaborador
#6
El cpu-z no es compatible con mi móvil y problemas con compatibilidad no creo por que antes lo tenia instalado en la misma ROM y desde que la volví a instalar no me deja, la e vuelto a descargar la rom e instalarla y nada tampoco
Buscar algún programa que te de la información, que lleva tu móvil, de esa forma podrás instalar el Xposed.
 
Antoniodavid03

Antoniodavid03

Platino
31 Dic 2017
466
367
1.277
22
Vélez malaga
Honor 10 Lite y Sony Xperia Z3
#7
Es que la cosa es que antes si funcionaba perfectamente y ahora no, lo que voy a hacer es instalarle otra versión aver que tal, cuando lo pruebe os cuento
[DOUBLEPOST=1522699311][/DOUBLEPOST]Una pregunta ¿ para hacer un backup que es lo que abría que marcar en twrp?
 
KENSEI

KENSEI

"Estado en reparación por falta de imaginación."
Colaborador
#8
Todo!! Así cuando restaures el backup te lo restaura con todas las App y tal como lo tienes ahora.
Yo tengo un QualComm pero si que puedo ver con el CPU-Z lo que me interesa que es en sistema, me pone armv8l eso y el API Level 27 entonces el Xposed tiene que ser el 27.
 
avecilla

avecilla

VIP+
Cocinero
3 Jul 2012
17.364
29.037
18.719
Sevilla
MI MIX 2
#9
Algunas aplicaciones de xposed modifican archivos de sistema y no siempre esas modificaciones son compatibles con el funcionamiento del terminal. Puede que en algunos roms funcionen y en otras no.
Cuando usamos Xposed es conveniente realizar copia de seguridad con el recovery, para poder restaurar la rom si el modulo instalado nos hace un bootloop.
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • ninth.home
  • gueiler
  • dyingbrains
  • ludwing
  • Elche-Guevara
  • palmaner
  • Fray_Berenguer
  • Maurimoura95
  • samuel serrano cortes
  • sagimix
  • amomiado
  • kevin_23
  • gular
  • joseignacio.calvomiguel
  • scooper
  • gusa79
  • Julianm0
  • csantos_orellana
  • mairu
  • Pedro30
... y 14 más.