Con mi nuevo ZTE V967S y con dudas.

G

gpotya

Platino
15 Sep 2013
271
22
847
#13
Gracias por tu respuesta @sombritagl . Ya le he puesto el parche de los 2,5 gb, he seguido los pasos de los enlaces que me enviasteis para el gps. Pero, si me voy a navigation, no se escucha la voz de las indicaciones, sabeis a qué puede deberse? Me recomendais algún navegador para instalarle que sea fiable y que vaya bien? o con el navigation va sobrao? yo en mi movil, un Samsung Galaxy Y (que ganas tengo de que me llegue mi Jiayu que tengo pedido desde hace más de mes y medio y aún sigue en China) me manejo con el navigation y el google maps.
Un saludo y gracias por vuestra comprensión y colaboración
 
sombritagl

sombritagl

Diamante
Cocinero
29 Nov 2012
1.103
567
1.717
Córdoba (Spanien)
www.matrosphera.com
UMI X1
#14
Hola de nuevo @gpotya
Comprueba que tienes activadas las indicaciones de voz en Navigation. Si están activadas, ve a "Ajustes/Idioma y entrada de texto" y comprueba que tienes seleccionados los idiomas "Español" en las opciones de búsqueda de voz y síntesis por voz. En el último apartado, "síntesis de voz", comprueba que tienes instalado el paquete de voz Español ya sea PicoTTS, Google TTS y otro.

Con eso debería ser suficiente para que tu móvil hablara. Cuéntanos qué tal te va.

Un saludo
 
reguart

reguart

El doctor... Fronkonstin?
Diamante
23 Nov 2012
1.629
1.461
4.125
Lleida
#15
Buenas @gpotya,

Te recomiendo un navegador offline (el maps y navigation consumen datos) tipo sygic, a mí me va de fábula. En el play store tienes la versión de prueba, instálatelo y pruébalo y si te gusta puedes buscar por ahí alguna versión "gratuita".

Un saludo.
 
G

gpotya

Platino
15 Sep 2013
271
22
847
#16
Ayer le quise instalar el gravitabox para quitarle lo de la "R", lo del aviso de que no tiene la sim instalada, etc... y tuve que flashear el teléfono (no sé si se dice así) con flashtool, porque el móvil se quedaba en la musiquita que sale al encenderse y sde ahí no pasaba y no me iniciaba en modo recovery pulsando vol+ y power. Alguien sabe a qué puede deberse? Ya me ha pasado en varias ocasiones, el que no me reinicia en modo recovery, y por tanto, no he podido encender el móvil cuando se ha quedado bloqueado. Será problema del CMW recovery (me descargué el 6.0.3.6 (creo recordar), que es el que recomiewndan en el foro poner para instalar la ampliación a los 2,5 gb de almacenamiento)?
Me podríais decir cómo se insala el gravitabox, desde dónde se puede descargar y si merece la pena ponerlo?

Buenas @gpotya,

Te recomiendo un navegador offline (el maps y navigation consumen datos) tipo sygic, a mí me va de fábula. En el play store tienes la versión de prueba, instálatelo y pruébalo y si te gusta puedes buscar por ahí alguna versión "gratuita".

Un saludo.
El sygic tendría que ser alguna versión en concreto o podría ser cualquiera? He visto por ahí algunas versiones de "prueba". Y otra duda. El Sygic habría que instalarlo en el teléfono o en la microsd? Y los mapas? Porque ocupa alrededor de 700 mb.

Gracias y un saludo
 
Última edición:
sombritagl

sombritagl

Diamante
Cocinero
29 Nov 2012
1.103
567
1.717
Córdoba (Spanien)
www.matrosphera.com
UMI X1
#17
GravityBox es una APK como tal. Necesita de Xposed Framework y sus módulos para poder funcionar. Así que tendrías que instalar primero Xposed y sus módulos, después GB, activarlo en Xposed y reiniciar.

En el teléfono instalarías solo la APK de Sygic, los mapas de Sygic tienes que instalarlos en la SD. Sigue paso por paso las instrucciones del post donde lo expliquen.

Un saludo
 
G

gpotya

Platino
15 Sep 2013
271
22
847
#18
Gracias por tu respuesta, @sombritagl
Lo de que no me iniciara después de instalarrle el gravitybox sabes a qué puede deberse?
Y sabes a qué se puede deber que no encienda a veces en CMW recovery con las teclas vol+ y encendido?
Un saludo
 
Lixino

Lixino

Simdualero de Oro
8 Jun 2013
186
36
750
#19
Si tienes marcado el arranque rápido en accesibilidad , no entra en el cwm. Desactiva lo y veras como puedes entrar con las teclas volumen + u power.
 
G

gpotya

Platino
15 Sep 2013
271
22
847
#20
Lo tiene desmarcado. Lo quité porque lei que podía dar errores al encenderlo.
Un saludo
 
sombritagl

sombritagl

Diamante
Cocinero
29 Nov 2012
1.103
567
1.717
Córdoba (Spanien)
www.matrosphera.com
UMI X1
#21
Gracias por tu respuesta, @sombritagl
Lo de que no me iniciara después de instalarrle el gravitybox sabes a qué puede deberse?
Y sabes a qué se puede deber que no encienda a veces en CMW recovery con las teclas vol+ y encendido?
Un saludo
Has intentado entrar con la combinación volumen- + power? Si no te entra, has probado a entrar con la ayuda de mobileuncle tools?

Respecto a lo de que no te entre después de instalar GB, la verdad, ni idea.

Un saludo

Enviado desde mi Nexus 7
 
G

gpotya

Platino
15 Sep 2013
271
22
847
#22
Hola de nuevo a todos
Me ocurre, en algunos casos, no siempre, que nmo me sale el nombre de la persona que me está llamando, aunque lo tengo en la agenda guardado? Sin embargo, sí puedo llamarlo y que me llame. Sabeis a qué se debe? Conoceis la solución?
Gracias de antemano.
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 181 46,4%
  • Carga inalámbrica

    Votos: 140 35,9%
  • Carga ultra rápida

    Votos: 225 57,7%
  • 5G

    Votos: 171 43,8%
  • Al menos 3 cámaras principales

    Votos: 112 28,7%
  • Sensor TOF

    Votos: 70 17,9%
  • Lector de huellas

    Votos: 204 52,3%
  • USB tipo C

    Votos: 209 53,6%
  • Bluetooth

    Votos: 188 48,2%
  • Pantalla flexible

    Votos: 34 8,7%

Miembros conectados

  • NombredeusuarioUnico
  • Pepe72
  • bramos
  • mauro.ms
  • acd212
  • manu8101
  • aspid
  • BoBoGrEy
  • PeN
  • otzua
  • nachiturroman
  • ruglovi
  • mjuan
  • Bertus777
  • Richardlg
  • parvati2
  • cjsegninir