PROBLEMA Creo tener un Brick en mi Honor 3c H30-u10

margal.r

margal.r

Diamante
Hola necesito ayuda! Tengo la versión china b149... Sin rootear ni desbloquear nada. Intenté hacer la actualización a KitKat instalando por el stock recovery la versión B266. Grave error. El teléfono se brickeo y se puso en pantalla negra y no dejaba de vibrar. Luego pude conseguir la versión stock b149 para flash tool y lo instalé. Instalé todos los drivers y el flashtool no me dio ningún error. El teléfono encendió pero queda trabado en la pantalla del logo. Intento entrar en el recovery para hacer los wipes, que leo en este hilo que hay que hacer, pero no me deja. Solo qued la pantalla en el logo. Quisiera saber si me pueden ayudar... En qué fallé? Qué debo hacer ahora? No quiero peder mi teléfono. Gracias.
[DOUBLEPOST=1462450135][/DOUBLEPOST]Hola de nuevo. Solo quería decir que pude resolver mi problema. Habia flasheado la stock rom b149 con el flashtool version 5 y no me funcionó. Lo intenté de nuevo con la versión 3 y funcionó perfectamente. Gracias a Dios!
Bueno, pues como dice el refrán: "Bien esta lo que bien acaba". Todos aprendemos más cuando nos encontramos ante casos complicados.
Me alegro que lo resolvieras.
Un saludo
 
J

jose lezma

Simdualero Junior
buenas noche @antoniochen tengo ese mismo problema con mi honor de que parte de venezuela eres por favor necesito ayuda mi numero de tlf es 0414-6666622
 
ABSALOM-UNO

ABSALOM-UNO

Simdualero de Bronce
Buenas noches @margal.r, my agradecido en charlar contigo, a ver si me puedes ayudar, la consulta te va a sonar repetitiva, jejeje, pero es que soy novato, y tengo el mismo problema con el honor 3c de verdad no se si es chino, europeo o internacional, se que tengo el mismo problema al instalar el kitkat, 3.0, 4.4.2, el telefono no prende y solo vibra y al conectarlo al pc instala el driver vcom, pero inmediatamente se desconecta,y desaparece del administrador de dispositivos, luego vuelve a aparecer en cuestion de 2 segundos y asi sucesivamente, la pc me dice que tengo el driver mas actualizado cuando procedo al flash tool sigue lo mismo se conecta y aparece el vcom en la parte inferior del flashtol cuandoconecto el telefono sin bteria, y me sale error 2004, algo de cable y power, ya probe con otro cable en otra pc y en el mismo cargador y lo que hace es conectarse y desconectarse, tambien probe con la bateria puesta y hace lo mismo por favor ayudame...
[DOUBLEPOST=1473815013][/DOUBLEPOST]jose-lezma., buenas noches tambien soy de venezuela, tambien tengo el mismo problema me pudieras acondejar si lograste [email protected]
 
margal.r

margal.r

Diamante
Hola @ABSALOM-UNO , bienvenido al foro. El tema que conecte y desconecte es relativamente normal. Te dejo los drivers mas adecuados por si fuera ese el problema: MT6575 USB VCOM drivers.zip
La forma de instalación es esta:
"Para poner los drivers entra en panel de control del windows, entra en administración de dispositivos y conecta con la batería quitada tu móvil por USB. Saldrá tu móvil como dispositivo desconocido, clicale RAPIDAMENTE y antes que desaparezca con el botón derecho y selecciona los drivers bajados por selección manual"

Que versión de flashtool usas? Prueba con estos dos:
el v3.1328: MEGA

O la versión v3.1324: MEGA

Veo que has hecho los deberes y has probados con varios cables y varios PCs. Es importante que escojas un cable de buena calidad y mejor si es corto. También es importante que el puerto USB sea directo a placa; que suelen ser los traseros. Si el PC tiene windows 7 mejor que mejor.
Cuando cargues el scattel en el flashtool selecciona la opción de "firmware upgrade", dale a "Dounload" y conecta el móvil SIN la batería, pero nada mas conectarlo se la pones. Insiste muchas veces si no te sale a la primera. Prueba también apretando el volumen- durante el proceso.
En fin... Es cuestión de ser constante.
Si consigues flashear (Ojalá) y antes de arrancar el movil, debes entrar al recovery y hacer un Wipe data/factory reset. Esto es muy recomendable.
Por cierto, que Rom estas intentando flashear?

Nos cuentas.
Un saludo
 
ABSALOM-UNO

ABSALOM-UNO

Simdualero de Bronce
[email protected] ESTE ERROR ME SALE CUADO TRATO DE FLASHEAR, YA USE TRES DIFERENTES VERSIONRS DE FLASHTOOLME PUEDES AYUDAR?
upload_2016-9-17_13-56-58.png Captura.JPG

[DOUBLEPOST=1474137324][/DOUBLEPOST]@margal.r, HOLA ESTE ERROR ME SALE CUADO TRATO DE FLASHEAR, YA USE TRES DIFERENTES VERSIONRS DE FLASHTOOL :sweat:ME PUEDES AYUDAR?
[DOUBLEPOST=1474138013][/DOUBLEPOST]@margal.r MIRA ME PASA IGUAL CON LA B108 Y B110
 
margal.r

margal.r

Diamante
Hola @ABSALOM-UNO , el error que te da cuando solo marcas el recovery tiene algo que ver sobre una supuesta encriptación y no tengo ni idea de que va (Intentaste ponerle solo un recovery?)

El otro error hace alusión a falta de comunicación entre el móvil y el PC. Parece ser que hay un momento en el que se interrumpe esa comunicación. No se si tendrá que ver con el cable, el puerto o a saber... Solo se me ocurre decirte que sigas insistiendo y probando cosas. Asegúrate que si durante el proceso pones la batería, ésta este bien cargada.
Lo siento, no se que mas decirte. A ver si hay suerte.
Un saludo
 
ABSALOM-UNO

ABSALOM-UNO

Simdualero de Bronce
@margal.r, SI PROBE LOS QUE ME PASASTE, ES ESE ME DESCRIBE EL ERROR 1018 SOBRE COMO QUE NO SOPORTA LA TARJETA O ALGO ASI, YNO SE SI SERA PORQUE AUN EN EL FLASHTOOL SIGUE CONECTANDOSE Y DESCONECTANDOSE
 
margal.r

margal.r

Diamante
Pero en las capturas que has hecho del primer error (Error 1018) tienes todos los checks desmarcados excepto el recovery. Por que?
 
ABSALOM-UNO

ABSALOM-UNO

Simdualero de Bronce
@margal.r porque asi estaba, el otro tenia todos, me parecia raro pero lo hice como estba, cuando le daba cick a los demas me daba otro msj, y no aparecian las rutas ya te mando los msj
[DOUBLEPOST=1474170840][/DOUBLEPOST]@margal.r el primero es al darle a firmeupgrade, el siguiente a download y el otro al intentr flashear, y si te fijas solo tiene clibk en preloader





 
margal.r

margal.r

Diamante
Pues eso no es normal. Dime que Rom exactamente estas usando. Si en una Rom para flashtool deberías aparecerte TODOS los checks marcados.
Abres el flashtool con derechos de administrador? Seleccionas bien el Scatter?

Echa un vistazo a mas de un video de como se hace el proceso. Aquí te dejo uno pero hay muchos mas:


Ten en cuenta que algún que otro paso es posible que no sea exactamente igual, pero básicamente es lo mismo.
Te dejo por aquí la Rom china b149 especial para flashtool:
MEGA

Ya nos contaras...
Un saludo
 
Y

Yldemaro

Simdualero Junior
Saludos , este post me ha ayudado mucho, pude resucitar un huawei honor 3c que quedaba en negro y no paraba de vibrar, intente varias instalar con flashtool pero el movil se desconectaba y conectaba cada segundo y el flashtool me saltaba un error a pesar de tener todos los driver correctamente instalados, lo pude solucionar de la siguiente manera en el flash tool marque todas las casillas de la rom stock b149 le di download y conecte el smartphone inmediatamente introduci la bateria me sigue saltando el error pero el celular en vista que se conecta y desconecta le volvi a dar download en el momento que se desconecta solo y presione VOLUMEN - (menos) lo deje pulsado hasta que comenzo con el proceso sin problemas , un saludo a todos y muchas gracias sobre todo a magal.r
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 189 45,8%
  • Carga inalámbrica

    Votos: 145 35,1%
  • Carga ultra rápida

    Votos: 241 58,4%
  • 5G

    Votos: 180 43,6%
  • Al menos 3 cámaras principales

    Votos: 117 28,3%
  • Sensor TOF

    Votos: 73 17,7%
  • Lector de huellas

    Votos: 215 52,1%
  • USB tipo C

    Votos: 222 53,8%
  • Bluetooth

    Votos: 197 47,7%
  • Pantalla flexible

    Votos: 36 8,7%

Miembros conectados

  • 666 Rojo
  • chascoberto
  • kirkil
  • karolingio
  • mofo78
  • cjsegninir
  • indefindo
  • Dr_Rock
  • Mushik
  • pequodpipes
  • menguelez
  • segnini
  • Pedromo
  • seriesbajo
  • wuilou
  • lingazu
  • althorpaforos
  • yaco21
  • Carloscam
  • Edmore
... y 18 más.
Arriba