Desbrickear MTK con Test Point

  • TUTORIAL 
  • Iniciador del tema chaskaman
  • Fecha de inicio
Toni08250

Toni08250

Simdualero de Oro
25 Abr 2016
177
62
486
Cierto @blood
Puede que no tenga ni las MC adress de la wifi. Quizá en mi caso por precaución prefiero no aconsejar aun el format All, si sale de esta con los imei correctos se podrá ahorrar la "faena".
 
alberyan

alberyan

Simdualero de Bronce
Recién llegado
25 Ene 2018
7
1
38
después de 2 intentos se logro flashear pero aun no pasa del logo, buscare otra rom y probare con format + donwload, aunque el formateo lo he hecho aparate porque la rom que tengo no tiene imagen de cache ni user data y cuando coloco esa opcion me dice que no esta completa.

esta es la imagen del primer intento sin preloader
Desbrickear MTK con Test Point flasheo-en-otro-equipo-jpg.336211


esta es la imagen del segundo inetento

Desbrickear MTK con Test Point flasheo-en-otro-equipo-jpg.336211
Desbrickear MTK con Test Point segundi-intento-jpg.336212
 
blood

blood

No le abandones, el no lo haría contigo.
SuperMod
Cocinero
11 Ago 2015
4.732
4.534
7.143
Ehh!!!!
después de 2 intentos se logro flashear pero aun no pasa del logo, buscare otra rom y probare con format + donwload, aunque el formateo lo he hecho aparate porque la rom que tengo no tiene imagen de cache ni user data y cuando coloco esa opcion me dice que no esta completa.

esta es la imagen del primer intento sin preloader
Ver el adjunto 336211

esta es la imagen del segundo inetento

Ver el adjunto 336211 Ver el adjunto 336212
Hola, el primer error que te da es de driver, pero si ya lo ha instalado es que se ha solucionado.
Si no te inicia, deberás usar la opción de flashtool format all + download e ir a opciones de flashtool y marcar en conectividad las dos casillas para intentar no perder lo imeis, cosa que no es segura.
Imagino que la rom es la stock la que estás intentando flashear?
 
tzadkiel2

tzadkiel2

VIP+
1 Nov 2012
1.618
543
2.661
En el Infierno.
Nolosé
Espero que no estés perdiendo la paciencia antes de tiempo, que después de esto puede tardar en iniciar bastante y si lo apagas creyendo que está en bucle vuelves a comenzar una y otra vez.
 
Toni08250

Toni08250

Simdualero de Oro
25 Abr 2016
177
62
486
Me da que la rom no es de ese teléfono.
Tenido el puerto com activo (usb) y viendo que no le botea...
Al tercer minuto después de flashear esos chismes ya están arrancados pidiendo la cuenta de Google.
 
alberyan

alberyan

Simdualero de Bronce
Recién llegado
25 Ene 2018
7
1
38
Me da que la rom no es de ese teléfono.
Tenido el puerto com activo (usb) y viendo que no le botea...
Al tercer minuto después de flashear esos chismes ya están arrancados pidiendo la cuenta de Google.
la use antes y funciono, no se porque ahora me da el ok pero no entra ni siquiera a mod recovery.

tendras a la mano una stock del v765m para probar?
 
Toni08250

Toni08250

Simdualero de Oro
25 Abr 2016
177
62
486
Lo siento amigo. Tener el pc difunto me hace imposible mirar tanto como yo quisiera.
 
LOBODEMONTE

LOBODEMONTE

Platino
29 Mar 2013
253
17
975
Recurro a este hilo despúes de leer y releer foros y ayudas sin conseguir solucionar el problema.

El problema es que intente cambiar la rom de un Star N7189 ( ya se que es un modelo antiguo y rarito), mediante la actualización de needrom y BENDITA LA HORA.

Primero la rom hizo que la pantalla saliera en rayas verticales de colores y luego con otra rom pues "conseguí" que saliera blanca del todo.

El teléfono al conectarlo al Pc y a traves de HISUITE me da pantalla en el Pc, aunque creo que la rom está mal porque no me deja acceder a la parte baja del movil.

Mi duda es si restaurando el driver de la pantalla seré capaz de restaurar el movil o portando una rom de otro terminal similar.

Muchas gracias por vuestra ayuda
 
blood

blood

No le abandones, el no lo haría contigo.
SuperMod
Cocinero
11 Ago 2015
4.732
4.534
7.143
Ehh!!!!
Recurro a este hilo despúes de leer y releer foros y ayudas sin conseguir solucionar el problema.

El problema es que intente cambiar la rom de un Star N7189 ( ya se que es un modelo antiguo y rarito), mediante la actualización de needrom y BENDITA LA HORA.

Primero la rom hizo que la pantalla saliera en rayas verticales de colores y luego con otra rom pues "conseguí" que saliera blanca del todo.

El teléfono al conectarlo al Pc y a traves de HISUITE me da pantalla en el Pc, aunque creo que la rom está mal porque no me deja acceder a la parte baja del movil.

Mi duda es si restaurando el driver de la pantalla seré capaz de restaurar el movil o portando una rom de otro terminal similar.

Muchas gracias por vuestra ayuda
Hola imagino que has leido aquí e intentado diferentes cosas N7189 MTK6589
Mi opinion, deberias intentar recuperarlo con la rom stock original y una vez hecho meter una actualizacion de android superior si la hay.
 
tzadkiel2

tzadkiel2

VIP+
1 Nov 2012
1.618
543
2.661
En el Infierno.
Nolosé
Yo no he visto que en needrom haya mucho donde elegir, lo que sí he visto en una de ellas es que parece que hay dos modelos distintos dentro del modelo por lo que indican en una de ellas: this rom is for v89_jdt1fwvga (854×480)(ms board: bird89_wet_a_jb2) version do NOT install to the qHD (960×540) version this rom is for the phone on the left por lo que veo esta se instalaría con CWM al igual que casi todo lo que hay para ese teléfono en ROMs | N7189y tendrías que elegir la ROM para tu modelo en concreto.
Y supongo que a HiSuite te refieres al de Huawei, si vas a utilizar SpFlashtool para recuperar el teléfono quita HiSuite del ordenador primero.
 
LOBODEMONTE

LOBODEMONTE

Platino
29 Mar 2013
253
17
975
Ya he probado en el hilo específico pero no soy el único que le pasó

Hi,

I have a N7189 MT6589 with JB 4.2.3 //e2001_v89_jdt1fwvga. It arrived rooted but without CWM recovery
Problem was the image very fuzzy due to low res combined with ow refresh (only 42.3 Hz as per Antutu)

I tried to reflash with a bunch of roms and I am stucked in white screen. I tried most of the screens listed on needrom for this model and screen. All listed for N7189 do not work. I could fool them using vanzo89_wet_jb2.bin preloader but do not turn on screen.

I also tried some of the old 6577 uboot.bin files that appear to be compatible (resolution)

I only can get the flash complete with rom from 9500 with preloader ......vanzo89_wet_jb2.bin.
Screen is white but I can hear the start-up music and after boot screen turns black,
upon pressing power it gets white...etc.

I am out of ideas, can somebody help me out?

I used the following drivers:

1-XT5303012SA-B
2 -XT5303012SA
3-LM053ANTP08A
4-HF_15330_0971_A0
5 - LQ053HNYP32B

Any help or suggestions are highly appreciated.
Same message I posted on xda-developers.


 
alberyan

alberyan

Simdualero de Bronce
Recién llegado
25 Ene 2018
7
1
38
les cuento que a pesar de que el telefono en teoria se flasheo como aparace en la imgen anterior son dos los telefono que no me pasan del logo, uno al precer pasa del sistem por el tono que da pero el otro ni eso, los devolvi tal cual como me los entregaron.Ahora estoy con un huawei y330-u01 que sin pila no es reconocido por la pc y cuando se le coloca la pila lo reconoce vibra y queda en negro, cuando lo trato de flashear me da un error, que me indica que el telefono hace un intento de arrancar, alguien tendra el test point de este modelo a ver si lo puedo flashear sin pila
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • segnini
  • Bertus777
  • MatiFaundz
  • marmacan
  • mikytamar
  • chascoberto
  • dante1173
  • Kurtz
  • Godred
  • saaammmuuu
  • dev
  • mauro.ms
  • chuwi
  • pepicente
  • cjsegninir
  • mamarro
  • alierta
  • salva.cortellpicot
  • daviluchox