Quantcast

Fallo Altavoz Externo (Incluidas Imagenes de Despiece parcial)

XoCastioX

XoCastioX

... ₱○и Úи Móﻻḯℓ ℂℎḯи○ Ëи ✞ʊ Vḯð@ ...
Diamante
30 Nov 2013
5.317
9.776
8.276
35
Vitoria - Gasteiz
One Plus 5T
#1
Buenas, pues eso que con toda la ilusión de probar este terminal me encuentro con un fallo bastante gordo que no consigo solucionar.
El terminal me ha llegado con la Rom Android Lollipop ya de fábrica y cuando me he puesto a probarlo me he dado cuenta de que los sonidos no funcionaban (ni llamadas, ni mensajes, ni videos, ni alarmas,...)
Lo primero que he comprobado ha sido el tema de los perfiles ya que para mí era nuevo todo esto de Lollipop hasta la fecha. Después de comprobar todo y ver que seguía igual me he puesto bucear por google a ver si era algún tipo de configuración que había cambiado sin querer o algo pero nada todo estaba ok.
Me he dicho pues ala, restauro los valores de fábrica a ver si es que se ha vuelto loco o algo el teléfono... pero mi gozo en un pozo ya que seguía igual.
Realizándole más comprobaciones me he percatado de un detalle, una vez puestos los auriculares "BINGO" SI que se escuchaban los sonidos y todo lo que reproducía .

Entonces me he puesto manos a la obra y he decidido cambiarle la ROM a la stock 4.4.4 para ver si era problema de Lollipop que por alguna razón la versión tuviese algún tipo de problema en este sentido y que por eso no funcionase. Nada después de bajarle la versión me seguía haciendo lo mismo. Por los auriculares sí pero todo lo demás nada :rage:

Así que me he dicho, pues a destriparlo un poco a ver si del empaquetado del viaje ha sufrido algún golpe o algo del transporte y el flex del altavoz se ha soltado o algo... y me he puesto a desmontarlo.

Comentar que lo que es el abrirlo me ha resultado bastante fácil, tenía el miedo de que tuviese a la carcasa algún flex que dificultase algo más la operación.

  • Como se puede apreciar en esta foto una vez soltada la carcasa trasera y batería para quitarle la tapa trasera hay que utilizar un destornillador específico ya que los tornillos que lleva de estrella son de tamaño muy reducido... en cualquier chino los venden :wink:
Fallo Altavoz Externo (Incluidas Imagenes de Despiece parcial) i59-tinypic-com_5uk7ll-jpg.216269


He soltado los 13 tornillos si no recuerdo mal y después con una pua de plástico para hacer palanca ha salido la tapa bastante bien.

  • Aprovechando el problema que tengo he realizado algunas foticos para que veais el interior de este terminal y los componentes que lleva. Decir que el emsamblado me ha parecido bastante debilucho en algunas zonas, quedándose algunos componentes sujetos un poquillo de mala manera pero bueno no se le puede pedir mucho más a este terminal por lo que cuesta.
Fallo Altavoz Externo (Incluidas Imagenes de Despiece parcial) i60-tinypic-com_2w6dvv4-jpg.216270

  • Aquí se puede observar la placa con todos sus componentes, espero que se aprecien correctamente.
Fallo Altavoz Externo (Incluidas Imagenes de Despiece parcial) i61-tinypic-com_15rxo2b-jpg.216271


Fallo Altavoz Externo (Incluidas Imagenes de Despiece parcial) i60-tinypic-com_2zftsw1-jpg.216272

  • Y en esta se puede ver el hueco donde va alojado el altavoz, pero es aquí donde me ha matado ya que me esperaba que iba a poder ver algo más detallado y la verdad no se si irá por la parte de debajo o es que yo no lo localizo :smile: . A ver si alguno de los aquí presentes me da una ligera idea de por donde vienen los tiros y lo cambio pidiendo el repuesto o es cuestión de apretarlo... la verdad no tengo ni idea de por dónde pillarlo!!
Fallo Altavoz Externo (Incluidas Imagenes de Despiece parcial) i61-tinypic-com_ad2txc-jpg.216273

  • Aquí algunas fotos de cerca del supuesto Speaker.
Fallo Altavoz Externo (Incluidas Imagenes de Despiece parcial) i58-tinypic-com_6xzorq-jpg.216274


Fallo Altavoz Externo (Incluidas Imagenes de Despiece parcial) i61-tinypic-com_21lkfw5-jpg.216275

Mañana con la luz del día seguiré indagando para ver si localizo el fallo que tiene y consigo que suene de una vez... y si no me tocará madarlo a algún Sat dónde me lo puedan revisar :(

Saludos!!
 
Última edición:
sATELITE

sATELITE

Diamante
29 Abr 2013
5.142
10.040
6.424
Zaragoza
Zte Axon Elite
#2
Jolines, eres un súper crack, para hacer eso hay que saber..... mucho no....lo siguiente... :up:

Siento no ser de ayuda, tengo manos de árbol y soy más torpe que panceto pero seguro que hay muchos manitas por aquí. Quizás alguna soldadura..y si no...devolución.

También es mala suerte...:(
 
XoCastioX

XoCastioX

... ₱○и Úи Móﻻḯℓ ℂℎḯи○ Ëи ✞ʊ Vḯð@ ...
Diamante
30 Nov 2013
5.317
9.776
8.276
35
Vitoria - Gasteiz
One Plus 5T
#3
Jolines, eres un súper crack, para hacer eso hay que saber..... mucho no....lo siguiente... :up:

Siento no ser de ayuda, tengo manos de árbol y soy más torpe que panceto pero seguro que hay muchos manitas por aquí. Quizás alguna soldadura..y si no...devolución.

También es mala suerte...:(
Pero qué va!!! Si soy un torpón de la elctrónica, no se ni por dónde me pega el aire :smile: Lo único que he echo ha sido destriparlo un poquillo para ver si alguno de los flexos estaba suelto, hasta ahí. Lo he abierto ya que me paso con un jiayu F1 que de la noche a la mañana la cámara dejó de funcionar y debió ser de algún golpe que se llevo ya que el flex de la cámara estaba suerto, y con apretarlo BUALA funciono de nuevo... por eso me he animado a mirar este ya que me fastidiaba tener un teléfono recien llegado y que tuviese este fallo... y devolverlo a china no me lo planteo ya que sólo el envío me supone 20 € y con los miedos de siempre de que no vuelva, así que o lo soluciono yo o lo mando a algún sitio a arreglar a no ser de que algún manitas me diga por dónde van los tiros.
Saludos.
 
thetrukos

thetrukos

Diamante
28 Dic 2014
1.007
684
2.142
#4
Pero qué va!!! Si soy un torpón de la elctrónica, no se ni por dónde me pega el aire :smile: Lo único que he echo ha sido destriparlo un poquillo para ver si alguno de los flexos estaba suelto, hasta ahí. Lo he abierto ya que me paso con un jiayu F1 que de la noche a la mañana la cámara dejó de funcionar y debió ser de algún golpe que se llevo ya que el flex de la cámara estaba suerto, y con apretarlo BUALA funciono de nuevo... por eso me he animado a mirar este ya que me fastidiaba tener un teléfono recien llegado y que tuviese este fallo... y devolverlo a china no me lo planteo ya que sólo el envío me supone 20 € y con los miedos de siempre de que no vuelva, así que o lo soluciono yo o lo mando a algún sitio a arreglar a no ser de que algún manitas me diga por dónde van los tiros.
Saludos.
Podrias mostrar la camara y los numeros que vienen en el flex? para asi confirmar el modelo de esta, tambien si posiblem mostrar la tapa negra por debajo para ver que clase de antenas tiene, por que en la placa solo lleva los contactos. Lo otro ¿al parecer el flash va simplemente pegado a la placa?, como para poder moverlo un poco por que en el mio no parece estra bien centrado respecto al plastico difusor.
Gracias nuevamente esto era algo muy esperado por muchos. :smile:
 
XoCastioX

XoCastioX

... ₱○и Úи Móﻻḯℓ ℂℎḯи○ Ëи ✞ʊ Vḯð@ ...
Diamante
30 Nov 2013
5.317
9.776
8.276
35
Vitoria - Gasteiz
One Plus 5T
#5
Podrias mostrar la camara y los numeros que vienen en el flex? para asi confirmar el modelo de esta, tambien si posiblem mostrar la tapa negra por debajo para ver que clase de antenas tiene, por que en la placa solo lleva los contactos. Lo otro ¿al parecer el flash va simplemente pegado a la placa?, como para poder moverlo un poco por que en el mio no parece estra bien centrado respecto al plastico difusor.
Gracias nuevamente esto era algo muy esperado por muchos. :smile:
Compi, mi idea era soltarlo para comprobar el tema del altavoz, que es lo que me falla y necesito solucionar. He intentado quitar la pegatina negra para ver lo que hay debajo pero está muy pegada y por si las moscas no la voy a quitar vaya que arregle el sonido y acabe fastidiando la cobertura :smile:
La cámara no lleva numeración ni en el flex ni en el entorno de la lente...
He intentado quitar la plaquita donde va el altavoz, según creo y nada no he conseguido nada :(
Mañana me tocará visitar alguna tienda a ver que me dicen.
Saludos.
 
xancin

xancin

Pepa para Pepín Pon Pan
Creador act.
Diamante
Cocinero
2 Mar 2014
31.655
63.238
24.156
#6
Pero el altavoz o el micro? el altavoz es el de los cables azul y rojo. El micro normalmente es mas pequeñito y cuadrado
 
XoCastioX

XoCastioX

... ₱○и Úи Móﻻḯℓ ℂℎḯи○ Ëи ✞ʊ Vḯð@ ...
Diamante
30 Nov 2013
5.317
9.776
8.276
35
Vitoria - Gasteiz
One Plus 5T
#7
Pero el altavoz o el micro? el altavoz es el de los cables azul y rojo. El micro normalmente es mas pequeñito y cuadrado
El altavoz es el que me falla, el micro cuando hago llamadas me oyen bien. Sin embargo ni audio, ni videos, ni timbre de llamadas, ni el sonido del manos libres cuando lo activas al llamar :(
El altavoz vendrá alojado por la parte de atras de esa plaquita supongo no @Xancin??
Gracias.
 
xancin

xancin

Pepa para Pepín Pon Pan
Creador act.
Diamante
Cocinero
2 Mar 2014
31.655
63.238
24.156
#8
el altavoz es esa cosa redonda de los calbles rojo y azul
 
XoCastioX

XoCastioX

... ₱○и Úи Móﻻḯℓ ℂℎḯи○ Ëи ✞ʊ Vḯð@ ...
Diamante
30 Nov 2013
5.317
9.776
8.276
35
Vitoria - Gasteiz
One Plus 5T
#9
el altavoz es esa cosa redonda de los calbles rojo y azul
Ok, entonces altavoz fichado, lo que me extraña es que sea completamente hermético, eso o es que el sonido que trasmite lo manda por debajo de la plaquilla esa. No se, lo dejaré descansar hasta mañana y veré si consigo solucionar algo.
Gracias.
 
xancin

xancin

Pepa para Pepín Pon Pan
Creador act.
Diamante
Cocinero
2 Mar 2014
31.655
63.238
24.156
#10
la plaquita es una placa de circuito donde van las conexiones o de wify o de gps el micro el usb y alguna pijada mas. El altavoz es eso redondo que se ve perfectamente. Pasa que no es como el altavoz de una cadena de musica...no.......olvidate de los altavoces que tu conoces....:smile::smile:
 
XoCastioX

XoCastioX

... ₱○и Úи Móﻻḯℓ ℂℎḯи○ Ëи ✞ʊ Vḯð@ ...
Diamante
30 Nov 2013
5.317
9.776
8.276
35
Vitoria - Gasteiz
One Plus 5T
#11
la plaquita es una placa de circuito donde van las conexiones o de wify o de gps el micro el usb y alguna pijada mas. El altavoz es eso redondo que se ve perfectamente. Pasa que no es como el altavoz de una cadena de musica...no.......olvidate de los altavoces que tu conoces....:smile::smile:
Jajajajajaja, menuda forma de llamarme zoquete así sutilmente :smile:
He intentado sacarlo pero o va pegado por debajo o es que se me apretan bastante las nalgas por creer que lo puedo fastidiar aún más. Nada mi gozo en un pozo ya que creía que los speaker venían conectados por algún tipo de conexión flex y que puede que se habría soltado. Mañana me paso por algún chinatown y pregunto a ver si los cambian y si tienen claro :wink:
 
xancin

xancin

Pepa para Pepín Pon Pan
Creador act.
Diamante
Cocinero
2 Mar 2014
31.655
63.238
24.156
#12
No pasa nada...es un pegamento blando....puedes empujar para arriba sin miedo con una pieza de plsatico o un desatornillador....no pasa nada
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 158 45,3%
  • Carga inalámbrica

    Votos: 124 35,5%
  • Carga ultra rápida

    Votos: 200 57,3%
  • 5G

    Votos: 150 43,0%
  • Al menos 3 cámaras principales

    Votos: 99 28,4%
  • Sensor TOF

    Votos: 60 17,2%
  • Lector de huellas

    Votos: 184 52,7%
  • USB tipo C

    Votos: 189 54,2%
  • Bluetooth

    Votos: 170 48,7%
  • Pantalla flexible

    Votos: 25 7,2%

Miembros conectados

  • oskarups
  • Atherion
  • josedesalas
  • alberomas
  • Fertrash
  • andres1818
  • einyel75
  • javigt97
  • twincharge
  • kawazx5
  • pal.emf
  • pyrumax
  • birrafria
  • ujua
  • proadex
  • Abelbus
  • ihesu
  • kiensino
  • rdpiros4
... y 4 más.