Quantcast

Feiteng A-7100 muerto, se puede resucitar?

H

Hyrca

Simdualero Junior
15 Oct 2013
3
0
231
#1
Saludos a todos, creo que lo mio no tiene arreglo pero os pongo el caso por si hubiera suerte:

Mi terminal es, bueno era un feiteng a-7100 versión mt6515_c910_HT_EN_6206_v05

Después de 4 meses de uso del móvil empezó a dar problemas de estabilidad, se apagaba y bloqueaba continuamente teniendo que retirar la bateria para volver a encenderlo, pense en meterle una root nueva para solucinar el problema y ahi es donde la fastidié.

Segúi los pasos de una guia del foro pero no funcionaba al llegar al paso del recovery usando las teclas, asique desde el mismo programa que servia para flashearlo el research download añadí más opciones para ver si sucedía podia instalar la root desde alli, y vamos que si sucedio algo... ahora ni enciende ni el ordenador lo reconoce y no puedo intentar meterle ni el recovery como pretendia ni mucho menos una root nueva.

Alguien puede decirme algo?

Muchas gracias d eantemano
 
Nathan Smith

Nathan Smith

Simdualero de Plata
31 Ago 2013
72
3
368
28
Star W450, Mixc G7108
#2
Soy "especialista" en este movil, lo pongo entre comillas, porque me a pasado muchas cosas con mi feiteng y siempre lo arreglo.

Hay un inciso en el Research download para activar el movil con las teclas que lo recalqué en un post:

NOTA: me ha ocurrido una cosa siguiendo los pasos de este tutorial, en la parte que dice:
"Ahora pulsamos en play y conectamos el celular apagado presionando el botón de – volumen y no lo suelten hasta que empiece el flasheo." .. En mi caso, la combinación de botones es "Volumen -" y boton "Home" central, si no, no aparece la parte siguiente en la que el programa diria "passed o finish" y no se flashearia el movil.


Creo que es eso, espero que te ayude.

Saludos
 
H

Hyrca

Simdualero Junior
15 Oct 2013
3
0
231
#3
El problema es que cuando conecto el movil al ordenador no hace nada, no lo reconoce y no puedo actuar sobre él. He instalado los drivers jungo v4 pero nada de nada. Hay alguno más por ahi?

Muchas gracias
 
Nathan Smith

Nathan Smith

Simdualero de Plata
31 Ago 2013
72
3
368
28
Star W450, Mixc G7108
#4
El problema es que cuando conecto el movil al ordenador no hace nada, no lo reconoce y no puedo actuar sobre él. He instalado los drivers jungo v4 pero nada de nada. Hay alguno más por ahi?

Muchas gracias
Prueba con el buscador de drivers de Windows 7 "Windows Update"
 
D

djfernando

Simdualero Junior
19 Dic 2013
4
0
231
#5
buenas noches amigo te pregunto as podido resusitar el celu tengo uno igual y flashee una rom que no era del a7100. ssi pudiste ayudame
 
Nathan Smith

Nathan Smith

Simdualero de Plata
31 Ago 2013
72
3
368
28
Star W450, Mixc G7108
#6
Reflasheando con la rom buena se debe solucionar
 
D

djfernando

Simdualero Junior
19 Dic 2013
4
0
231
#7
el problema es que mi pc ni siquiera lo reconoce. ayudenme por favor ni siquiera el telefono es mio sino lo botara sin pensarlo o lo vendo como repuesto
 
myzar1

myzar1

Simdualero de Bronce
18 Mar 2014
6
0
467
#9
hola saludos, necesito ayuda también yo tengo un cel, Feiteng A-7100, y un dia se me apago y luego al prenderlo se quedaba congelado en la imagen del monito azul (android) y trate de reintalarle el rom origuinal, no me acuerdo con que programa ya tiene un mes de eso.
y si intalava supuestamente el rom pero seguía igual prove como 4 diferentes y después, ya no quiso encender del botón power, ni las teclas de volumen nadamas me funciona el home el del medio lo conecto a la compu y si me reconoce 2 controladores o drivers y se pone cargando batería, pero ya no ce que hacer, para poder revivir mi cel reintalando la rom origuinal.
saludos y ojala y me puedan ayudar.
 
Nathan Smith

Nathan Smith

Simdualero de Plata
31 Ago 2013
72
3
368
28
Star W450, Mixc G7108
#10
hola saludos, necesito ayuda también yo tengo un cel, Feiteng A-7100, y un día se me apago y luego al prenderlo se quedaba congelado en la imagen del monito azul (android) y trate de reinstalar el rom original, no me acuerdo con que programa ya tiene un mes de eso.
y si instalaba supuestamente el rom pero seguía igual probé como 4 diferentes y después, ya no quiso encender del botón power, ni las teclas de volumen nada mas me funciona el home el del medio lo conecto a la compu y si me reconoce 2 controladores o drivers y se pone cargando batería, pero ya no ce que hacer, para poder revivir mi cel reinstalando la rom original.
saludos y ojala y me puedan ayudar.
Se supone que haciendo los pasos para ROOTEAR el movil con el metodo de flasheo, se tendría que solucionar siempre y cuando no sea "muerte súbita", que no es tu caso.
 
abelcarte

abelcarte

Simdualero Junior
#11
yo tengo un problema que parece muy particular.... mi a7100 inicia hasta el logo d android i despues vuelve a reiniciarse... en el modo recovery no ai opciones... y el ResearchDownload no me permite flashearlo :/ ya intente kasi d todo.... k sugieren
 
myzar1

myzar1

Simdualero de Bronce
18 Mar 2014
6
0
467
#12
amigo, cual son los pasos a seguir, podrias decirme, por favor, ya que figo con el mismo problema que abia comentado. saludos
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 141 43,5%
  • Carga inalámbrica

    Votos: 113 34,9%
  • Carga ultra rápida

    Votos: 189 58,3%
  • 5G

    Votos: 135 41,7%
  • Al menos 3 cámaras principales

    Votos: 94 29,0%
  • Sensor TOF

    Votos: 55 17,0%
  • Lector de huellas

    Votos: 174 53,7%
  • USB tipo C

    Votos: 176 54,3%
  • Bluetooth

    Votos: 161 49,7%
  • Pantalla flexible

    Votos: 23 7,1%

Miembros conectados

  • Dan Ratia
  • tecnoadicto
  • miguel angel muriel bravo
  • fragguel
  • 666 Rojo
  • xlenovo
  • paulogil
  • Pebbless1986
  • SymAnd
  • bibo
  • Mpourinio16
  • krastosky
  • norte
  • barcinaucero17
  • ATAFOR
  • filistru
  • juanr2
  • menguelez
  • Marcos_Colero_Fernandez
  • xarlio
... y 49 más.