SOLUCIONADO Flashtool no me reconoce (drivers)

Astur86

Astur86

Simdualero de Oro
Tengo un Letv 1x x500, no hay forma de poder usar flashtool para cambiar una rom. Y es que cuando conecto el movil al pc, si el movil esta encendido me aparece el tipico cuadro "¿Que quiere hacer? Abrir carpeta de archivos etc...." Pero si el movil le conecto apagado no aparece nada, ni para explorarlo, ni el amago de instalar ningun controlador NADA.

He probado los pdanet, y otros de meditek que me han instalado unos cuantos y ninguno a servido...Menudo quebradero de cabeza

¿Alguien me puede pasar un link de unos validos y explicarme un poco por encima como instalarlos?
 
Astur86

Astur86

Simdualero de Oro

Uso windows 7

Hola @Astur86
Desintala los drivers reinicia y vuelve a instalar.

Ya lo hecho una docena de veces, se instalan, esta la carpeta mediatek y todo, pero cuando conecto el movil me voy al adimistrador de dispositivos y ahi no sale nada ni de adb ni preloader ni nada. Lo unico que me reconoce es cuando conecto el movil encendido que puedo acceder al almacenamiento, nada mas
 
franjhv

franjhv

Diamante
Cocinero
Seguramente lo has hecho ya pero por si las moscas, antes de conectar el móvil le das a download?
 
Astur86

Astur86

Simdualero de Oro
Claro, el problema es de los putos drivers...

¿Me podeis pasar un tutorial para W7 que este actualizado con link para descargar los drivers? Es que ya no me fio los drivers que tengo.
 
Astur86

Astur86

Simdualero de Oro
Mira lo que me sale

subir gif
[DOUBLEPOST=1476142894][/DOUBLEPOST]Le he dado a actualizar y lo mismo...joder que puto quebradero de cabeza para cambiar un puta rom...Todo por no poder instalarla por twrp segun el cocinero...
 
0Jos0

0Jos0

Ya es de día?
Diamante
Pues se me ocurre que pruebes en otro PC.

También podrías entrar en modo a prueba de fallos (jo!, ahora no recuerdo se esto se podía hacer en el 7) y hagas limpieza del apartado de puertos de comunicaciones.
 
Astur86

Astur86

Simdualero de Oro
Lo limpie, lo desinstale todos e instale los del link que me pusiste
 
0Jos0

0Jos0

Ya es de día?
Diamante
Pues yo intentaría no volverme loco. Prueba en otro PC o instalar otro Windows en otro disco duro u otra partición. Cuando el tema empieza así es mejor cortar por lo sano porque sino vamos a perder la cordura... eh... no... esa ya la perdí. :smile: Venga, animo!.
 

Hilos similares

segnini
  • 5,00 estrella(s) 1 Voto
Respuestas
4
Visitas
434
KENSEI
KENSEI
Garbage
Respuestas
2
Visitas
645
androidzinho
androidzinho
ProAndroid
Respuestas
0
Visitas
338
ProAndroid
ProAndroid

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 189 45,8%
  • Carga inalámbrica

    Votos: 145 35,1%
  • Carga ultra rápida

    Votos: 241 58,4%
  • 5G

    Votos: 180 43,6%
  • Al menos 3 cámaras principales

    Votos: 117 28,3%
  • Sensor TOF

    Votos: 73 17,7%
  • Lector de huellas

    Votos: 215 52,1%
  • USB tipo C

    Votos: 222 53,8%
  • Bluetooth

    Votos: 197 47,7%
  • Pantalla flexible

    Votos: 36 8,7%

Miembros conectados

  • karolingio
  • plutonn01
  • menguelez
  • Itimad
  • Raúl soto
  • kikoseis
  • ritxarcontx
  • jer
  • prsepulv
  • cjsegninir
  • Mauri0999
  • Zoyinas
  • Hugo Neves
  • lucsar
  • KeanypE
  • outfromspace
  • jabymol
  • enrique.monfort
  • pupukeo
  • Libretto
... y 32 más.
Arriba