Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

LED de notificaciones en WhatsApp

Tema en 'Jiayu G3 MT6577' iniciado por Redfield, 16 Mar 2013.

Tags:
  1. Redfield

    Redfield Simdualero de Plata

      18 Feb 2013
      Calificaciones:
      +3
      Tengo instalado light flow (version gratuita) y el parche de @estartrecestartrec para que entre en DS correctamente. Me funciona bien el LED con todos los programas menos con WhatsApp, no consigo que se encienda el LED con este programa. En la configuración del programa he puesto que salte el verde pero no se enciende.

      ¿Alguna solución?
      Doogee Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
      Última edición por un moderador: 28 Sep 2013
    • elmajor

      elmajor Baneado

      • Veteran@
      13 Feb 2013
      Calificaciones:
      +270
      no se si estoy equivocado, pero creo que solo enciende un color, o todos verdes o todos azules, prueba eso, pero lo dicho yo he probado combinacion de verde y azul y no me va
       
    • Redfield

      Redfield Simdualero de Plata

        18 Feb 2013
        Calificaciones:
        +3
        Los tengo todos puestos en verde y nada, me funcionan bien con todas las aplicaciones menos con WhatsApp :roll-eyes:
         
      • Redfield

        Redfield Simdualero de Plata

          18 Feb 2013
          Calificaciones:
          +3
          Nadie me puede decir si le funciona el LED con WhatsApp?
           
        • Kimerax

          Kimerax Simdualero de Plata

            12 Oct 2012
            Calificaciones:
            +7
            Yo estoy en la misma tesitura, anteriormente se ponia el led en azul, pero ya hace un tiempo con las nuevas actualizaciones no se enciende ningun led con el whatsapp. En otras aplicaciones funciona perfectamente.
             
          • bengu

            bengu Simdualero de Oro

              20 Ene 2012
              Calificaciones:
              +24
              Me pasa lo mismo y tras hacer pruebas desistí. Si alguien tiene la solucion se agradeceria que lo comentase
               
            • martylukay

              martylukay Simdualero de Bronce

                18 Mar 2013
                Molina de Segura Murcia
                Calificaciones:
                +0
                Estoy igual, me ha llegado hoy y estoy trasteándolo, he bajado el lightflow he desactivado toda notificacion en rojo y en whatapp no va. Pero es que a veces otras notificaciones parece que tampoco funcionan muy bien, no sé, habrá que seguir investigando
                 
              • Ikaro

                Ikaro Simdualero de Platino

                  1 Oct 2012
                  Calificaciones:
                  +0
                  Yo me cansé del light flow. No sirve de nada. Lo desintalé y los LED funcionan bien. Facebook azul, whatsapp verde.
                   
                • satje42

                  satje42 Simdualero de Oro

                    23 Dic 2012
                    Calificaciones:
                    +1
                    yo lo tengo el wasap en azul y los demas en verde...pero no tengo ese programa que dices.

                    sera por eso que no te va
                     
                  • MulderX

                    MulderX Simdualero de Platino

                    • Veteran@
                    2 Dic 2012
                    Calificaciones:
                    +47
                    Si tu lo dices...:tonguewink:

                    Yo lo llevo usando desde que me llego el movil (diciembre) y SIN PROBLEMAS :wink:

                    Para mi es una de esas apps IMPRESCINDIBLES, no ya por tener a mano y de un vistazo todas (o casi) las notificaciones del movil y poder cambiar color, parpadeo, vibracion, sonido... sino mas que nada por el tema de las REPETICIONES/RECORDATORIOS (por si no me entero de alguna llamada, sms, mail, whatssapp...)

                    P.D.: G3 con rom ICS y light flow PRO (actualizado ademas ayer mismo a la version 3.6.2:wink:). Idem en el G3 de la "parienta" (en este sin actualizar... aun) con rom JB :smile:
                     
                  • bengu

                    bengu Simdualero de Oro

                      20 Ene 2012
                      Calificaciones:
                      +24
                      Pues en el mio no hay manera. He puesto el light flow pro, el pro, lo he quitado y salen los colores del led cuando le da la gana.
                      Para mi que tiene "personalidad" propia.
                       
                    • MulderX

                      MulderX Simdualero de Platino

                      • Veteran@
                      2 Dic 2012
                      Calificaciones:
                      +47
                      Mas bien yo diria que el problema es, muy posiblemente, que NO lo tienes "activado" en el movil :wink: (configuracion/accesibilidad/servicios/light flow)

                      O quizas que esta mal configurado; en el propio light flow/ajustes YO tengo activadas estas opciones:

                      habilitar light flow
                      root mode
                      correr en primer plano
                      chequeo de accesibilidad
                      recordatorio
                      y en control de hardware led configurar control principal led para que los maneje el light flow y NO el movil
                       
                    Verificación:
                    Borrador guardado Borrador eliminado