SOLUCIONADO Mi zopo zp998 no arranca

narciso

Simdualero de Oro
8 Mar 2014
176
48
725
Madrid, Spain
Probad con flashtool a hacer un chequeo del móvil. Es una pestaña del programa. A mi da error de la nand flash memory

Enviado desde mi Lenovo K50a40 mediante Tapatalk
 

margal.r

Simdualero de Platino
17 Feb 2014
12.382
12.788
11.853
Cerca de Barcelona
Probad con flashtool a hacer un chequeo del móvil. Es una pestaña del programa. A mi da error de la nand flash memory

Enviado desde mi Lenovo K50a40 mediante Tapatalk
Uuuuiiiii...!!! Esta difícil... pero me has dado una pista. Te paso el enlace a un hilo donde un usuario de otro modelo de Zopo tenia un problema parecido y lo pudo solucionar:
https://www.movilesdualsim.com/tema/solucionado-zp900-brikeado.43943/#post-462209

Por favor cuéntanos si te ha servido de algo.
Un saludo
 

narciso

Simdualero de Oro
8 Mar 2014
176
48
725
Madrid, Spain
Uuuuiiiii...!!! Esta difícil... pero me has dado una pista. Te paso el enlace a un hilo donde un usuario de otro modelo de Zopo tenia un problema parecido y lo pudo solucionar:
https://www.movilesdualsim.com/tema/solucionado-zp900-brikeado.43943/#post-462209

Por favor cuéntanos si te ha servido de algo.
Un saludo
hola @margal.r
cuando leí tu post cojí el teléfono y ahora ni enciende ni se le ilumina el led de carga. como si fuera un brick total.
de todas maneras lo he intentado.
con flashtools estoy teniendo problemas. igual ha sido porque instalé drivers del lenovo k3 note y lo he flaseado. al final los desinstalé los driver y los he vuelto a instalarpor fin he podido seguir los pasos del enlace que me indicas y formateé a través de flashtool el móvil. todo ok upload_2015-7-25_17-51-26.png

luego el siguiente paso, formatear una rom _(descargué de needrom la última oficial de komu, es zopo en italia) y pulsé download (con la opcion firmware upgrade).
me dió un error cuyo pantallazo no tengo que me informaba que flashtool había detectado que el telefono era nuevo y que debía seleccionar format all+download. Ahí me he quedado porque siempre he leido que nunca hay que seleccionar esa opción (te puedes cargar la nvram). ¿que hago? hay recovery que hacen copia de la nvram pero no puedo entrar en modo recovery . ¿hay alguna aplicacion para pc que permita copiar la nvram del móvil?.
por cierto, he ido a repetir el proceso para hacer un pantallazo y me ha vuelto salir el error que copio y que pensaba que era por los drivers de lenovo y que me ha vuelto loco.
upload_2015-7-25_18-14-25.png

.

upload_2015-7-25_18-12-9.png
 

margal.r

Simdualero de Platino
17 Feb 2014
12.382
12.788
11.853
Cerca de Barcelona
Da igual si los Drivers son del Lenovo , de Zopo o genéricos, (lo importante es que el programa flashtool te reconozca el teléfono y eso parece que lo has conseguido. Yo lo que haría es bajar una Rom oficial (pero oficial de verdad) Esa que dices de needrom no me da garantías. Tienes que estar completamente seguro que la Rom es para tu modelo si es que has de flashear con format all. Eso si, si pruebas con una rom 100% original quizás no te pida el format all.
Prueba.
Un saludo
 

narciso

Simdualero de Oro
8 Mar 2014
176
48
725
Madrid, Spain
Da igual si los Drivers son del Lenovo , de Zopo o genéricos, (lo importante es que el programa flashtool te reconozca el teléfono y eso parece que lo has conseguido. Yo lo que haría es bajar una Rom oficial (pero oficial de verdad) Esa que dices de needrom no me da garantías. Tienes que estar completamente seguro que la Rom es para tu modelo si es que has de flashear con format all. Eso si, si pruebas con una rom 100% original quizás no te pida el format all.
Prueba.
Un saludo
Hola,
Me he bajado una ROM oficial.
Pero soy incapaz de flasearla. He reinstalado varias veces los drivers.
En administrador de dispositivos veo que el puerto (que aparece y desaparece rápidamente) está controlado por el mtk driver.
En flash tool me aparece el puerto mtk pero me da continuamente el error que puse en el anterior post. Juraría que otras veces ponía hay algo de vcom driver.
No sé, no es la primera vez que uso flash tools.
Me da que es del teléfono. Porque ni enciende ni muestra led de carga.
He leído que una pantalla rota puede generar un brick porque no hay display disponible y el sistema lo solicita. Y yo tengo la pantalla rota.
Gracias por tu ayuda


Enviado desde mi Lenovo K50a40 mediante Tapatalk
 

carpin.69

Simdualero de Bronce
19 Mar 2013
42
5
338
Hola, alguien ha encotrado alguna solucion para este telefono, con reinicios continuo. Yo estoy mirando por la wed, pero no encuentro ninguna solucion, me gustaria que si alguien tiene alguna idea, pues que lo pusiera por aqui, me da mucha pena de que el telefono se me quede para pisapapeles. gracias...