¿Quieres eliminar estos anuncios? Pulsa aquí para quitar la publicidad. GRATIS!.

SOLUCIONADO No puedo instalar recovery TWRP

Tema en 'LeTV S1 Pro X800 Snapdragon 810' iniciado por rimbombante, 5 Jul 2016.

  1. rimbombante

    rimbombante Simdualero de Bronce

      6
      3
      5 Jun 2016
      Hola, he instalado ya los drivers de pdanet y ademas el pc me reconoce el movil sin problemas, puedo pasar archivos, etc.

      Pero cuando ejecuto algun script autoinstalador que te reinicia el movil en modo fastboot, una vez esta con el pinguino, no ocurre nada. En alguno pone 'wait for device' en otros no pone nada.


      Que puedo hacer? Porque la rom que me venia viene en español y eso pero estoy fijandome en que se instalan apps como el DU booster solas y se me abre publicidad en chrome y me da mala espina.


      AYUDAAA...



      SOLUCIONADO: Lo que hice fue abrir el administrador de dispositivos, y habia uno que decia algo asi como 'Controlador de host de PCL a USB mejorado' pues le di a habilitar, repeti el proceso y listo. Espero que os sirva a los demas.
      UMI Z Ofertas
      Enlaces Patrocinados: haz click aquí para quitar los anuncios.
       
      Última edición: 6 Jul 2016
      • Me Gusta Me Gusta x 1
      • PacoCM

        PacoCM Simdualero de Platino

        • Veteran@
        796
        321
        3 Ago 2015
        Deja apretado volumen + y power HASTA que entre en el recovery twpr,esto cuando está el pingüino

        Enviado desde mi MotoG3 mediante Tapatalk
         
        • Me Gusta Me Gusta x 1
        • rimbombante

          rimbombante Simdualero de Bronce

            6
            3
            5 Jun 2016
            No me carga el recovery twrp, sino el de serie. No se que hacer ya... gracias igual
             
          • manolett

            manolett Simdualero de Platino

            • NAT
            • Veteran@
            728
            356
            19 Ene 2015
            Valencia
            Insiste.
            Reinstala drivers.
            Prueba diferentes puertos usb.
            Prueba en otro /otros PCs.
            Prueba con diferentes cables.

            Enviado desde mi Le 1 Pro mediante Tapatalk
             
            • Me Gusta Me Gusta x 1
            • rimbombante

              rimbombante Simdualero de Bronce

                6
                3
                5 Jun 2016
                Solucionado como lo he puesto en el OP. Gracias igualmente.
                 
              • manolett

                manolett Simdualero de Platino

                • NAT
                • Veteran@
                728
                356
                19 Ene 2015
                Valencia
                ¿Donde?

                Ah, vale, en el primer mensaje, ya lo he visto.

                Enviado desde mi Le 1 Pro mediante Tapatalk
                 
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.