Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Nueva iOCEAN X7S - Update 06/18/2014

Tema en 'iOcean x7s MTK6592' iniciado por webster, 27 Jun 2014.

  1. webster

    webster Simdualero de Plata

      3 May 2012
      Calificaciones:
      +10
      Pues eso; http://www.needrom.com/mobile/iocean-x7s/

      Es 4.22 no es kitkat y algunos usuarios dicen que, mejora el rendimiento 3d, así como el tacto de los toques en pantalla, pero alguno dice que empeora el enfoque de la cámara.
      Doogee Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Yo voy a esperar.

      Saludos.

      Edito:

      No me he podido reprimir y la he instalado via OTA.
      En principio no le he visto mucha diferencia, tiene algunas opciones diferentes en la configuración, pero no he notado más cambios.
      Pondré los fallos que detecte, pero para ello tengo que trabajarlo unos días.
      Ya veremos.

      FALLOS:

      El Antutu me da 22420 cuando antes me daba 26000.
      Edito:
      Esta mañana y después de varias optimizaciones, he vuelto a pasar el Antutu y el resultado ha sido, 26148.
      La cámara si parece que ha retrocedido en calidad.
      Sigo probando.


      VENTAJAS:

      Si parece que, el control tactil va más fluido, no he probado el 3d porque no soy muy dado a los juegos.

      Edito:

      Todavía no he terminado de probar la última rom oficial, cuando ya ha salido otra custom basada en la penúltima oficial (20140520 firmware) se llama "MG Custom ROM v5" y parece que corrige bastantes errores, en las capturas se ve que, el Antutu da mejores resultados.
      Como siempre en: http://www.needrom.com/mobile/mg-custom-rom-v5/
       
      Última edición: 29 Jun 2014
      • Me Gusta Me Gusta x 1
      • manu28_05_86

        manu28_05_86 Simdualero de Bronce

          15 Ago 2014
          Calificaciones:
          +0
          Hola a todos,os comento un poco lo que a pasado. Desde que compre el x7s me a dado problemas de bateria,de llegas a apagarse del tiron,esto provoco que se estropease una sd de 32g, cansado ya decidi flashearlo descargue la rom intete descomprimir pero salio algun error,continue con lo que se habia descomprimido y flashee desde entonces ya no funciona! Agradeceria alguna ayuda! Gracias de antemano
           
        • jam74

          jam74 Simdualero de Platino

            23 Jul 2014
            Calificaciones:
            +86
          • manu28_05_86

            manu28_05_86 Simdualero de Bronce

              15 Ago 2014
              Calificaciones:
              +0
              El iOcean ya revivio gracias a flashtool! Al final pude instalar la rom.gracias!!
               
            • manu28_05_86

              manu28_05_86 Simdualero de Bronce

                15 Ago 2014
                Calificaciones:
                +0
                Aun tengo otro problema,la pantalla era demasiado sensible,investigue por el navegados y encontre un archivo (ft5x16_lib_app.bin instalado con fts upgrade) que decian quitaba sesivilidad,pues a mi no me quito sensivilidad,lo que hizo fue mover el touch,osea los botones atras,home y ajustes estan al vorde de la pantalla cuando deberían de estar mas abajo,y en el centro de la pantalla ahi una zona donde no detecta el dedo,es como si estuviese desequilibrada! Puede tener solucion?? Gracias
                 
              • webster

                webster Simdualero de Plata

                  3 May 2012
                  Calificaciones:
                  +10
                  Quizás si haces un reset se te resuelva, si no, tendrás que volver a flashear.

                  Saludos.
                   
                • manu28_05_86

                  manu28_05_86 Simdualero de Bronce

                    15 Ago 2014
                    Calificaciones:
                    +0
                    Hice reset y nada tamvien e flasheado un par de veces y todo igual

                    Enviado desde mi LT18i usando Tapatalk 2
                     
                  • manu28_05_86

                    manu28_05_86 Simdualero de Bronce

                      15 Ago 2014
                      Calificaciones:
                      +0
                      Hice reset y nada tamvien e flasheado un par de veces y todo igual

                      Enviado desde mi LT18i usando Tapatalk 2
                       
                    • manu28_05_86

                      manu28_05_86 Simdualero de Bronce

                        15 Ago 2014
                        Calificaciones:
                        +0
                        Lo mas seguro es que se quede asi para siempre,de todos modos seguire investigando! Gracias por el interés.

                        Enviado desde mi LT18i usando Tapatalk 2
                         
                      • manu28_05_86

                        manu28_05_86 Simdualero de Bronce

                          15 Ago 2014
                          Calificaciones:
                          +0
                          Yo creo que la solución seria instalar el fix correcto de la pantalla,pero por mas que busco no ahi manera de encontrarlo

                          Enviado desde mi LT18i usando Tapatalk 2
                           
                        • jam74

                          jam74 Simdualero de Platino

                            23 Jul 2014
                            Calificaciones:
                            +86
                            Has flaseado desde recovery?, prueba con CWM o TWRP haciendo antes Wipe data/factory reset y Wipe cache partition y luego flaseas la rom. En princio es un hard reset, restaurar el teléfono al estado de fábrica, o al estado inicial que tenga la rom nueva que le instales.

                            Pruébalo y dinos que tal, a ver si hay suerte.
                             
                          • manu28_05_86

                            manu28_05_86 Simdualero de Bronce

                              15 Ago 2014
                              Calificaciones:
                              +0
                              Ya esta solucionado,lo he llevado a la tienda por garantia y me an dado otro por que el iOcean no tenia solucion! Gracias por todo el interes,saludos
                               
                            Verificación:
                            Borrador guardado Borrador eliminado