Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA PC no me reconoce el A820

Tema en 'Lenovo A820 MTK6589' iniciado por MoeSzyslak, 26 Ene 2015.

  1. MoeSzyslak

    MoeSzyslak Simdualero de Bronce

      1 Ago 2014
      Calificaciones:
      +3
      Hola,

      Llevo unos cuantos días leyendo el foro para intentar cambiar la ROM de mi A820 y redimensionar el almacenamiento interno, porque ya me he quedado sin espacio para instalar nada (de hecho, he tenido que ir eliminando todo lo que tenía instalado...).
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      El caso es que cuando ya creo que tengo claro el procedimiento, y tengo descargados todos los archivos necesarios, me encuentro con que el PC no reconoce el A820, recibo siempre un mensaje de error que dice:

      Buscando en el administrador de dispositivos, siempre me aparece como "Unknown device".

      Lo he probado con batería, sin batería, etc, y no hay manera. Probar en otro PC lo veo complicado, porque los otros que tengo accesibles son Mac y linux...

      Estoy bloqueado, alguna idea para seguir?

      Gracias de antemano!!

      Saludos!!
       
    • betijaten

      betijaten I have a dream... Colaborador

        11 Nov 2013
        Donostia - San Sebastián
        Calificaciones:
        +17.221
        Mira el megatutorial de @MANOWARACERO@MANOWARACERO y descargate los drivers... prueba con todos.
        A mi me funciono.
        Un saludo.
         
        • Me Gusta Me Gusta x 2
        • MoeSzyslak

          MoeSzyslak Simdualero de Bronce

            1 Ago 2014
            Calificaciones:
            +3
            Ya lo instalé todos, pero no hay manera. Hay forma de desinstalar todos los drivers y volver a empezar?

            He probado la aplicación USBDeview como indica algún forero, adjunto el resultado. No veo los drivers que he instalado.....

            s9.postimg.org_4b7b1k6bj_USBDeview.
             
            Última edición por un moderador: 31 Mar 2015
          • aldogar74

            aldogar74 Simdualero de Diamante

            • Cocinero Android
            • Veteran@
            18 Feb 2012
            Calificaciones:
            +23.006
            Lo tienes con root? De ser así, lo puedes hacer todo sin Flash Tool y no necesitarás instalar drivers.
             
            • Me Gusta Me Gusta x 1
            • Gracias Gracias x 1
            • MoeSzyslak

              MoeSzyslak Simdualero de Bronce

                1 Ago 2014
                Calificaciones:
                +3
                Sí, está rooteado. Qué tendría que hacer? Pasar la ROM a la SD con un lector de tarjetas y luego instalarla con recovery?
                 
              • aldogar74

                aldogar74 Simdualero de Diamante

                • Cocinero Android
                • Veteran@
                18 Feb 2012
                Calificaciones:
                +23.006
                Eso es.
                 
                • Me Gusta Me Gusta x 1
                • MoeSzyslak

                  MoeSzyslak Simdualero de Bronce

                    1 Ago 2014
                    Calificaciones:
                    +3
                    La ROM s150 se puede instalar sin problemas con recovery?
                     
                  • aldogar74

                    aldogar74 Simdualero de Diamante

                    • Cocinero Android
                    • Veteran@
                    18 Feb 2012
                    Calificaciones:
                    +23.006
                    Sí.
                     
                    • Gracias Gracias x 1
                    Verificación:
                    Borrador guardado Borrador eliminado