¿Quieres eliminar estos anuncios? Pulsa aquí para quitar la publicidad. GRATIS!.

Problema con la actualización del Lenovo A820

Tema en 'Lenovo A820 MTK6589' iniciado por ferp, 16 Ago 2013.

  1. ferp

    ferp Simdualero de Bronce

      7
      0
      14 Ago 2013
      Hola,



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      intentando seguir las indicaciones de un hilo de chees2001 de como actualizar la rom a castellano, supongo que por culpa mía de no haber hecho bien alguno de los pasos, ahora el teléfono no arranca.
      Lo pongo sin batería y enchufado al puerto usb, hace el ruido windows de que lo detecta y al cabo de unos segundos hace como si lo hubiera desconectado y a través del flashtool v3.1304 se queda pensando y no obtiene comunicación con el terminal..
      Que puedo hacer ??
      En caso de no poder hacerlo, hay algún sitio donde lo pueda enviar para que me lo hagan ?
      Gracias a todos por vuestro tiempo
      Un saludo
      Jordi.
       
    • Jim_CM

      Jim_CM Simdualero de Platino

        Tienes instalados los drivers ? Utilizas windows 8 ?
         
      • ferp

        ferp Simdualero de Bronce

          7
          0
          14 Ago 2013
          Los drivers del teléfono están instalados, ahora utilizo windows 7 home 64 bits, aunque lo puedo probar con windows xp, pero fue con el que hize la primera prueba y tampoco funcionó.
          Gracias. Jordi.
           
        • Breakk

          Breakk Simdualero de Diamante

          • Cocinero Android
          • Veteran@
          11.944
          20.221
          31 May 2010
          Puede que los drivers no te funcionen bien. A mi me pasó el miércoles. Busca los drivers Vcom, y sustituye los. Usa el buscador del foro,que tienen que salir, ya que los subió @pauetepauete.

          Baja te un ROM oficial superior a la s138 que este preparada para flashtools o bien la ROM chees2001 pero versión 2.

          Eso me pasó a mi también,ya que esa ROM no es para lenovos a820 hechos después de abril.


          Un saludo


          Enviado desde mi C2 usando Tapatalk 2
           
          Última edición por un moderador: 28 Sep 2013
        • [KaMiKaZe]

          [KaMiKaZe] Simdualero de Bronce

            24
            1
            28 Jun 2013
            Yo antes tenía un xperia neo y no había manera de que funcionaran los drivers en windows 7/8. Al final lo tuve que hacer todo en el portátil con xp.
             
          • ferp

            ferp Simdualero de Bronce

              7
              0
              14 Ago 2013
              Hola,

              Un compañero que tiene más tiempo que yo siguió los pasos y el terminal está funcionando de lujo.
              Gracias por vuestras respuestas
              Un saludo. Jordi.
               
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.