Problema Red Rice

S

Sergio9415

Simdualero de Bronce
23 Ene 2014
16
0
336
#1
Hola, buenas tardes.

Resulta que tengo un problema con mi Red Rice. Hace ya unos dias se apagó y no volvió a encender(cuando lo encendias se quedaba en bootloop pero no hacia nada, entraba en recovery pero no podía ni flashear ni hacer wipes). Por eso decidí probar con SP Flash tool, pero al intentar flashear la rom siempre me daba algún error, por último hice un test del propio programa y vi que aparecia algo asi como ERROR: FLASH NAND WAS NOT DETECTED.

Ahora no puedo flashear nada, el movil no enciende, pero lo reconoce el pc.

¿Sabeis si hay algún tipo de solución ante este error? Gracias.
 
gacama

gacama

@god, lider del lobby
Diamante
Cocinero
18 Nov 2013
5.370
7.570
8.786
Murcia
#2
esto te lo arregla @vilicitano en un pis pas
 
vilicitano

vilicitano

No estoy loco mi madre me hizo pruebas.
Diamante
27 Abr 2013
11.983
19.978
13.933
Al otro lado de la pantalla.
ONO
#3
Hola, buenas tardes.

Resulta que tengo un problema con mi Red Rice. Hace ya unos dias se apagó y no volvió a encender(cuando lo encendias se quedaba en bootloop pero no hacia nada, entraba en recovery pero no podía ni flashear ni hacer wipes). Por eso decidí probar con SP Flash tool, pero al intentar flashear la rom siempre me daba algún error, por último hice un test del propio programa y vi que aparecia algo asi como ERROR: FLASH NAND WAS NOT DETECTED.

Ahora no puedo flashear nada, el movil no enciende, pero lo reconoce el pc.

¿Sabeis si hay algún tipo de solución ante este error? Gracias.
Hombre que lo reconozca el pc, ya es bueno. Puede haber varias causas he escuchado un problema con la resolución que dejaba la pantalla negra, pero antes de nada, es original no?, que rom tienes puesta o tenias? Para ir descartando. Victor.

Enviado desde mi cafetera usando Patatalk
 
S

Sergio9415

Simdualero de Bronce
23 Ene 2014
16
0
336
#4
Sí si es el original seguí los pasos de la página para comprobarlo y todo era correcto. Tenía la ROM original puesta, de la pagina de MIUI.

No se cual puede ser el error, ya lo he intentado casi todo con SP Flash Tool y siempre me salta algún problema, llega a formatear el archivo preloader(morado) y después cuando va a cargar la barra amarilla se queda pillado, siendo entonces cuando salta el error.

Gracias
 
gacama

gacama

@god, lider del lobby
Diamante
Cocinero
18 Nov 2013
5.370
7.570
8.786
Murcia
#5
S

Sergio9415

Simdualero de Bronce
23 Ene 2014
16
0
336
#6
que mania teneis de flashear el preloader con lo peligroso que es....

toma usa este flashtool y NO MARQUES PRELOADER

https://mega.co.nz/#!7ZUyFYrT!FBLFany2udf_tcLNYfxSbQaakEY8BCY2io2qFjJG5WI

al descomprimir ese archivo te saldran 2 carpetas, la que pone recovery borrala, que no es para el red rice y no te vale para nada, intenta flashear desde ese flashtool y me cuentas
Lo acabo de intentar, he obtenido el error 4008 (S_FT_DOWNLOAD_FAIL), creo que es el mismo que obtenía usando otros SP Flash tools.

Adjunto una foto con el error.

Problema Red Rice sin-titulo-png.41535
 
vilicitano

vilicitano

No estoy loco mi madre me hizo pruebas.
Diamante
27 Abr 2013
11.983
19.978
13.933
Al otro lado de la pantalla.
ONO
#7
Lo acabo de intentar, he obtenido el error 4008 (S_FT_DOWNLOAD_FAIL), creo que es el mismo que obtenía usando otros SP Flash tools.

Adjunto una foto con el error.
Una pregunta en el recovery puedes entrar, creo que no lo has dicho. Victor.

Enviado desde mi cafetera usando Patatalk
 
gacama

gacama

@god, lider del lobby
Diamante
Cocinero
18 Nov 2013
5.370
7.570
8.786
Murcia
#8
que sistema operativo usas?
 
S

Sergio9415

Simdualero de Bronce
23 Ene 2014
16
0
336
#9
gacama

gacama

@god, lider del lobby
Diamante
Cocinero
18 Nov 2013
5.370
7.570
8.786
Murcia
#10
prueba a marcar solo la casilla de recovery, a ver si te la flashea y puedes entrar y hacer los correspondientes wipes y arrancar la rom
 
S

Sergio9415

Simdualero de Bronce
23 Ene 2014
16
0
336
#11
Acabo de flashear el recovery y he podido entrar en el. Estoy haciendo los wipes, de momento lleva un rato en Formatting /cache... seguiré esperando a ver si hace algo.
 
vilicitano

vilicitano

No estoy loco mi madre me hizo pruebas.
Diamante
27 Abr 2013
11.983
19.978
13.933
Al otro lado de la pantalla.
ONO
#12
Me pillas montado en el andamio y sin batería, ya podían hacerlos con enchufe. @gacama se parece un montón al del otro día del zte. Luego seguimos, al menos por mi parte.:(. Victor.

Enviado desde mi cafetera usando Patatalk
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • menguelez
  • Juanlufer4
  • zepedro
  • van helsing
  • hardan
  • jorgemv1978
  • zoyB
  • mcs
  • lingazu
  • Pedromo
  • alemarinero
  • SMARTPHONE 153
  • 4lva
  • xisco11
  • jordi343434
  • villamilo
  • MulderX
  • gaseoso
  • tecnoadicto
  • victorillo15
... y 96 más.