Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

problemas con el microfono de mi telefono umi zero

Tema en 'UMI Zero MTK6592T' iniciado por robe, 13 Feb 2015.

  1. robe

    robe Simdualero Junior

      cuando hago una llamada desde el teléfono yo si escucho pero a mi no me escuchan, he probado la busqueda de google por voz y no funciona pero la grabadora de voz si.Alguien sabría que si podría hacer algo o es el micro que no funciona y tengo que mandarlo directamente. Gracias
      Doogee Shoot 2 Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • aldogar74

      aldogar74 VIP+

      • Cocinero Android
      • Veteran@
      9.850
      20.925
      18 Feb 2012
      ¿Has probado en distintas ocasiones con la grabadora de audio? Yo tuve una unidad que aveces funcionaba el micrófono y en otras ocasiones grababa ruidos. Al final me lo cambiaron por otro.
       
    • aryol75

      aryol75 Simdualero de Bronce

        14
        0
        20 May 2014
        Buenas!!! has solucionado el problema?
        me ocurre exactamente lo mismo, mande el teléfono a China diciéndoles que me pasaba eso, que lo revisasen y arreglasen y nada de nada, me han mandado ¿otro? y le pasa exactamente lo mismo.
        Estoy desesperado.... por favor ayudarme!
         
      • kongorota

        kongorota Simdualero de Bronce

          6
          0
          7 Abr 2015
          Buenas gente

          Estoy en las mismas me pasa lo mismo, me dicen que lo mande(otra vez) de vuelta, alguno que pueda ayudar, a mi en las llamadas no se me escucha, en el wasap no se escuchan los audios que mando, en los videos se escucha, en las grabaciones de voz también. AYudarnosss"""
          gracias
           
        • aldogar74

          aldogar74 VIP+

          • Cocinero Android
          • Veteran@
          9.850
          20.925
          18 Feb 2012
          ¿Has probado con otra rom? Si es un fallo de hardware, sólo te queda enviarlo. Si es un fallo de software se podría arreglar con otra rom.
           
        • manuj

          manuj Simdualero de Bronce

            42
            15
            29 Ago 2013
          • rasomom

            rasomom Simdualero de Bronce

              13
              1
              10 Jul 2015
              De repente a dejado de ir.
              Compre UMI Zero y actualice a ROM 3.06 El teléfono iba bien. Bueno, con los fallos de cámara y GPS.
              Actualizo a 3.10 y el micro no va. Llamo y no me escuchan, yo a ellos si. Tampoco graba voz ni nada.
              Paso a la MIUI V5, sigue sin ir.
              Vuelvo a la 3.06, ya va.
              Vuelvo a actualizar a la 3.10 sigue funcionando.
              Hoy, 3 días mas tarde, después de hacer 2 llamas esta mañana el micro a vuelto a dejar de funcionar.

              Esto es un rollo. ¿Alguna idea?.
              Gracias.
               
            • aldogar74

              aldogar74 VIP+

              • Cocinero Android
              • Veteran@
              9.850
              20.925
              18 Feb 2012
              A mi me parece que es de un mal contacto de hardware, pero es sólo mi opinión.
               
            • rasomom

              rasomom Simdualero de Bronce

                13
                1
                10 Jul 2015
                Gracias aldoga74 por participar.

                Creo que no es HW. Ahora, dos horas después vuelve a ir el micro. No ha recibido ningún golpe ni nada. Estaba en la mesa como hace un rato.
                Alguna aplicación hay por ahí que marea esta ROM.

                Seguiremos informando.
                 
                • Me Gusta Me Gusta x 1
                • Achraf

                  Achraf Simdualero Junior

                    1
                    0
                    6 Feb 2017
                    Hola acabo de comprar el UMI plus extreme lo he estrenado ayer, y tiene 2 provlemas en su primera hora de uso
                    1- el microfono cuando se usa en modo manos libres hace un ruido muy fuerte y no se escucha lo q se esta grabando o diciendo ( por ejemplo grabando un audio o video con la camara o haciendo video llamada) no se escucha lo q se dice solo un zzzzzzzz muy fuerte
                    2- se corta la conexion internet sea por wifi o 4g por segundos y si le das en ese momento de corte se queda el navegador o la app pensando y hay q salir y volver a entrar y ocurre mucho.
                     
                  Verificación:
                  Borrador guardado Borrador eliminado