Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Resucitar GT-I9300

Tema en 'Móviles chinos MTK6577' iniciado por _aNoNiMo_, 28 Abr 2013.

  1. _aNoNiMo_

    _aNoNiMo_ Simdualero de Bronce

      24 Abr 2013
      Calificaciones:
      +0
      Hola, buenas noches, pues unas horas tardé, en "asesinar" un poco el movil, despues de tener conseguido el rooteo, ya que ni sé lo que estaba haciendo, cuando de repente, empezó a reinicarse, y solo sale la imagen que adjunto, así constantemente.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Espero que alguien me pueda ayudarme, ya que no se lo que tengo que hacer.

      Un saludo.

      PD: Es la única imagen igual que encontré a lo que me está pasando, el texto del recovery no me sale.

      0BO9lVo.
       
    • ivibe3

      ivibe3 Simdualero de Plata

        18 Oct 2012
        Calificaciones:
        +0
        Supuestamente te esta haciendo una copia de seguridad de todo el Sistema operativo, lo que se conoce como ClockWorkMod, por lo que entiendo, si quitas la batería, la pones y lo arrancas, te arranca ahi?
         
      • _aNoNiMo_

        _aNoNiMo_ Simdualero de Bronce

          24 Abr 2013
          Calificaciones:
          +0
          No, lo he intentado varias veces, y nada, sigue igual, es un reinicio constante con la misma imagen.

          Desde el Flash Tool, no se podría hacer? Ya que como siempre no hice ninguna copia de seguridad, y no sé si se puede arreglar o no, es la primera vez que le meto mano, y no tengo ni idea de como poder solucionarlo.
           
        • jimymoto

          jimymoto Simdualero de Diamante

          • Veteran@
          7 Nov 2012
          navarra
          Calificaciones:
          +48

          Eso mismo opino yo @ivibe3ivibe3 si es lo mismo de la foto lo que te sale a ti,te esta haciendo una copia de seguridad...y tarda un ratito :up:
           
          Última edición por un moderador: 28 Sep 2013
        • jimymoto

          jimymoto Simdualero de Diamante

          • Veteran@
          7 Nov 2012
          navarra
          Calificaciones:
          +48
          Si el ordenador te reconoce el telefono puedes usar Flash Tool con una ROM compatible a tu telefono.

          https://www.movilesdualsim.com/tema/Recopilatorio-flasheo-con-flash.16761_tool-MT65XX
           
          Última edición por un moderador: 24 Mar 2017
        • _aNoNiMo_

          _aNoNiMo_ Simdualero de Bronce

            24 Abr 2013
            Calificaciones:
            +0
            La imagen esa sale, luego se pone en negro, pone el bootloader de ANDROID, vuelve a salir la imagen que adjunte, y así todo el rato, no hace otra cosa, intentó entrar en el recovery, y no me deja, lo conecto al telefono, y carga.

            Lo dejo así a ver si revive solo, o puedo probar a hacer alguna otra cosa?
             
          • ivibe3

            ivibe3 Simdualero de Plata

              18 Oct 2012
              Calificaciones:
              +0
              Si no te pasa de esa pantalla del backup flashealo con flashtool, una de las últimas cosas que pone (creo que es lo ultimo) al terminar de hacer el backup es "generating md5 sum.....", que es lo que te pone a ti, si de ahi no pasa, tarda un poquito bastante, como unos 3 o 4 minutos en hacer ese paso flashealo con flashtool. IMPORTANTE...
              FLASHEALO CON UNA ROM DIFERENTE A LA ACTUAL QUE TENGAS, SINO ES PROBABLE QUE NO TE SOLUCIONE NADA. (Experiencia propia :smile: )
               
            • _aNoNiMo_

              _aNoNiMo_ Simdualero de Bronce

                24 Abr 2013
                Calificaciones:
                +0
                A ver, yo solamente tengo el muñequito de android, el texto de generating md5 no me lo pone, puse esta imagen porque fue la única que encontré googleando, para que se pudiera ver mejor lo que estaba pasando, por eso digo, que lo único que hace, es:

                1.- Poner ANDROID

                2.- Sale el muñequito de android, con una barra debajo como si estuviera cargando algo o fuera a iniciarse

                Y así todo el rato, no hace nada más que eso.

                Como cargo el PRELOADER y el DSP_BL en el Flash Tool, para poder intentar instalar otra rom?

                Y no sé donde encontrar ni si hay una rom diferente para este terminal, he estado mirando y no he encontrado nada, estoy de los tiros la verdad, porque no sé solucionarlo xD

                Un saludo
                 
              • ivibe3

                ivibe3 Simdualero de Plata

                  18 Oct 2012
                  Calificaciones:
                  +0
                  Mira a ver en www.needrom.com el modelo de tu Android, cuando tengas la rom correspondiente debe ser de flashear con flashtool (si no lo es te vendra en el .zip un archivo llamado boot.img, ESE NO ES DE flashtool, NO TE SERVIRA) lo flasheas y comentas, tienes que cargar un archivo txt darle a download y cuando se descargue y te ponga download complete! Enchufar tlf al pc y comenzar aunque te recomiendo ver antes un tutorial por youtube si no sabes como flashear.
                   
                • _aNoNiMo_

                  _aNoNiMo_ Simdualero de Bronce

                    24 Abr 2013
                    Calificaciones:
                    +0
                    Hola, buenos días, lluego de dormir, voy a seguir intentando resucitarlo, ya que me descargue las dos roms que aparecen en la web que me ha dicho @ivibe3ivibe3 que hay dos para mi terminal, pero al no poder entrar por recovery ni nada, por lo que entendí, no vale para meter en flash tools, y al no poder hacer nada, es encenderlo y seguido eso.

                    Alguien tenga el mismo terminal que pudiera pasarme los datos para poder flashear por Flash Tool, con una breve explicación, ya que lo estoy intentando con unos que encontré gracias a @gemmosagemmosa, pero nada sigue igual.

                    Muchas gracias, un saludo.
                     
                    Última edición por un moderador: 28 Sep 2013
                  • _aNoNiMo_

                    _aNoNiMo_ Simdualero de Bronce

                      24 Abr 2013
                      Calificaciones:
                      +0
                      He encontrado otra imagen, tal cual es el error que me dá, se reinicia constantemente de esta manera.

                      t3_gstatic_com_images_179cbae08d7c7edff2320a39019a55a2._.
                       
                      Última edición por un moderador: 31 Mar 2015
                    • _aNoNiMo_

                      _aNoNiMo_ Simdualero de Bronce

                        24 Abr 2013
                        Calificaciones:
                        +0
                        Hola, buenos días, gracias a todos los que me contestaron, he intentaron ayudarme, @jimymotojimymoto y @ivibe3ivibe3 ya lo he solucionado, estaba haciéndolo mal, intentando flashear archivos para otro terminal, que no era el mío, porque en las fotos se veía igual, el terminal que tengo, ahora ya sé que es el feiteng gt-9300+, descargue la rom de la web que me dijo @ivibe3ivibe3 y ya está funcionando como el primer día, y además ya trae root incoporado, ya lo tengo también con recovery.

                        Una última pregunta, ya que no he encontrado nada, por lo tanto creo que no hay, una rom más nueva que la de jb 4.1.1 o cocinada, se le podría poner? Si es así, vale cualquiera para mt6577?

                        (Lo pregunto aquí, para evitar hacer otro tema nuevo)

                        Muchas gracias, un saludo.
                         
                        Última edición por un moderador: 28 Sep 2013
                      Verificación:
                      Borrador guardado Borrador eliminado