CONSULTA TWRP H96 Pro Plus

  • Iniciador del tema zabazaok
  • Fecha de inicio
zabazaok

zabazaok

Simdualero Junior
13 Jul 2018
3
1
33
#1
TWRP H96 Pro Plus
No consigo que inicie en modo Recovery TWRP mi TV Box H96 Pro Plus, probando distintos recovery.img, recomendados, arrancando en modo recovery, siempre se abre el recovery del dispositivo, (Android Recovery Amlogic/q9377/q9377. 7.1.2/NH47L/20171205), no consiguiendo entrar en modo TWRP.
Saludos
zabazaok
 
zabazaok

zabazaok

Simdualero Junior
13 Jul 2018
3
1
33
#3
Hola Dr_Rock, lo primero muchas gracias por tu colaboración, ya he intentado seguir los pasos del enlace que me dices, pero tengo un problema, instalo la app, la ejecuto para realizar el proceso, y se queda bloqueado el dispositivo con la app Flashifi, hasta el punto que tengo que desenchufar de la corriente ya que no responde nada. Si se te ocurre algo al respecto, agradeceré que me informes.

Gracias

Saludos zabazaok
 
zabazaok

zabazaok

Simdualero Junior
13 Jul 2018
3
1
33
#5
Solucionado.
Hola, Dr_Rock, nuevamente muchas gracias por tu colaboración, ya he probado también con esta app, pero hay un montón de TWRP, y no se cual corresponde, tras probar con varios de ellos, decidí seguir con atrás pruebas. Afortunadamente ya conseguí arrancar en modo Recovery TWRP, a base de varias pruebas.
La solución ha sido, colocar un archivo recovery.img, en tarjeta mSD, colocarla en dispositivo, H96 Pro Plus, estando desconectado de la corriente, pulsar el orificio de reset, y sin soltar, enchufarlo a la corriente, primero aparece el logo “H96 Pro Plus” y seguidamente aparece el recovery TWRP, probado y correcto el hacer copia de seguridad, y restaurarla.
El archivo “recovery.img” que me funciona, tras la prueba de varios, es el que pongo en el siguiente enlace, por si alguien lo necesitara, MEGA
Pero atención el problema real estaba en la tarjeta mSD, en una de 32 GB, no funciona y con una tarjeta de 4 GB, funciona perfectamente, la tarjeta formateada en Fat32.
Ahora voy a continuar con otras pruebas, ya que el H96 Pro Plus acabo de comprarlo, y la verdad que, me decepciono bastante, ya que, en mi otro dispositivo utilizo como Launcher, “Nova Launcher Prime” y no funciona, intento instalar “Root explorer”, tampoco funciona, scr-pro, tampoco funciona, en fin, iremos intentando resolver los problemas que quedan.
Mi siguiente paso es intentar instalar “SuperSu”, que por lo que he visto en internet, según algunos comentan, al instalarlo, el dispositivo, les dejo de funcionar, por esto quería primero hacer una copia de seguridad completa, o sea mis siguientes pasos serán, el SuperSu, e intentar cambiar el Launcher.
Gracias de nuevo, y si puedes ayudarme en alguno de los pasos siguientes, ni que decir tiene, que lo agradeceré.
Saludos
Zabazaok
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • tecnoadicto
  • kurrante
  • mariangelbella
  • serse
  • javigt97
  • daniville
  • nachoyol
  • Kevin Salas Rendon
  • chuchu0
  • Croc_
  • lospiratasdegibraltar
  • Xibeca
  • taka2
  • karolingio
  • Antoniokodo
  • fromeram
  • marble
  • RaulEte69
  • shas1974
  • onei
... y 98 más.